Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 9 beta: The beauty of the web


18 Sep 2010   #461
24c

Win7 x64 Ult
 
 

Quote   Quote: Originally Posted by Joan Archer View Post
Posting from it now, will see how things go, the main part will be if it works with my shopping site and my bank, I know it works OK with Roboform as I used it to login here, although I had an update to Roboform before I carried on with the download of IE9.

I'll just use it in it's default setup to start with to see how it goes before I do any alterations.
After posting I had had no issues with IE9 the other day, I found a bank site yesterday that wouldn't function properly in IE9. I couldn't expand a monthly statement. I could expand it, but not print it w/Minefield beta.

Your cautious approach is to be commended, may save troubles down the road.
All in all, I like 9.


My System SpecsSystem Spec
.

18 Sep 2010   #462
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Quote   Quote: Originally Posted by MattRainier View Post
Quote   Quote: Originally Posted by alphanumeric View Post
Quote   Quote: Originally Posted by MattRainier View Post
Alright guys...somebody asked me how I got IE9 64-bit as my default browser and the answer is, by going into "Internet Options" >> "Programs" >> "Make default". It tells you you can't do it, but in reality you can. My screenshots:
Um, Your screnshoot matches what I see? It says you can't make IE (64 bit) the default browser and make default is greyed out. So how do you make it default if you can't click the button?
It's greyed out because I already clicked it, making IE9 64-bit the default.
I posted this in the other thread but open IE 9 32 bit and have alook at that same window. On my PC it says Internet explorer is the default browser and it's greyed out there too. Both versions can't be the default so which one is it?
My theory is clicking that button in ether one makes the 32 bit version the default. If you want to test it close IE and click the link to this thread in the notification e-mail you get and tell me which version of IE 9 opens. I bet it the 32 bit version not the 64 bit.
My System SpecsSystem Spec
18 Sep 2010   #463

Windows 7 Ultimate x64 Steve Ballmer Edition
 
 

sweet. thank's y'all. It seems i can't give rep out. Everyone seems to be a mod or something.
My System SpecsSystem Spec
.


18 Sep 2010   #464

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by Hondajt View Post
sweet. thank's y'all. It seems i can't give rep out. Everyone seems to be a mod or something.
No rep in the news or chillout room forums.
My System SpecsSystem Spec
18 Sep 2010   #465

Windows 7 Home Premium x64
 
 

Meaning that people probably shouldn't ask for help in discussions :P

But all the people who help don't mind, obviously
My System SpecsSystem Spec
18 Sep 2010   #466

Windows 7 7100 build
 
 

I am not sure 100% what it is but switching from Chrome to IE9 is very easy and almost scary. Guess the look and feel is kind of the same and that helps, but it is way easier then trying to switch from FF to Chrome. That took me a few tries and a very versions of Chrome before I finally started using it 24/7.

Now after a few days of IE9 I have beeing using it 100% of the time and I don't have many complants and I think I will just use it for a while unless Chrome becomes way way faster!
My System SpecsSystem Spec
18 Sep 2010   #467

Windows 7 Ultimate SP1 32 bit/Windows 8.1 64bit
 
 

Well everything went OK with my bank site so that was one worry out the way the other was my shopping site.

I logged on with no problems but when it came to picking my delivery slot although it brought up the page with no problems it would not let me click on a time/date, so all I did was go up to the address bar and click on the compatibility icon and everything worked as normal from then on.

I'll be using it from now on, bar any unforeseen problems, I haven't come across anything yet that hasn't worked for me, but then I don't know what will happen when I start up tomorrow

As others have said it's fast and I like the clean look, so far I haven't missed the Menu bar, the only one I have showing is the Roboform one, we'll see how it goes over the next few days but so far so good.
My System SpecsSystem Spec
18 Sep 2010   #468

Windows 7 Home Premium x64
 
 

Glad to hear it's working for you, Joan.
My System SpecsSystem Spec
18 Sep 2010   #469
24c

Win7 x64 Ult
 
 

Quote   Quote: Originally Posted by Joan Archer View Post
so all I did was go up to the address bar and click on the compatibility icon and everything worked as normal from then on.
Where is this icon?

ETA - I found it, have to be on the site for it to show up. It worked for the bank site I was having a problem with - Thanks Joan.
My System SpecsSystem Spec
18 Sep 2010   #470

Windows 7 Home Premium x64
 
 

You haven't noticed? it's been there since IE8
My System SpecsSystem Spec
Closed Thread

 Internet Explorer 9 beta: The beauty of the web




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33