Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet lights up with new IPv6 connections

06 Jun 2012   #11
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Petey7 View Post
Ah, okay. Out of curiousity, where did you find that information at? I was looking on the linksys website and couldn't find where it said one way or the other.
For how old the model is, I didn't suspect that it would, but I found a few links while doing a Google search stating that Ipv6 may be able to be enabled if you flashed the router's factory firmware with some unknown 3rd party firmware. I wouldn't recommend that at all.


My System SpecsSystem Spec
.
06 Jun 2012   #12
Petey7

Windows 7 Professional SP1 64-bit
 
 

I wouldn't do it either. Probably wouldn't be the worst idea to get a wireless-N router anyways.
My System SpecsSystem Spec
06 Jun 2012   #13
z3r010

 

I use a gogo cpe for all my IPv6 testing while I await my ISP rolling the new network out.
My System SpecsSystem Spec
.

06 Jun 2012   #14
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by z3r010 View Post
I use a gogo cpe for all my IPv6 testing while I await my ISP rolling the new network out.
That's a nice handy little device.
My System SpecsSystem Spec
06 Jun 2012   #15
Borg 386

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1, Win 10
 
 

Well, maybe it'll help boost the world economy when lots of people have to run out & buy new routers...
My System SpecsSystem Spec
06 Jun 2012   #16
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Brink,

When I tried your test link, back in post 5, it said that everything was good, except that my browser (Opera) prefers IPv4 over IPv6. It mentions that might cause performance problems, so I did some Googling to find this page:

How To Specify and Browse Website Using IPv6 Address With Firefox, Opera Web Browser

All that I gleaned from it, is to use an IPv6 url in square brackets, like this one for Google:

http://[2001:4860:0:2001::68]/

However, when I tried that, it couldn't connect at all. What is wrong?
My System SpecsSystem Spec
06 Jun 2012   #17
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there
I'm a novice in these sort of things but once you have connected to your ISP don't they do IPV6==> IpV4 or IPV4==> IPV6 translation so you can get access to the relevant website.

You supply the Web address such as www.anysite.xx
the ISP should with their DNS stuff find the correct address whether IPV4 or IPV6 and
forward you to the appropriate website.

seems simple to me with NOTHING to do at the users end -- or what have I missed here.

Maybe as an Engineer rather than an I.T guy I'm assuming this is too simple.

Cheers
jimbo
My System SpecsSystem Spec
06 Jun 2012   #18
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I hope that you are right, and it is that simple, but it is still a bit cloudy to me.
My System SpecsSystem Spec
06 Jun 2012   #19
M1GU31

Windows 10 64bit
 
 

Does this mean i'm not able to or just haven't enabled?I'm guessing I don't?

p.s.i blacked out the numbers with paint


Attached Thumbnails
Internet lights up with new IPv6 connections-weqewq.png  
My System SpecsSystem Spec
07 Jun 2012   #20
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Petey7 View Post
It is a Linksys WRT54G (I know, old). Also, after turning the router on and off, Test-IPv6.org says I have an IPv6 address but still the DNS server still has no IPv6 connectivity.

EDIT: My IPv6 connection seems to be through something called Teredo, which does not appear to be true IPv6 connectivity.
If it says only the DNS server is a problem then just changing the DNS server in your routers settings to Google's DNS 8.8.8.8 and 8.8.4.4 will fix the problem.

It's also pretty easy to update the firmware on your WRT54G router. Most versions are supported by the DD-WRT firmware. You can check your version for compatibility by using the link below. You can also get the firmware there.
www.dd-wrt.com | Unleash Your Router
My System SpecsSystem Spec
Reply

 Internet lights up with new IPv6 connections




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Internet Connection/Ethernet Port Lights are not working
Hello, My gaming tower is showing no network connection and I cannot connect to the internet at all. I have tested my ethernet wires and internet connection on my laptop, they are working fine. My lights in my ethernet plugin are not coming on at all on the towerr. I read that by using the CMD...
Network & Sharing
ipv6 no internet access
Hello all! I reformatted my Harddrive to get rid of a virus so I don't have any antivirus right now. I've reinstalled all my drivers for my Mobo, GPU, Monitor and my Wireless USB adapter (802.11ac Wifi Adapter A600) When I connect to my SSID and look at my Wireless Network Connection Status...
Network & Sharing
ipv6 no internet
my ipv6 has no internet connection and therefore i cannot use the internet on my pc. attached screenshots of ip config and network status.
Network & Sharing
Ipv6 no Internet connection
My pc has been running on our wireless network well for ages and suddenly the Internet doesn't work anymore. I went on network status and it says that ipv4 has Internet connection and ipv6 doesn't. Internet explorer sometimes loads google now but nothing else and sometimes I can use Skype. Any idea...
Network & Sharing
No Internet Connectivity (ipv4/ipv6)
Hello, My wifi was working fine a few days ago but i think the windows update has messed up my wifi adapter or connection. I did do a system restore when this happened a few days ago but since the restore is more then 1month old it is no more. Please can some1 fix it for me or guide me. So far...
Network & Sharing
Internet acting strange - can't port forward - no ipv6 internet access
Hey guys I have a really frustrating problem right now and I was wondering if anyone could help me. Very recently, my forwarded ports stayed closed (even though I've definitely opened them from the router page) and configuring a static ip gets really random. I'm using a Belkin wireless...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App