Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE11 Release Preview for Windows 7 Now Available

08 Oct 2013   #111
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by BugMeister View Post
- smileys don't work at all and things like the youtube linky don't function correctly on this site..
What do you mean smileys don't work? Where... here?

Mine are working.


My System SpecsSystem Spec
.
08 Oct 2013   #112
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Try disabling your av or firewall program and then reloading this page. I think you will then find everything works. Once I shut down VIPRE Internet Security 2013 here and clicked on the link in the automatic email sent out for replies everything was found available in 11.

Lately even in WaterFox 13 I have been finding the web filtering/internet security has been hampering things here. As soon as I shut VIPRE down and reload the same page suddenly everything is back working again. even the smileys since I posted this with 11.
My System SpecsSystem Spec
10 Oct 2013   #113
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

are you suggesting that ie11 will only function correctly if/when I disable my AV/Firewall..


- isn't that just a little bit dangerous..??
My System SpecsSystem Spec
.

10 Oct 2013   #114
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by BugMeister View Post
are you suggesting that ie11 will only function correctly if/when I disable my AV/Firewall..


- isn't that just a little bit dangerous..??
I agree; and that should never be the case.

That said - disabling, you could try turning off Protected Mode to see if that works. Though I don't necessarily like that move either, it's a lot safer than disabling your AV.

IE11 Release Preview for Windows 7 Now Available-capture.jpg

Didn't work for my issue, but...


My System SpecsSystem Spec
10 Oct 2013   #115
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

have identical settings to yours, as per your "Internet Options"
but the various options available above the posting toolbox still won't work..

eg. I have to manually add the youtube brackets myself to attach a vid to a posting..
My System SpecsSystem Spec
10 Oct 2013   #116
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by BugMeister View Post
eg. I have to manually add the youtube brackets myself to attach a vid to a posting..
You lost me ???

Are you talking bout posting YouTube clips here? YouTube Video - Add to Seven Forums Post



I'm running IE11 as I post this and just attached the above clip for testing purposes and all is fine.
My System SpecsSystem Spec
10 Oct 2013   #117
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

I'm talking about this site - and it's fairly obvious, really..



usually I paste the link, then highlight it
then click on the youtube tool from the postbox banner
this used to place the youtube commands around the link
then I deleted everything except the required bit
and - hey presto the vid appears in the posting
this is the usual procedure..


with ie11 this is not so - I have to manually type the youtube commands [youtupe][/youtupe]
- the smileys don't work automatically, as they used to with ie10


- on this site..
My System SpecsSystem Spec
10 Oct 2013   #118
sygnus21

Windows 10 Pro
 
 

OK.

For me, I'm not experiencing those issues here with 11. Smileys and everything else is working fine here. And I just posted this from my W8 machine using IE11. The post above yours was posted from my W7 desktop running IE11.

Good luck getting yours sorted.

Peace
My System SpecsSystem Spec
10 Oct 2013   #119
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

I had to click the icon at the far right of the banner - and the youtube brackets are appearing:




spooky>>!!


now Facebook is telling me to update my browser..!!


Attached Images
IE11 Release Preview for Windows 7 Now Available-ie11-facebook.jpg 
My System SpecsSystem Spec
10 Oct 2013   #120
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by BugMeister View Post
are you suggesting that ie11 will only function correctly if/when I disable my AV/Firewall..


- isn't that just a little bit dangerous..??
I agree; and that should never be the case.

That said - disabling, you could try turning off Protected Mode to see if that works. Though I don't necessarily like that move either, it's a lot safer than disabling your AV.

Attachment 289097

Didn't work for my issue, but...
The idea is to disable the protection long enough to refresh 11 or even close and reopen 11 again to see if the problem remains. Lately the av/firewall software has been a cause of seeing things greyed out when here where simply turning off the av, reloading the page for the particular thread again, and then firing up the av has not cleared up the one page but all pages to follow.

Now that has been with WaterFox not even IE 11 still in preview form seeing this. Yet when I ran into the same thing with 11 with the smiles and all other reply box options I did the same and saw immediate results.

One thing I will say here however is that seems to be an isolated incident here so far with 11. Firing it up today and looking at the YouTube I find two talking heads in one YT clip!
My System SpecsSystem Spec
Closed Thread

 IE11 Release Preview for Windows 7 Now Available




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Print Preview not working on Specific Web Sites with IE10 or IE11
Print Preview is blank when I try to view the abstract of an article from the ScienceDirect web site. ScienceDirect.com | Search through over 11 million science, health, medical journal full text articles and books. Running W7 64 bit. This behavior was not observed with IE9....
Browsers & Mail
un-able to se my local news on Yahoo on IE11 Release preview
this problem has been on-going since the Developer Preview came out, but i am un-able to see any of my local news stories on IE11 Release Preview, I have already tried resetting it, it did me no good, all i get is a blank white screen, somebody please help
Browsers & Mail
IE11 preview stopped working after October Windows Update
I loaded IE11 preview a few days ago and it has worked flawlessly. Today I ran Windows Update and after this IE11 would not open - I just got an error message saying IE could not operate. It took a number of closing of the error dialogue box to get the error boxes tto stop appearing. I have gone...
Browsers & Mail
Laptop keyboard is not working after the windows 8 release preview
My keyboard is not working as soon I have installed windows 8 release preview in my laptop previously I had windows 7 ultimate after watching a preview of windows 8 RP on YouTube I have installed this windows and lost the control of my keyboard please help.
Installation & Setup
Windows 8 Release Preview vs. Windows 7: Benchmarked
Read more at: Windows 8 Release Preview vs. Windows 7: Benchmarked | ZDNet
News
Download Preview of New Windows 7 Release, Windows Thin PC (WinTPC)
Source: Download Preview of New Windows 7 Release, Windows Thin PC (WinTPC) CTP Later This Month - Softpedia
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App