Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mozilla releases Firefox 25, includes Web Audio support


29 Oct 2013   #1
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 
Mozilla releases Firefox 25, includes Web Audio support

Quote:
Mozilla released Firefox 25 on Tuesday, hours after dishing out the browser on its servers.

The not-for-profit company touted as its flagship feature for the updated software Web Audio, which extends existing APIs across platforms, including Windows, Mac, Linux, and Android.

In adding the technology, developers can now significantly improve audio support for browser-based games, services, and applications. Essentially, the browser is one step closer to completing the full-circle support for the more memory- and processor-based games and applications.
Read more at: Mozilla releases Firefox 25, includes Web Audio support | ZDNet


My System SpecsSystem Spec
.

30 Oct 2013   #2

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

I updated a test system and with this update I lost my FF settings.

In FF 25 I change my preferred settings in Options, but the changes do not stick when I exit/restart FF.
This only happens when I run FF from my Standard User account that i use for everyday use.
If I run FF with "Run as administrator", I can make changes, and the changes stick.

I created a new FF profile, and I can make and keep changes that stick when running as a Standard User using the new FF profile.

I've been using FF for years and don't remember seeing this problem before with a FF update.
I've only tried FF 25 on one system, so I'll have to update another system to see if I have the same issue...
My System SpecsSystem Spec
30 Oct 2013   #3

Windows 7 Pro. 64/SP-1
 
 

Thank you for the testing DavidW7ncus.
Please keep us informed on how things go.
My System SpecsSystem Spec
.


30 Oct 2013   #4

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

everything is fine so far this end. just updated a load of add ons and it all seems smooth, seems quicker too.
My System SpecsSystem Spec
30 Oct 2013   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

I updated to FF25 yesterday, they've also released quite a security updates with this release.
My System SpecsSystem Spec
30 Oct 2013   #6

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

do you find it quicker or is it my imagination.
possibly the add ons updates have sped it up.
My System SpecsSystem Spec
30 Oct 2013   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

It's the same for me, maybe a little smoother but not much difference.
My System SpecsSystem Spec
30 Oct 2013   #8

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

ok, guess it was the add ons updates then, either way its really smooth and quick now so FF FTW.
My System SpecsSystem Spec
30 Oct 2013   #9

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

I tried FF 25 on another system and don't have the problem i posted in post #2.

In case anyone else runs into the issue I found on one system, here's a bit more detail.

I have a problem with this:
Win 7 64 Bit, Avast 9 AV, and Pale Moon as the default browser

I don't have a problem with this:
Win 7 32 Bit, MSE AV, and FF as the default browser (Pale Moon not installed)

I think it's something obscure/unique to my system where I do have a problem...perhaps Palemoon, maybe Avast 9 ... could be anything ...

I'm ok with creating a new FF profile to fix the issue if/when I run into it.
My System SpecsSystem Spec
30 Oct 2013   #10

Windows 7 Ultimate SP1 (64 bit), Windows XP SP3, Linux Mint 17 MATE (64 bit)
 
 
FF vs PM Interaction?

Quote   Quote: Originally Posted by DavidW7ncus View Post
I have a problem with this:
Win 7 64 Bit, Avast 9 AV, and Pale Moon as the default browser

I don't have a problem with this:
Win 7 32 Bit, MSE AV, and FF as the default browser (Pale Moon not installed)

I think it's something obscure/unique to my system where I do have a problem...perhaps Palemoon, maybe Avast 9 ... could be anything ...
When I had FF and PM installed at the same time, Windows 7 kept getting confused about which browser to open when certain file types were selected.

I set PM to be the default for everything, but FF would sometimes open instead (this is apart from the programs that are hard coded to use IE).
My System SpecsSystem Spec
Reply

 Mozilla releases Firefox 25, includes Web Audio support




Thread Tools



Similar help and support threads for2: Mozilla releases Firefox 25, includes Web Audio support
Thread Forum
Audio Skipping With Google Chrome/Mozilla Firefox Sound & Audio
Mozilla Releases Test Version of Firefox OS News
Mozilla Sets End of Firefox Windows XP Support News
Solved Mozilla releases Firefox 7 -- get it now! Browsers & Mail
Mozilla releases Firefox 3.0.6, fixes critical issue News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33