Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Microsoft VP consigns the PC to irrelevance

17 May 2014   #121
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by GrayGhost2 View Post
My Toshiba has NVIDIA GeForce 315M (graphics card)
Might this be a problem with MintMate ?
From Jimbo's comments (I assume) MintMate is RC not final release ?

@essenbe +1 ... any results yet ?

SPECS:
Toshiba Satellite C665
Motherboard: TOSHIBA Portable PC
Display Adapters: NVIDIA GeForce 315M
OS:= Windows 7 Home Premium (32-bit), sp1 (Build 7601) OEM
UI:=Classic Shell Start + Classic Explorer
Windows Indexing = disabled

I have it installed and all the software updates installed. I haven't had a chance to 'play' with it much, but did look through the software and it comes with a full compliment. I installed wine, and there are several options. I have found no problem with anything and not my Graphics card (GTX 780) The release notes state the only problems are with Optimus set ups. But, they say that they will be fixing it. So, So far everything works well and it is well laid out. I did try a few things and went on the net for a while just to see how thing were working and found no problems. To someone like me, who is not Linux savvy, Mint is a good choice. Every distro I've tried, just works, right out of the box.


My System SpecsSystem Spec
.
17 May 2014   #122
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
Linux Mint 17 (more)

Quote   Quote: Originally Posted by jimbo45 View Post
Note also until the FINAL you won't get any LIVE CD's just yet.
The ISO I downloaded runs fine as a Live Linux DVD.

Quote   Quote: Originally Posted by essenbe View Post
@lehnerus2000, so far what are your impressions of it? I'm downloading it right now. I'll put it in a VM as soon as it finishes. I think I have too many VMs right now to keep up with. Something has to go.
I've had to move all of my VMs to an external HDD, as my internal WD HDD has started chucking sectors and occasionally vanishing from my system.


I've noticed a couple of things.

Remember to back up your fstab file (if you have created a custom one).

When I first tried to build a VM, I used VMware Workstation 7.
LM 17 didn't like it and wouldn't boot properly (some sort of display driver issue).
It might not be suitable for installing on older hardware.

It worked when I tried VMware Player 6.

It took ~10 minutes to install in a VM and then ~12 minutes to get the latest updates.
My slow internet (and failure to set my ISP as the Repository) didn't help.

On my real machine, I did a clean install this time.
Previously, I installed LM 16 over LM 15, so that may have caused the couple of glitches I noticed in LM 16.
Installing from the DVD to my real machine took ~20 minutes (and then ~12 minutes to get the latest updates).

The "Restore Data" tool on the opening splash screen didn't work correctly.
Whilst it transferred my files correctly, it didn't restore my previous software packages.

My friend located the option to use the backup package list in Synaptic, which worked correctly.
My backup package list includes:
  • GParted (Linux Mint doesn't seem to have a GUI based HDD/SSD manager)
  • Wireshark
The original ISO included FF 28, but the updates will download FF 29 (be warned).
I spent some time trying to rollback FF, but in the end I had to copy the FF 28 packages from my LM 16 VM.
I haven't tried to reinstall FF 28 yet (or blocking FF updates).

I still haven't found out how to transfer my old panel setup to a new install.
Manually setting that up always takes me ages (and it did this time too).

Boot time seems to be about the same as the previous version (~20 seconds).
It seems to run smoothly.
The Mint Menu was a bit "sticky" in the previous version, it seems more responsive in LM 17.

So far it has been a "boring" upgrade (i.e. few issues or surprises) so I have no complaints.

Quote   Quote: Originally Posted by essenbe View Post
Every distro I've tried, just works, right out of the box.
That has been my experience with Linux Mint (MATE) versions 14 -17.

Additional
One new feature that I really like, is W7 style side-by-side window snapping.
Just like in W7, you can drag a window partially off of the desktop and it will change colour, at which point you can release it and it will snap to 50% of the screen width.
My System SpecsSystem Spec
18 May 2014   #123
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there
I like the Window snapping feature too.

BTW VMware workstation 7 is so old I'm surprised you even bothered firing it up. No problems at all running it on VMware workstation 10.0.2 (current version) or player (6.0.2).

Works fine both on W8.1 HOST and an OPENSUSE Host . (So OK from both WINDOWS and LINUX Hosts).

I'll backup a laptop and try it on a physical machine -- I want to see if the video / audio encounter problems that some have reported. I have the INTEL HD video so I don't forsee any problems there and a basic bog standard sound card in the laptop (integrated) - using an HP envy for my test.

@Lehnerus2000 - if you are feeling adventurous have you tried installing either VMware workstation or player on LM17 and starting a virtual machine using LM17 as the host.

I'm thinking sooner or later of switching to XEN or KVM but currently VMware is a MUST have app to be working for me. I could I suppose have a go with Virtual box but I'd rather not.

(GPARTED is part of GNOME - I'd imagine if you had GNOME installed it would have been part of the distribution -- although downloading it manually is no problem -- surprised though as OPENSUSE KDE live distro has it included - start from the command line --have used that many times for messing around with partitions etc).

Now trying LM17 with KDE !!! I like KDE -- although that might not be other people's choices -- Linux gives you many many choices for desktop UI's.

Cheers
jimbo
My System SpecsSystem Spec
.

18 May 2014   #124
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

Quote   Quote: Originally Posted by jimbo45 View Post
BTW VMware workstation 7 is so old I'm surprised you even bothered firing it up. No problems at all running it on VMware workstation 10.0.2 (current version) or player (6.0.2).
It works for the majority of my VMs (W8 and LM17 excluded).

I was able to fix my FF issue, using a LM 16 VM running on VMware Workstation 7 (v7.6 actually).
I retrieved the FF 28 packages from the VM and eventually they were copied to my LM17 install.

Quote   Quote: Originally Posted by jimbo45 View Post
@Lehnerus2000 - if you are feeling adventurous have you tried installing either VMware workstation or player on LM17 and starting a virtual machine using LM17 as the host.
I can't install VMware Player 6.0.1 due to some sort of kernel object issue.

I had to run a W8.1 VM using VMware Player 6 on Linux Mint 16.
It could also run all of my older VMs without any issues.

Quote   Quote: Originally Posted by jimbo45 View Post
Now trying LM17 with KDE !!! I like KDE -- although that might not be other people's choices -- Linux gives you many many choices for desktop UI's.
My friend uses KDE on his Arch Linux machine.

I tried KDE for a couple of hours on an OpenSUSE VM.
I didn't like it, so I swapped it for GNOME 3, which wasn't much better.
My System SpecsSystem Spec
18 May 2014   #125
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

FF 28 comes on the ISO, when you do the updates, if you de- select the FF update, it does not install FF29.
My System SpecsSystem Spec
18 May 2014   #126
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
My Bad

Quote   Quote: Originally Posted by essenbe View Post
FF 28 comes on the ISO, when you do the updates, if you de- select the FF update, it does not install FF29.
I know (post #122).
I wasn't paying attention when I ran the Update Manager.
My System SpecsSystem Spec
18 May 2014   #127
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Yea, I missed that.
My System SpecsSystem Spec
18 May 2014   #128
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Quote   Quote: Originally Posted by lehnerus2000 View Post
Quote   Quote: Originally Posted by jimbo45 View Post
BTW VMware workstation 7 is so old I'm surprised you even bothered firing it up. No problems at all running it on VMware workstation 10.0.2 (current version) or player (6.0.2).
It works for the majority of my VMs (W8 and LM17 excluded).

I was able to fix my FF issue, using a LM 16 VM running on VMware Workstation 7 (v7.6 actually).
I retrieved the FF 28 packages from the VM and eventually they were copied to my LM17 install.

Quote   Quote: Originally Posted by jimbo45 View Post
@Lehnerus2000 - if you are feeling adventurous have you tried installing either VMware workstation or player on LM17 and starting a virtual machine using LM17 as the host.
I can't install VMware Player 6.0.1 due to some sort of kernel object issue.

I had to run a W8.1 VM using VMware Player 6 on Linux Mint 16.
It could also run all of my older VMs without any issues.

Quote   Quote: Originally Posted by jimbo45 View Post
Now trying LM17 with KDE !!! I like KDE -- although that might not be other people's choices -- Linux gives you many many choices for desktop UI's.
My friend uses KDE on his Arch Linux machine.

I tried KDE for a couple of hours on an OpenSUSE VM.
I didn't like it, so I swapped it for GNOME 3, which wasn't much better.

Hi there
installs VMware 6.0.2 player / 10.0.2 workstation perfectly -- ensure all the required extra packages also installed as well.

After install you might need to re-boot but shouldn't really.

Cheers
jimbo
My System SpecsSystem Spec
18 May 2014   #129
gregrocker

 

Anyone hoping Gates will redeem his baby only needs to remember he signed off on Vista before leaving the first time, and recently was the head of the CEO search committee which strangely was being turned down by many top CEO's and settled on a MS functionary who isn't changing anything. I've stopped thinking of him as a savior of anything except malaria victims.

What was needed was a dramatic reversal offering a Win7 with SP2 upgrade to anyone stuck with the Windows Ate Phone app on their new laptop or desktop, giving them a real choice instead of what they got and keeping a strong desktop option driving the world economy. Anything less is actually fulfilling the nutty prophecy that the desktop is dying. They are trying to kill it off themselves.

Even business is being ignored. For two years I read the MS IT Springboard newsletter trying to scare business into Win8 and Secure Boot. Yet world business, which must adopt secure practices to get and keep insurance, completely ignored this and is going with Win7. So where is the SP2 with USB3 drivers and everything else left behind since 2009? At some point being stubborn is corporate suicide.
My System SpecsSystem Spec
19 May 2014   #130
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

In the interests of fairness; I had to reinstall LM17, as I discovered that the permissions on my home directory were screwed up.

I probably failed to set the correct options on the backup tool.
I normally just manually transfer my files to a different HDD.

Quote:
So far it has been a "boring" upgrade (i.e. few issues or surprises) so I have no complaints.
Not quite as "boring" as I initially thought.
My System SpecsSystem Spec
Reply

 New Microsoft VP consigns the PC to irrelevance




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How 'One Microsoft' mission is changing Microsoft Research
Read more at: How the 'One Microsoft' mission is changing Microsoft Research | ZDNet
News
MICROSOFT ISATAP x422 and MICROSOFT TEREDO TUNNELING ADAPTER
I have a problem regarding my MICROSOFT ISATAP x422 and MICROSOFT TEREDO TUNNELING ADAPTER. going to device manager there is a yellow mark on MICROSOFT ISATAP x422 and MICROSOFT TEREDO TUNNELING ADAPTER icon and i was wondering what was wrong. Please help me.
Hardware & Devices
A possible Microsoft-Skype acquisition hurdle and other Microsoft news
A possible Microsoft-Skype acquisition hurdle and other Microsoft news of the week | ZDNet
News
Ray Ozzie, Microsoft Visionary, Resigns from Microsoft
Ray Ozzie, Microsoft Visionary, Resigns from Microsoft Position | ThirdAge]Details...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App