Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: April 14th 2015 Windows Updates Details

17 Apr 2015   #41
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I tried checking for updates again several times just now and I kept getting an unknown error (Code 80244019).


My System SpecsSystem Spec
.
17 Apr 2015   #42
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Lady this code can be cause by a security program blocking your update.
My System SpecsSystem Spec
17 Apr 2015   #43
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Lady this code can be cause by a security program blocking your update.
Curious. It was working fine this morning and nothing has changed.

Edit: I just now ran it again and it is both working and the Malicious Software Removal Tool is now back.
My System SpecsSystem Spec
.

17 Apr 2015   #44
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I did a little looking on the Microsoft site and found that information. It just seem to happen at times. It all came out in the wash so you should be okay.
My System SpecsSystem Spec
17 Apr 2015   #45
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I did a little looking on the Microsoft site and found that information. It just seem to happen at times. It all came out in the wash so you should be okay.
My guess was M$ was restoring the removed (and, hopefully, fixed) update while I was trying to check it. I will find out tomorrow morning how the updates go. I'm making my weekly image right now and will do my daily data backup when it's finished so I'm not worried.
My System SpecsSystem Spec
17 Apr 2015   #46
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
I tried checking for updates again several times just now and I kept getting an unknown error (Code 80244019).
Pretty close to my error code 8024402c
Yep a-v or malware feature was one of the possibilities
Since you don't have mse
Could be mbam or sas

Just loaded 13 on my laptop 32 bit all well so far,
Even uninstalled KB3021917 telemetry sending is over for now
My System SpecsSystem Spec
17 Apr 2015   #47
groze

W7 32 bit, Linux Mint Xfce 18 64 bit
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
I tried checking for updates again several times just now and I kept getting an unknown error (Code 80244019).

Don't know if this will help but found this one the web

https://social.technet.microsoft.com...-code-80244019
My System SpecsSystem Spec
17 Apr 2015   #48
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
I tried checking for updates again several times just now and I kept getting an unknown error (Code 80244019).
Pretty close to my error code 8024402c
Yep a-v or malware feature was one of the possibilities
Since you don't have mse
Could be mbam or sas

Just loaded 13 on my laptop 32 bit all well so far,
Even uninstalled KB3021917 telemetry sending is over for now
Quote   Quote: Originally Posted by groze View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
I tried checking for updates again several times just now and I kept getting an unknown error (Code 80244019).

Don't know if this will help but found this one the web

https://social.technet.microsoft.com...-code-80244019
Uh, guys? Read my last post?
My System SpecsSystem Spec
18 Apr 2015   #49
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I just did the updates. Since I normally will not do more than 15 at a time and I had a total of 20 updates this go around, I did the ten Windows updates first and rebooted. Everything went fine until I typed in my password on the login screen; everything froze and the computer just sat there and laughed at me. I finally hit the reset button and did a normal boot. This time, the computer booted up just fine. I then downloaded and installed the ten Office 2010 updates and they installed ok with no reboot required. I checked for updates one more time, just for excrement and merriment, and there were no more.
My System SpecsSystem Spec
18 Apr 2015   #50
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
Nothing Unusual

I installed the:
  • Office updates a couple of days ago
  • Windows updates a few hours ago
I experienced nothing unusual and everything appears to be running properly.
My System SpecsSystem Spec
Reply

 April 14th 2015 Windows Updates Details




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Patch Tuesday April 2015
Have these reared their head yet? Won't be home for a few hours but am wondering if it's a heavy one - do the updates seem safe? Cheers. Wayne
Windows Updates & Activation
I may not be around on these forums after April 3, 2015
I may not be around on these forums after April 3, 2015 I might know later this week for sure. The reason my internet special has ran out and is going up. If it goes up to much, I will have to say no. I was hopping my previous isp would have their new wireless internet setup. It is...
Chillout Room
"Threshold" to be Called Windows 9, Ship in April 2015
Read more: "Threshold" to be Called Windows 9, Ship in April 2015 | Windows 8 content from Paul Thurrott's SuperSite for Windows
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App