Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Anyone with a Q8300 , what mobo you using for o/c'ing?

08 Sep 2010   #1
paulpicks21

Windows 7 Professional 64 bit
 
 
Anyone with a Q8300 , what mobo you using for o/c'ing?

Hi guys,

I have had my Q8300 for a few months now and have had it clocked to 3.1ghz for as many months , 100% stable and totally happy with it.

I recently decided to buy a better motherboard as my cheapo 35 Matx only had 2 memory slots and seemed to be holding my new SSD back a bit.

I spent the best part of 100 on the new one listed in my system spec and although indeed it did improve my SSD considerably and allowed me to double my memory it has caused me nothing but trouble as far as overclocking is concerned.

I have spent absolutely hours trying to get any sort of stable overclock on it but to no avail.

I gave up with it yesterday and sent it back, perhaps its faulty I really don't know.

But back to the main reason for this thread...

Anyone with a Q8300 on here? And what mobo are you using?

Budget is around 100 again , got my eye on this Gigabyte GA-EP43-UD3L iP43 Socket 775 8 Channel Audio.. | Ebuyer.com which is a fair bit cheaper (same make as my old cheapo board which hits 3.1ghz no probs) looks like it should do the job but would rather get some 1st hand info on boards people have with my cpu if poss before buying again.



Or this , but I am a little wary of asus after the last board that I just sent back -

Asus P5Q Deluxe P45 Socket 775 8 Channel Audio ATX.. | Ebuyer.com


Cheers

Paul.


My System SpecsSystem Spec
.

08 Sep 2010   #2
pparks1

Windows 7 Ultimate x64
 
 

I'm using a GA-EP45-UD3R revision 1.1 with a Q9550 and overclocking easily from 2.83ghz to 3.20ghz on stock air cooling with just FSB changes and dropping the 0.5x on the multiplier.
My System SpecsSystem Spec
09 Sep 2010   #3
paulpicks21

Windows 7 Professional 64 bit
 
 

Thanks pparks , I did a search for it on the web and it appears nowhere stocks it anymore in the uk sadly.


Paul.
My System SpecsSystem Spec
.


09 Sep 2010   #4
Everlong

 

What voltages have you set for your overclock?
My System SpecsSystem Spec
09 Sep 2010   #5
paulpicks21

Windows 7 Professional 64 bit
 
 

Hi Everlong,

Well with the old motherboard (which is currently in the pc running the cpu at 3.1ghz) I have left it on auto as it runs perfect on this.

With the problem motherboard after trying out many settings with the Vcore on auto , I then upped the Vcore bit by bit , think I took it right up to 1.45 at one point but it still made no difference.

Cheers

Paul.
My System SpecsSystem Spec
09 Sep 2010   #6
Everlong

 

You'd need to up the northbridge voltage to about 1.3/1.35v.

Have you tried updating the BIOS? Overclocking bugs can sometimes be fixed with a simple BIOS update.
My System SpecsSystem Spec
09 Sep 2010   #7
paulpicks21

Windows 7 Professional 64 bit
 
 

Thanks for the info on northbridge voltage.

The board had the lastest bios on it already , I tried the only other bios version available which was the 1st release one but that made no difference either.

Like I said , the board has been returned now so I am looking to choose a new one now and will be buying next week some time.

Hopefully I will have better luck with the next one!


Cheers

Paul.
My System SpecsSystem Spec
09 Sep 2010   #8
Everlong

 

Ahh thought you were looking for a new mobo while you still had the one you were having problems with.

ASUS are generally good boards, but there's always the unlucky part in a batch of any hardware.

That ASUS mobo on ebuyer has got good user reviews as well.
My System SpecsSystem Spec
Reply

 Anyone with a Q8300 , what mobo you using for o/c'ing?




Thread Tools





Similar help and support threads
Thread Forum
What mobo goes well with this ram?
I kinda painted myself into a corner again I picked up a ASUS crosshair IV in hopes of a general speed boost but I'm having odd random lag, its been about the same through 3 reinstalls. I was BSODing before I change my ramm and mobo(mostly due to the ram not liking the mobo) Anyway long story...
Hardware & Devices
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo
This problem has the configuration listed in my system specs below, which have just changed recently. My OCZ Vertex 2 died, RMA'ed but sold, and replaced with the Transcend SSD720, 2.5" SATAIII 64GB. Also sold my GPU... :cry: Now, trying to get everything back on track. I reinstalled my OS on...
Hardware & Devices
switching from 1366 to 1155 then switching mobo to ib mobo
Hey guys, not entirely sure if this is the right section but I'm considering selling my 1366 chipset. I run an I7 960 at 3.2ghz stock, some pretty average 6gb corsair ram and an Asus P685D-E mobo. And have a thermaltake chaser mk-1. I'm considering upgrading in two weeks. I already have 3...
PC Custom Builds and Overclocking
MOBO baked. Need to maintain 7 OS and files from HD on new MOBO
I have read several posts about issues with this already. I had an ECS P4M800 Pro-M V 2.0 with a Pentium 4 2.88. I had a primary and secondary hard drive as well as a DVD RW on it. My brother-in-law originally build the computer some years ago. I got the dreaded call the other day, "Honey,...
General Discussion
New CPU & MoBo, same HD
Hi I am upgrading my CPU (from older AMD to new Intel i3 2100), motherboard (from older AMD based to new GIGABYTE GA-Z68MA-D2H-B3 Z68 R), RAM (from 1mb to 8mb). My optical drive is also new. In addition, I have previously used a peripheral DVI video card but will now use the on board video. My...
Installation & Setup
Is this mobo + this CPU?
Hey folks, I was wondering if this processor will work on this motherboard? The specs all match, but I just need to be 100% sure. CPU:Intel Pentium E5400 Dual Core INTEL PENTIUM DUAL CORE E5400 800FSB SKT-775 RET Mobo:ASROCK SKT-775 G31M-S R2.0 ASROCK SKT-775 G31M-S R2 0 S V L M-ATX...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App