Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: OCing an i7 950 on eVGA mobo

01 Dec 2010   #1
Questy

Windows 7 Home Premium x64
 
 
OCing an i7 950 on eVGA mobo

Can someone help me to overclock i7 950 to at least 3.5/4.0ghz
using Evga x58 sli mobo as i dont understand any of the bios setup

or any help would greatful

thanks questy


My System SpecsSystem Spec
.

01 Dec 2010   #2
kellymac35

WINDOWS 7 Ultimate x64 Full
 
 

Have you checked out EVGA forums.
My System SpecsSystem Spec
01 Dec 2010   #3
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Many will suggest you leave well enough alone with your banging system till you fully read and understand the contents of this. http://www.sevenforums.com/overclock...ing-guide.html
My System SpecsSystem Spec
.


02 Dec 2010   #4
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by Questy View Post
as i dont understand any of the bios setup
You will burn something up.

Understand, THEN deliberately break it.

~Lordbob
My System SpecsSystem Spec
02 Dec 2010   #5
windrider

Windows 7 Ultimate x64
 
 

Yep you definitely need to understand the BIOS first, do some reading

I used this guide
EVGA X58 Overclocking Guide

Plus had read a few of the guides on the evga forums for X58 in the Sticky INDEX section

And this is my settings on an i7 950

Bios 70 on LE + OCZ Gold Ram


Ran Prime95 and LinX after for quite a few tests to check stability.
My System SpecsSystem Spec
04 Dec 2010   #6
brandonlee1975

Windows 7 Home Premium 64bit
 
 

why would you want to? isn't stock on that processor fast enough for ya?
My System SpecsSystem Spec
09 Dec 2010   #7
simmo

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by brandonlee1975 View Post
why would you want to? isn't stock on that processor fast enough for ya?
ummm no
My System SpecsSystem Spec
09 Dec 2010   #8
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by simmo View Post
Quote   Quote: Originally Posted by brandonlee1975 View Post
why would you want to? isn't stock on that processor fast enough for ya?
ummm no


~Lordbob
My System SpecsSystem Spec
10 Dec 2010   #9
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Quote   Quote: Originally Posted by simmo View Post
Quote   Quote: Originally Posted by brandonlee1975 View Post
why would you want to? isn't stock on that processor fast enough for ya?
ummm no


~Lordbob

No such thing as fast enough
My System SpecsSystem Spec
Reply

 OCing an i7 950 on eVGA mobo




Thread Tools





Similar help and support threads
Thread Forum
780Ti OCing
whats up guys? So i just got my new 780Ti finally. Im trying to OC it, but im having issues. after my GPU hits about 70C, it drops the voltage and clocks from 1.187 to 1.175 and this hinders my OC abilities a lot. i have temp target set to 82C and power limit set to 115% and neither are getting...
PC Custom Builds and Overclocking
OCing
so ive been trying to OC my i7 3770k from 4.2 to 4.5. at 4.2GHz i had LLC set to Medium 25% and a 1.056V on full prime load. temps never touched 60C under normal fan profile. now at 4.5, im at medium LLC 25% and a 1.160V, and temps are hitting 72C under full prime load with cpu fan at 100%. im...
PC Custom Builds and Overclocking
OCing RAM & CPU/NB
ok so i started the task of OCing both these. i got ram from 1866 9-10-9-28 to 2133 10-11-10-32 with a ~100MB/S increase. ive tried to shoot for 2400MHz and it wont boot no matter what timings and voltage. so i started to try the CPU/NB and got it from 2200MHz to 2400MHz. i got ~1000MB/s increase...
PC Custom Builds and Overclocking
Evga GTX 260 SLI with Evga x58 mother board reboot issues
I am running windows Home Premium 64bit. I just did a fresh install and when I ran the WEI the computer rebooted. I can run it with out being in SLI mode, but as soon as I enable and refresh the computer reboots. I am wondering if it is caused by the power supply. I have a rosewill RP650 2 psu....
Graphic Cards
New to OCing
I want to learn how to OC my new build. Can somebody get me started in the right direction? Currently I have the BIOS set to something called OC Genie Lite that took it from stock 3.2Ghz to 3.6 Ghz. I want to go faster lol. Case
PC Custom Builds and Overclocking
Windows 7 X64 & EVGA 790i SLI Mobo - Nic Problems
So I've been having this problem where anytime I stress the on board NIC by downloading large files, etc... I will lose connectivity. It says the default gateway was lost. I can reset the connection and everything is great again. Really annoying. My router is fine since I have other clients using...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App