Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Runing ram at 800mhz on 667 mhz board


14 Mar 2011   #1

Windows 7 SP1 x64 Ultimate
 
 
Runing ram at 800mhz on 667 mhz board

Is this OK? Ram is ddr2 800mhz so its not overclocked, only motherboard is d667mhz...


My System SpecsSystem Spec
.

14 Mar 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Could you post of a screen shot of cpu-z and the main and memory tabs?
My System SpecsSystem Spec
14 Mar 2011   #3

Windows 7 SP1 x64 Ultimate
 
 





My System SpecsSystem Spec
.


14 Mar 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

hmm... none of that is adding up to me.
Your cpu appears to be overclocked even though your fsb is registering under speed.

Did you verify that cpu's compatibility with the motherboard you're using?
My System SpecsSystem Spec
14 Mar 2011   #5

Windows 7 SP1 x64 Ultimate
 
 

My System SpecsSystem Spec
14 Mar 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

it seems like your motherboard has decided to like split the difference. It's strange but if the system is stable I would leave it be.
I have no experience with the items listed under "unique features" in the spec chart for that motherboard.

there does appear to be a number of bios updates available for that board, I wouldn't recommend flashing the bios unless you develop a specific problem though.
ASRock > Products > Motherboard > Wolfdale1333-D667 > Download
I do note that several of the bios updates concern cpu code and memory support.
However flashing a bios is a risky procedure, it usually goes just fine, but if there is a problem, the motherboard will basically be rendered useless.
My System SpecsSystem Spec
14 Mar 2011   #7

Windows 7 SP1 x64 Ultimate
 
 

I flashed it with final version which is 1.50.
Whats wrong with cpuz pics.

I found default e5200 cpuz pic.
http://xtreview.com/images/intel%20p...e5200%2005.jpg

Quote:
Your cpu appears to be overclocked even though your fsb is registering under speed
But how is it under speed, when default is 800mhz and now 959.5mhz. I dont know to much about OC-ing only basics.

What about my first question.
Im runing ram at 800mhz on D667mhz board. Is this safe (ram is ddr2 800mhz)

Any suggestion for better overall PC performance would be very appriciated.
My System SpecsSystem Spec
14 Mar 2011   #8

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

yeah that initial statement was made when I assumed you had the 1333 chip since you had the 1333 mb.
Regardless I don't understand all the features of that motherboard so I'm going to back off now.
My System SpecsSystem Spec
Reply

 Runing ram at 800mhz on 667 mhz board




Thread Tools



Similar help and support threads for2: Runing ram at 800mhz on 667 mhz board
Thread Forum
DDR2 RAM 667mhz Vs 800mhz Question Hardware & Devices
Asus P5b Deluxe with 8gb of DDR2 800mhz PC Custom Builds and Overclocking
RAM 800Mhz and 600Mhz combination? Hardware & Devices
3Gb DDR2 pc2 (6400) 800mhz...only 4,8 score? Performance & Maintenance
CPU locked at 800MHz? Hardware & Devices
Intel P4 800mhz FSB on a 400/533 FSB Board Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33