Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New build won't load Win 7 after adding PCI-E card

18 Aug 2011   #1

Win 7 Ultimate 64 bit Retail
 
 
New build won't load Win 7 after adding PCI-E card

My google-fu is failing me and I can't seem to find any solution before I return some of my new hardware. I just picked up and assembled the PC. I unstalled Windows 7 64 bit ultimate without any issues. As soon as I add the Ceton InfiniTV4 to any PCI-E slot, I can't get past the loading operating system.

The Ceton card works fine in my other other PC with a Gigabyte board so I am guessing it is some conflict with something on the Z68 board. This is a fresh install with only driver updates, and Windows 7 updates.

Any suggestions on what I could do or should I just return the motherboard?

i5-2500K
Ga-Z68X-UD3P-B3
2x8GB DDR3 1600 G.Skill Sniper
Seasonic 660
Corsair 600T SE

My System SpecsSystem Spec
.

18 Aug 2011   #2
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Try this: Multi-Stream Tuner Cards by Ceton | Support for newer drivers. Also there was mention on Newegg that your graphics driver needs to be up to date as well.
Latest AMD Catalyst Video Driver for Windows 7

Latest NVIDIA ForceWare Video Drivers Windows 7
My System SpecsSystem Spec
19 Aug 2011   #3

Win 7 Ultimate 64 bit Retail
 
 

I am using the onboard graphics, and have the latest drivers.

I also tried installing Ceton's driver first as a last resort since per their instructions they tell you to install the hardware first. The driver install crashed though without the hardware present.

I will probably just end up returning the hardware. There is some conflict which I don't have on my current PC and I just can't track it down since there is nothing else I can remove or update.

Thanks though.
My System SpecsSystem Spec
.


19 Aug 2011   #4
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You're welcome.

Did you use the driver from a CD from the Ceton package? It could be the site has a newer/better one. The card is good since it operates on another system.

I have a Gigabyte board and took two RMA's and 24 emails with them before I could get all my hardware working.
My System SpecsSystem Spec
19 Aug 2011   #5

Win 7 Ultimate 64 bit Retail
 
 

I tried the download one since it is the newer version and my card already has the new firmware. It came out a couple days before I got the new PC parts.

It has been driving me nuts since it was plug and play on my P55 board, but nothing but issues on the Z68. The only thing I can think is it is something with the onboard video since my other PC has a 460 in it since no onboard.

Oh well. Amazon is pretty easy with returns so I will probably just send it back to them and do more research. It seems like the Z68s still have their issues. I just wanted to make sure I wasn't missing anything obvious and doing a stupid mistake by overlooking something.
My System SpecsSystem Spec
19 Aug 2011   #6
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Sorry it didn't work out, the Ceton card looks like a real good way to not give Comcast a ton of money each month.
Amazon is good to take returns, just be within the time limit.
My System SpecsSystem Spec
19 Aug 2011   #7

Win 7 Ultimate 64 bit Retail
 
 

Yeah the Ceton card is great. This is the first and only issue I have had with it. Well other than running out of room to record due to having 4 tuners that seem to be constantly going.

Thanks again for the help.
My System SpecsSystem Spec
19 Aug 2011   #8
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

LOL, yeah I'd go nutz with 4 tuners.
My System SpecsSystem Spec
Reply

 New build won't load Win 7 after adding PCI-E card




Thread Tools



Similar help and support threads for2: New build won't load Win 7 after adding PCI-E card
Thread Forum
BSOD after adding an external video card error 0x000000124 BSOD Help and Support
Adding a USB 3.0 Pci Card Hardware & Devices
New build, mouse stutters when navigating under no load General Discussion
Solved Will adding a USB 3 card make much of a difference. Performance & Maintenance
Solved Starcraft 2 FPS drop after adding phyx card. Gaming
BSOD/Resetting when adding 2nd stick of RAM or graphics card. BSOD Help and Support
reinstall windows when adding graphics card? Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33