Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HUGE problem with Memory Detection

18 Sep 2011   #1

Windows 7 Ultimate 64 bit
 
 
HUGE problem with Memory Detection

I have a HUGE problem that I only now took seriously. A couple of months back I added another set of 6gb ram to my computer.. everything worked perfectly fine up until about 2 months ago when I noticed how windows shows that I have 12 gigs of ram but only 8 are usable, I put everything in stock settings and just left it be.. today - I finally got enough time and formatted my windows in hopes that this thing will go away.. yet it hasnt gone away and is the same.. I decided to overclock a bit and overclocked my CPU to 3.0Ghz and memory up to 1645Mhz (thats the advertised speed of the RAM).. its still the same.. so I decided to take out one set of RAM and see if it helps.. and now it says I have 6 gigs but only 4 usable.. I have no idea what to do anymore.. I am running windows 7 ultimate 64bit..

spec is as follows:
EVGA X58 FTW3
Intel Core i7 930
Corsair H50
Corsair Dominator 12gb DDR3 1600Mhz tr3x6g1600c8d
Enermax Revolution 85+ 1050W
1x WD velociraptor 300GB (Main boot drive)
1x Seagate Barracude 2TB SATA III (Storage)

Any help is appreciated..

(NOTE, computer boots up perfectly fine with one beep I can't see how this is a hardware issue)..
Computer is a year and 2 months old

if any bios pictures are required or if anyone thinks that something in the bios isnt right just let me know


My System SpecsSystem Spec
.

18 Sep 2011   #2

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
18 Sep 2011   #3

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

4 of the 12 GB are being reserved for other hardware devices... its normal, no need to worry!

When you had 6GB, windows only reserved 2...
My System SpecsSystem Spec
.


18 Sep 2011   #4

Windows 7 Pro. 64/SP-1
 
 

Been their and done that. You have just joined a very large club of x58 board owners. I have been fighting the same problem with my mother board. Been searching for a fix for months, no luck. Their are many sites with things to do but in my case none work. Their is good info on Overclockers.com, Overclocker.net and I 4 memory.com, none of them worked for me. They might work for you. We have different set ups.
My System SpecsSystem Spec
18 Sep 2011   #5

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Been their and done that. You have just joined a very large club of x58 board owners. I have been fighting the same problem with my mother board. Been searching for a fix for months, no luck. Their are many sites with things to do but in my case none work. Their is good info on Overclockers.com, Overclocker.net and I 4 memory.com, none of them worked for me. They might work for you. We have different set ups.
I agree, and honestly for the OP... it isnt a HUGE problem. Windows and your system is seeing all of the 12GB, but reserving 4 of them for reserved system use (drivers, etc)... You are probably wasting your time trying to resolve this as many here have already.

What are you trying to achieve, besides showing more of it as useable? Is there some issue with your system or its performance? You say boot time is fine... and the "one beep" simply means that your system has successfully passed the POST (power on self test).

BTW... instead of listing your system specs in the post please fill out your specs via the User CP... thanks!
My System SpecsSystem Spec
18 Sep 2011   #6

Windows 7 Pro. 64/SP-1
 
 

I don't think it is the Windows operating system. It's a thing like I bought (A) and I want to use (A) whether or not I need (A). I want to get what I PAID for, 12 gigs. I don't need 12 gigs is not the point. My system works quiet well on 8 gigs useable with 12 gigs installed. I have never ever needed 8 gigs of ram is not the point. The point is I bought a Corvette to go to Wallmart whether or not I need a Corvette to go to Wallmart is not the point.
My System SpecsSystem Spec
18 Sep 2011   #7

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I don't think it is the Windows operating system. It's a thing like I bought (A) and I want to use (A) whether or not I need (A). I want to get what I PAID for, 12 gigs. I don't need 12 gigs is not the point. My system works quiet well on 8 gigs useable with 12 gigs installed. I have never ever needed 8 gigs of ram is not the point. The point is I bought a Corvette to go to Wallmart whether or not I need a Corvette to go to Wallmart is not the point.
Lets see what the OP has to say...
My System SpecsSystem Spec
19 Sep 2011   #8

Windows 7 Pro. 64/SP-1
 
 

Okay
My System SpecsSystem Spec
19 Sep 2011   #9

Windows 7 Ultimate 64 bit
 
 

its just that I payed for 12 gigs of RAM and i am not receiving what I payed for.. any chance you guys can provide me with a link to a post where someone had a similar issue to mine? so I can be sure to let it be.
My System SpecsSystem Spec
19 Sep 2011   #10
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Darryl Licht View Post
4 of the 12 GB are being reserved for other hardware devices... its normal, no need to worry!
Not sure what gave you that idea, but no it is not normal at all.

xxking, you and Layback may want to have a look at this if you haven't seen it yet,

Asus X58 + 6/12GB memory overclocking - detecting less memory than installed - i4memory.com - different look at memory

Lots of things to try when this problem occurs with that chipset.
My System SpecsSystem Spec
Reply

 HUGE problem with Memory Detection




Thread Tools



Similar help and support threads for2: HUGE problem with Memory Detection
Thread Forum
Windows 7 Memory Diagnostic Tool Huge problem BSOD Help and Support
HP dv67000 HDD & CD Drive Detection Problem Hardware & Devices
svchost.exe use huge amount of memory Performance & Maintenance
usb stick detection problem General Discussion
Bitdefender huge memory leak....solutions anyone?? System Security
Auzentech x-fi forte and win7 detection problem Sound & Audio
Monitor Detection Problem Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33