Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Power on-off-on Problems with New Build-MSI Z68A-GD65(G3)

27 Oct 2011   #1
rchris

Windows 7 Home Premium 64-bit
 
 
Power on-off-on Problems with New Build-MSI Z68A-GD65(G3)

I'm hoping someone has seen these two issues and can help me. I'm working on a new build. On power up everything looks good but then I get a power off and back on (like a reset). Sometimes it happens very quickly; other times it will stay on for roughly 5-10 minutes before the reset.

I've checked all the connectors, case wires look ok, BIOS info looks correct.

The other issue is that when I tried to do the Win 7 install, it loads the files, goes to the "Starting Windows" screen, and freezes there (until the next power off problem shuts things down).

Any ideas on what to try to narrow things down? Don't know if I have two different issues or one causing both problems.


My System SpecsSystem Spec
.
19 Nov 2011   #2
Stizto

Windows 7 Premium 64
 
 

rchris,

I have the same MSI motherboard and had the same issue you described. The freeze drove me nuts for about the first week. Remove ALL USB connections (keyboard, mouse, etc.) and let the install get past the starting windows screen. Once it gets to a portion where you need to use the mouse and keyboard for setup, plug them back into the USB ports. From there you should be good to go.

I first found this out by disabling the USB controller altogether in BIOS. The starting windows screen went smoothly after that, but I had no access to my keyboard or mouse (unless you have an older PS/2 mouse and keyboard). By simply leaving them unplugged upon startup, it does the same thing.

If you are in fact having the same issue as I had (and am still having), then whenever the computer restarts, it will always hang/freeze at the screen where the colored orbs come together to form the Windows flag (if in fact USBs are plugged into the rear panel). I'm thinking of RMA'ing this back to MSI, as I shouldn't have unplug/replug my USBs for every restart.

Hope this helps.
My System SpecsSystem Spec
19 Nov 2011   #3
rchris

Windows 7 Home Premium 64-bit
 
 

My problem turned out to be the power supply. I took it to a local shop and had it tested. It was powering off and on even with no load. A replacement solved the problem.

The system did freeze like yours at first, but I'd bent one of the USB connectors on the back panel shield when I put the motherboard in place. You might want to check those little friction connector clips that are supposed to be resting on top of the MB USB connectors. Probably not the same issue, though, since it didn't matter whether I had anything plugged into the usb ports or not. Yes, I'd definitely consider RMA.

Thanks for the reply.
My System SpecsSystem Spec
.

Reply

 Power on-off-on Problems with New Build-MSI Z68A-GD65(G3)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My newly build wont power on
My new build wont power on all I hear is a few high pitch sounds coming from what I think is the psu. My specs: SSD 128GB SAMSUNG 850 Pro 1TB HDD (from previous build it was working fine 2 days ago) 2TB HDD(from previous build it was working fine 2 days ago) GPU = GTX 680 2GB (from...
Hardware & Devices
new build - no power to CPU i5 3450
Hello, Just in the process of building a gaming rig but having problems getting the computer to power up. Details mobo - gigabyte Z77-D3H Processor - i5 3450 Memory - Kingston hyper x DDR3 1600mhz CL9 PSU - powercool x-viper 450W and generic 650w case - Zalman Z5
Installation & Setup
PC build, Red LED on Asus motherboard, no power/HDD LED's on case
So this is a wired one, this is not my PC but a rig I have built from a mix of my old components and new parts. the CPU,motherboard,GPU where old parts and the rest where new. When the build was put together, it worked first time installed windows/drivers, then I powered it off at the wall and...
PC Custom Builds and Overclocking
i7 2600k/msi p67a-gd65/GTX470
Hi guys. Recently I have purchased a new computer. 2600k/msi p67a-gd65/GTX470 more info in my profile. I have constant computer freezing during booting, in bios, right after windows starts, during playing games or watching youtube. I have no idea what can be wrong. I heard that many msi p67a-gd65...
BSOD Help and Support
New PC build turns off within a sec of power on
I just built a new i3 SB machine with a gigabit board. It was working fine for 3 dys put win 7 on it, but now all of a sudden it just shuts off as soon as i press the power button. I took the board out and looked at it and i powered it on outside the case but it still does it. Everything looks...
BSOD Help and Support
New build starts to power on, then shuts down...
So, pretty much all I did was take the hardware in my specs and move it to another case. Now, it will power on, start up the CPU fan, spin the hard drive and CD Rom and then power off. I've checked the PSU and that's not the issue, I've tested almost all of the components except for the CPU. Any...
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App