Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [3]

17 May 2012   #1101
Alsisgevat

64bit Windows 7 Ultimate
 
 

It wont help idle temps, but it will definatly bring your full temps down. And you can allways buy a new chassis....?


My System SpecsSystem Spec
.
17 May 2012   #1102
ganjiry

Win7 Home Premium x64 SP1
 
 

lols at buy a new chasis. my mrs would kill me lol. this is my thrird in about 18months. i promised i would'nt buy another till my hardware out grows this one doesnt stop me buying other stuff though
My System SpecsSystem Spec
18 May 2012   #1103
Alsisgevat

64bit Windows 7 Ultimate
 
 

Whipped....
My System SpecsSystem Spec
.

18 May 2012   #1104
ganjiry

Win7 Home Premium x64 SP1
 
 

lol ya fkr
My System SpecsSystem Spec
18 May 2012   #1105
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
I just got a new toy yesterday.

Attachment 212266

Attachment 212267
Nice Steve, it looks a bit shorter than the other one? Cabling looks very neat too.

Quote   Quote: Originally Posted by linnemeyerhere View Post
Dust is such a pain in the arse. I hate how it cakes to fan blades. It slows and disrupts the air flow and clogs the fins on all coolers. I use a air compressor and paint brushes as well as twice a year a slew of moist q-tips to clean the blades. I wish I could get a quality fan that ran silent and it's blades would be removable so you could just run it under water with soap, dry and re-install. I would fill my case with them...are you listening Noctua???
I think all fam blades can be removed as in that video if you are careful. Another cleaning method would be to use a solvent called wood alcohol. It dries quickly and wont cause any rust. Also called methylated spirits. After cleaning rub Armor All or something like it and wipe it off well, this will help keep dust accumulation to a minimum. Credit for that goes to ICit2lol, John.
My System SpecsSystem Spec
18 May 2012   #1106
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Most fans are not designed to remove the fan blades. They are perfectly balanced, and the bearing assemblies are precision fitted. Clean, but leave em be

A Guy
My System SpecsSystem Spec
19 May 2012   #1107
Alsisgevat

64bit Windows 7 Ultimate
 
 

I ordered 2 of these, I wanted to go with the 680's when they are more available, but these out perform reference 680's according to the stats, and with the liquid they will stay cool as Ice, the liquid cooled 680's dont look as nice as the 580's, but thats a personal opinion.I cant wait for them to arrive, they say it will be here sometime this week

EVGA | Products
My System SpecsSystem Spec
19 May 2012   #1108
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I bought this Compaq in 2005 at Best Buy for ~$700, tower only. Win XP MCE, Athlon64 2.4 GHz, 1GB DDR400 RAM. Upgraded to an Athlon 64 X2 2.4GHz. Still very slow. I stripped the case, washed it in the kitchen sink and bath tub and I will be painting parts of it externally.
I'll keep everything from the original except for the mobo, CPU and PSU.
I'm putting in a ASUS M4A88T-M board with a AMD Phenom II X6 1055T, 2.8GHz OC'd to 3.6, W7 Ult 64 bit and 8GB of 1600 RAM bumped to 1753.
Show Us Your Rig [3]-p1020571.jpg


My System SpecsSystem Spec
20 May 2012   #1109
IownAmoneyPit

Windows 7 Pro x 2/Windows 10 Home/10 Pro//Windows 10 Insider Preview ?
 
 

Quote   Quote: Originally Posted by Britton30 View Post
I bought this Compaq in 2005 at Best Buy for ~$700, tower only. Win XP MCE, Athlon64 2.4 GHz, 1GB DDR400 RAM. Upgraded to an Athlon 64 X2 2.4GHz. Still very slow. I stripped the case, washed it in the kitchen sink and bath tub and I will be painting parts of it externally.
I'll keep everything from the original except for the mobo, CPU and PSU.
I'm putting in a ASUS M4A88T-M board with a AMD Phenom II X6 1055T, 2.8GHz OC'd to 3.6, W7 Ult 64 bit and 8GB of 1600 RAM bumped to 1753.
Attachment 212596
Britton30 I have the same looking chassis it is a Compaq Presario Media Center SR2030NX originally ran XP but now has Vista installed.

It still runs great and the only hardware failure yet was the cheap Lite-on drive. When I built my new rig a year ago the leftover thermal paste found its new home as CPU temps were increasing and the power supply although still good replaced with the one left over from the HP upgrade giving an extra 50W power rating and more connections if needed.
My System SpecsSystem Spec
21 May 2012   #1110
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Yeah Compaq got a lot of mileage with that one case design. I like it which is why I am re-using it for the upgrade.
Here she is with some new paint, a good bath. and a new red HDD light, which of course you can't see. I painted the rear but not inside since it has no side window to show it off.

Show Us Your Rig [3]-new-paint.jpg


My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [3]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App