Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [3]

28 Jun 2012   #1331
Terronium 12

Windows 10 Technical Preview - x64
 
 

Quote   Quote: Originally Posted by Alsisgevat View Post
PLEASE NO, it's res,pump, allways res before pump.
Not when they're combined it doesn't.

And yeah it'd be great to have a 690, or even two...



My System SpecsSystem Spec
.
28 Jun 2012   #1332
edwin222

Windows 7 Ultimate x64
 
 

Lot's of really good looking rigs out since I posted last. My 3 monitor setup hasn't changed on the inside, yet. I'm seriously considering water cooling. But the outside - my Logitech Z906 500W 5.1 Speakers came today. The only thing that will make me happier is when I get the second set in about a month. My first scratch build was dual monitors with 2-500W 4.1 Z something series Logitec speakers. I'm looking for dual speaker mounts to accomodate the second set of satellites that will be added soon. Any suggestions will be welcomed. I'm not against fabricating my own. Again, really nice stuff out there. Glad to see some young blood start posting.
My System SpecsSystem Spec
28 Jun 2012   #1333
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Niklu View Post
Hello I looked pictures here and people have so nice computers.After that i looked inside my case and terrible"snake nest" there, wires all over the case.So i started to do something for that and made wiring again. Now its not perfect but better than before. sadly i didnt take picture before cleaning. but now it looks like this.. few pictures..
Attachment 218627

Attachment 218628

Attachment 218629

Attachment 218630
Great job cleaning the rats' nest.

Quote   Quote: Originally Posted by StalkeR View Post
I have buy CM Hyper 101 cpu cooler, and mounted it. Here is picture from my rig inside.

Attachment 218591
Nice cooler Boshko. did your temps drop a lot?
Quote   Quote: Originally Posted by iMarsa View Post
I think that's the first laptop here, but if it's your rig, why not?
My System SpecsSystem Spec
.

28 Jun 2012   #1334
Tomha

Windows 7 Professional 64bit
 
 

Got all my parts ordered, really looking forward to setting it up. When I get it all together Ill share you some pics of my updated rig, along with the computer the old parts are being used for, which is really just all the parts from my first custom build which have all slowly been replaced and such, so you'll get to see pictures of my first build too :P
My System SpecsSystem Spec
29 Jun 2012   #1335
StalkeR

Windows 7 Ultimate SP1 / 10 Pro x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post

Nice cooler Boshko. did your temps drop a lot?
Thanks Britton, and everybody else also. Well yes, temps drop down for 4/5 C. While I'm browsing and all that normal work, I set the fan to 60%, and the temps are then lower for 5C before than.
Sometimes when my bro playes NBA, I set it to 100%.

Temps are pretty good. I don't have money to buy good thermal paste, like MX-4, when I buy good thermal I beleive that the temps will go down for 2-3 C.
My System SpecsSystem Spec
02 Jul 2012   #1336
friTTe

Windows 7 Ultimate x64
 
 

Ive seen a lot o cool rigs here, mine atm is a laptop.

Got 2 desktops i took apart and cleaned, rewiring and all...now it wont start at all, green light on motherboard when it got power worked first time but now its dead aswell hehe.

Rig is clean and goodlooking but not working so, will post some pics if i can kick them back to life
My System SpecsSystem Spec
02 Jul 2012   #1337
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Very nice, StalkeR, good job.

and friTTe, looking forward to seeing the pictures.
My System SpecsSystem Spec
03 Jul 2012   #1338
fsufan0025

windows 7 64 bit
 
 
New Rig

Antec 902 Case, Seasonic 520 Gold Modular PS, Asus M4A768LT-M Board, Corsair H60 Water Cooler, AMD 1065 6 Core 2.9 CPU, Corsair XMS DDR3 1333 4X4 Gig Ram , 1 TB Western Digital 7200 Sata HD, 30 Gig Corsair Solid State Catche Drive, LG DVD\RW Sata Drive, LG DVD Sata Rom, Vantec 3.5 Media Card Reader, EVGA TI 550 PCI-E Video Card, Onboard Sound (for now), Samsung 42 in HD Tv Monitor, Samsung 5.1 1000 Watt Home Theater System , Sony Wireless Headphones, Motorolla 3.0 Cable Modem\Gateway. Will post better pics soon !!


Attached Thumbnails
Show Us Your Rig [3]-imag0039.jpg   Show Us Your Rig [3]-imag0044.jpg  
My System SpecsSystem Spec
03 Jul 2012   #1339
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Nice looking rig, fsufan0025. Looks like you put a lot of work into it. Looking forward to more pics and see what the inside looks like.
My System SpecsSystem Spec
03 Jul 2012   #1340
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums fsufan0025.

A Guy
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [3]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App