Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [3]

14 Mar 2012   #691
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Alsisgevat,
That is going to look and work so trick in your case. I can't wait to see another real water cooled rig. Nice reservoir as well the colored water will be cool looking as it flows through it with some lighting on it.


My System SpecsSystem Spec
.
14 Mar 2012   #692
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

tw33k,
Your case looks off the hook in the dark. Those led's really cast a nice glow in your rig !
My System SpecsSystem Spec
14 Mar 2012   #693
JoeDavola

Windows 7 Professional 64
 
 

Picture of the whole case is with my old x58 system, current rig is in the same case, specs are in my profile.









My System SpecsSystem Spec
.

14 Mar 2012   #694
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Joe,
Wicked nice system and thanks for joining the SF group....welcome ! Your rig is flat wicked with sli's 570's but it's the pairing of great sound with incredible computing that catches my eye. Good on ya mate & again welcome. Side note, excellent use of depth of field I can tell you have a above average camera and lens !
My System SpecsSystem Spec
14 Mar 2012   #695
JoeDavola

Windows 7 Professional 64
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Joe,
Wicked nice system and thanks for joining the SF group....welcome ! Your rig is flat wicked with sli's 570's but it's the pairing of great sound with incredible computing that catches my eye. Good on ya mate & again welcome. Side note, excellent use of depth of field I can tell you have a above average camera and lens !
Thanks
I was using an HT Omega Claro Halo sound card with the old system, but with the new mobo the PCI slots are blocked
I have an open PCIex1 slot, so I got the HT Omega eClaro, it gets here tomorrow. I know it's not a high end DAC, but for a sound card the HT Omega's do really well.
I use Foobar for a player, and kernel stream it to a Marantz SR5500. High bit rate music from labels like 2L and Naim sound really nice with this setup.

Speakers are all Paradigm, in the picture are Titans and the CC-170 center, I have older, smaller Titans for the side on stands, and a pair of Atoms wall mounted for the back. The weak link is my subwoofer, which is a lower end Onkyo. I will get a better sub at some point this year.


I've been using this forum for some time and thought, do I really need to join another forum ?
The least I can do is contribute something, anything, to payback for all the help and great info this place has given me.
My System SpecsSystem Spec
14 Mar 2012   #696
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Joe,
Just add a Paradigm Sub2....or a JL Audio Fathom or Gotham, lol !
My System SpecsSystem Spec
15 Mar 2012   #697
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Nice Rig you got there Joe.
My System SpecsSystem Spec
15 Mar 2012   #698
ganjiry

Win7 Home Premium x64 SP1
 
 

nice setup joe well done
My System SpecsSystem Spec
15 Mar 2012   #699
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by Alsisgevat View Post
...But I took them out and got a few pics, will upload more when I can finally set it all up.
Looks like you got some nice toys to play with there. Can't wait to see the final result...

Quote   Quote: Originally Posted by JoeDavola View Post
Picture of the whole case is with my old x58 system, current rig is in the same case, specs are in my profile.
The blue light colour scheme looks really awesome Joe, nice job! That GTX570 pic looks really sweet with the angle and the focus, best shot of them all.. Lol.
My System SpecsSystem Spec
15 Mar 2012   #700
Alsisgevat

64bit Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Alsisgevat,
That is going to look and work so trick in your case. I can't wait to see another real water cooled rig. Nice reservoir as well the colored water will be cool looking as it flows through it with some lighting on it.
Thanx,much apreciated. Yeah they said I will get the fittings end of this month, so can't wait anymore. As for the flued, I am going for clear distilled water, no color, because I wan't the "theme" to be this clean,well wired look, with black and white. I am having some trouble finding a white sleeving kit...but yeah. The lights will also only be 1 light,and it will be white, just to show the items in the chassis. So it won't be as flashy as 99% of wc rigs that use color flued and color tubes with color led's,and will probably look a litle plain, but I wan't that clean look I hope it looks as good as I have it pictured in my head.

Quote   Quote: Originally Posted by ZaLiTH View Post
Looks like you got some nice toys to play with there. Can't wait to see the final result...
Thanx mate, yeah I just sat there looking at them for hours going . Well at the end of the month I can post it!


@ JoeDavola - That is a very nice looking sytem, welldone and congrats!!!!! I hate that one more person has a triple screen setup and I don't!! Hahaha,but seriously, I like the WC, welldone mate.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [3]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App