Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [3]

05 Apr 2012   #841
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Just ran Heaven Benchmark with zero overclock and it looked "Off the Hook" on both screens, just gobsmacked !
Show Us Your Rig [3]-unique-benchmark-4-5-12.png
Not sure if this is good or what but this was truly a blast to view !




My System SpecsSystem Spec
.
05 Apr 2012   #842
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

OK so the G.Skills arrived and went right in. I'm sure I have lots to do regarding the timings and such and will open a new post in "Overclocking" for some thoughts and help on this as I'm in brand new territory with ram timings and voltage. Here are some shots of the sticks installed.
Show Us Your Rig [3]-hpim2102.jpg

Show Us Your Rig [3]-hpim2103.jpg

Show Us Your Rig [3]-hpim2104.jpg

Show Us Your Rig [3]-hpim2105.jpg


My System SpecsSystem Spec
05 Apr 2012   #843
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Looking good. I love the look of performance parts

A Guy
My System SpecsSystem Spec
.

06 Apr 2012   #844
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Just ran Heaven Benchmark with zero overclock and it looked "Off the Hook" on both screens, just gobsmacked !
Attachment 205847
Not sure if this is good or what but this was truly a blast to view !
There is a thread for that...
Unigine Heaven DX11 Benchmark 3.0 Released

Good looking rig in the pics there!!
My System SpecsSystem Spec
06 Apr 2012   #845
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I'm going to have to learn these settings as they seem to make quite a difference!
Show Us Your Rig [3]-heaven-4-6-12.png


My System SpecsSystem Spec
06 Apr 2012   #846
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Installed two new focused flow NF-F12 PWM's as intakes and two new NF-P12's as exhausts in the H100 radiator and then also tried top cool air intake via custom filtration. Should create great positive pressure and drop temps a little but the big thing will be dust control.....I hope.
Show Us Your Rig [3]-hpim2117.jpg

Show Us Your Rig [3]-hpim2119.jpg

Show Us Your Rig [3]-hpim2109.jpg

Show Us Your Rig [3]-hpim2112.jpg

Show Us Your Rig [3]-hpim2115.jpg


My System SpecsSystem Spec
06 Apr 2012   #847
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Looking good Alan. Congratulations on a great machine.
My System SpecsSystem Spec
07 Apr 2012   #848
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Looks great Alan, see any temp improvement?
My System SpecsSystem Spec
07 Apr 2012   #849
Alsisgevat

64bit Windows 7 Ultimate
 
 

Looks great linnemeyerhere !
My System SpecsSystem Spec
07 Apr 2012   #850
ganjiry

Win7 Home Premium x64 SP1
 
 

lookin good chap
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [3]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App