Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [3]

07 Apr 2012   #851
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Noc'd up Alan

A Guy


My System SpecsSystem Spec
.
07 Apr 2012   #852
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

All Noc'd up ! lol Temps are maybe 1-2 degree's lower but it's all about ambient so it's tough to be too scientific but I'm happy so far. Now all I hear is my two 50mm's speed reduced in the case and it's not much.
My System SpecsSystem Spec
09 Apr 2012   #853
Alsisgevat

64bit Windows 7 Ultimate
 
 

I wanted those nocs but I just cant get over the color of them, in my chassis I plan to have a black and white theme, but brown fans will spoil them, and that sucks cause every review states them as the best noise/performance ratio of all fans, so I had to setle for second best in the form of schythe gentle typhoons. How is the ram overclocking going?
My System SpecsSystem Spec
.

09 Apr 2012   #854
ganjiry

Win7 Home Premium x64 SP1
 
 

ello folks
i had a slow weekend as i had family down so i only finished installing everything a little while ago. im just installing windows and getting it all running today then 2moz i'll flash the bios n get the new cpu in.
ive got a couple of pics done but not on a pc yet so i'll get em posted 2moz
My System SpecsSystem Spec
09 Apr 2012   #855
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by ganjiry View Post
ello folks
i had a slow weekend as i had family down so i only finished installing everything a little while ago. im just installing windows and getting it all running today then 2moz i'll flash the bios n get the new cpu in.
ive got a couple of pics done but not on a pc yet so i'll get em posted 2moz

Keeping our fingers crossed for you
My System SpecsSystem Spec
09 Apr 2012   #856
ganjiry

Win7 Home Premium x64 SP1
 
 

cheers
its mad how much nicer it looks with a nice board
My System SpecsSystem Spec
09 Apr 2012   #857
Alsisgevat

64bit Windows 7 Ultimate
 
 

Cant you atleast upload a few quick shots? I hate waiting
My System SpecsSystem Spec
09 Apr 2012   #858
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

ganjiry,
Don't make us wait!

Alsisgevat, The G.Skills are overclocked to there recommended setting for my Phenom 965 @ 1864mhz then tightened up to 9/10/9/28 CLK's. Up'd the NB voltage as well. I give them mad props for great tech. service.
My System SpecsSystem Spec
09 Apr 2012   #859
Alsisgevat

64bit Windows 7 Ultimate
 
 

Thats NICE, so have you atleast tried to max those ATI's yet? If not I suggest the game Witcher 2 and enable all settings including "ubersampling" it will be the test of all tests hehe
My System SpecsSystem Spec
09 Apr 2012   #860
ganjiry

Win7 Home Premium x64 SP1
 
 

hehe sorry chaps
i know its not relly the right thread but i ended up installin windows usin my original disc which means updates and sp1. ive nearly got to the end of the sp1 update, step 4of 4 but its stuck at 32% and has been for quite a while. hdd activity led flashes but the little cirlce has been stuck for ages. what do u suggest folks? should ihit the reset button or ? (
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [3]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App