Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [3]

27 Apr 2012   #961
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
ganjiry,
I like the cool blue air blowing in and getting red hot as it's charged with computing power and exhausted. The filters came out very nice, you smoothed the mesh and trimmed it with precision. I've found that much more often cleaning is needed as these filters do trap a good amount of dust. Have you noticed an increase in case temps for the reduced air flow? Overall a wicked looking rig and set up!
Thanks for the complements
It came out alright enit. I found it a lot easier to do the filters this time for some reason. As for temps my case temp has only raised 2c to 28c but i also added another antec true quiet at the bottom which is bringing in some nice cool air for my gpu. Gpu temps lowered by about 3 or 4c. Airflow hasn't been affected much as the holes in the side panel mesh are 0.8mm i think. I should notice a big difference in dust in my gpu though as eventhough the 200mm corsair fan on the side doesn't move much air it seemed to suck up some dust lol.
The fans on top are exsaust so the filter there is just to stop falling dust really.
Eventhough the filters need cleaning more often its more managable as barely any dust gets through. The front panel filter is still the stock Corsair as i didnt want to affect the main intake airflow but will see how it goes. I may change it eventually


My System SpecsSystem Spec
.
28 Apr 2012   #962
raideruk

Windows 7 Ultimate 64-Bit
 
 

Got my 180 rad in my case now, updated pix.

Temps are pretty good, the GFX cards are gtx465 's over clocked to 750Mhz, I get 44 degrees max after an few hours gaming, my CPU (i7 2600k) is at 4.2ghz and max temp is about 45ish degrees so I am quietly pleased.
My System SpecsSystem Spec
28 Apr 2012   #963
ganjiry

Win7 Home Premium x64 SP1
 
 

nice lookin rig raideruk, nice temps too
My System SpecsSystem Spec
.

28 Apr 2012   #964
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Looking good raideruk

A Guy
My System SpecsSystem Spec
28 Apr 2012   #965
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by raideruk View Post
Got my 180 rad in my case now, updated pix.

Temps are pretty good, the GFX cards are gtx465 's over clocked to 750Mhz, I get 44 degrees max after an few hours gaming, my CPU (i7 2600k) is at 4.2ghz and max temp is about 45ish degrees so I am quietly pleased.
Nice rig Raideruk
My System SpecsSystem Spec
28 Apr 2012   #966
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by ganjiry View Post
ello folks LOOK! no dust
i finally got round to installing my led's and had a better clean so heres a couple more pics for ya
i also changed the direction of the fans on my H50 to intake instaed of exsaust and added the bottom fan as an intake. .no change in cpu temps but my gpu is a few degree's c less. now ive definately got a positive airflow n should have the dust well n truely under control.
oh and i had another attempt at gettin the steel and copper mesh in place as filters. this time i got it sussed

Very nice and im glad you found the swabs and alcohol to be a good investment
My System SpecsSystem Spec
28 Apr 2012   #967
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by ganjiry View Post
ello folks LOOK! no dust
i finally got round to installing my led's and had a better clean so heres a couple more pics for ya
i also changed the direction of the fans on my H50 to intake instaed of exsaust and added the bottom fan as an intake. .no change in cpu temps but my gpu is a few degree's c less. now ive definately got a positive airflow n should have the dust well n truely under control.
oh and i had another attempt at gettin the steel and copper mesh in place as filters. this time i got it sussed

Very nice and im glad you found the swabs and alcohol to be a good investment
Cheers chap just the job
My System SpecsSystem Spec
29 Apr 2012   #968
Alsisgevat

64bit Windows 7 Ultimate
 
 

Ganjiry - Welldone mate! It looks great, and soooo clean! Good job.

Raideruk - Nice rig you got, liking the blue liquid allot.

Everyone else -

I installed another ssd,so now I have my 3some... and got the backplates so far, so STILL waiting on the pump.


Attached Thumbnails
Show Us Your Rig [3]-ssd.jpg   Show Us Your Rig [3]-back2.jpg   Show Us Your Rig [3]-back1.jpg  
My System SpecsSystem Spec
29 Apr 2012   #969
ganjiry

Win7 Home Premium x64 SP1
 
 

@Alsisgevat cheers chap i got there in the end.
ark @ you with ya 3 ssd's tis gonna be well quick enit. i bet your pulling your hair out waiting on that pump ent ya
My System SpecsSystem Spec
29 Apr 2012   #970
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Alsisgevat,
You're building a killer rig. Are you using the various SSD's as ultra fast storage or as ultra fast raid? May I ask how you like your cases unusual mobo configuration with it's IO ports pointing up and it's wires running along the top and out the back?
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [3]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App