Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GTX560TI sounds

09 Jan 2012   #1
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 
GTX560TI sounds

Guys I noticed after I installed TOR, I had a few sound issues with my Graphic Card. Well, I don't know if it's an issue or not but I can try to describe the sound.

Sometimes inside Windows, I can hear very small clicks coming from one of my fans on the Graphic Card (it's an ASUS GTX 560 Ti 900MHz factory overclocked), and then it just stops after awhile. I run games all fine and that kind of stuff, and my computer is functional as well I suppose. :P

Maybe TOR changed some fan speeds, or either it's a bug and it'll get fixed and all that kind of stuff. I mean the game is new.

I would appreciate at least one comment on it.

*There's no cables blocking
*I cleaned from dust


My System SpecsSystem Spec
.
15 Jan 2012   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I can't help you fix it, but can pretty much guarantee TOR didn't cause it. It must be coincidental. You are sure the noise is coming from the GPU? It happens with speakers off? A Guy
My System SpecsSystem Spec
16 Jan 2012   #3
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Hey A Guy!

It happens without speakers too, but actually it didn't happen since. So I believe it fixed itself.
My System SpecsSystem Spec
.

16 Jan 2012   #4
The Unofficial

Windows 7 Professional 64-bit
 
 

OP/Mod/Admin should mark this as solved.
My System SpecsSystem Spec
17 Jan 2012   #5
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Anyone can report a thread solved, but if FredeGail marks it solved, then he can unmark it should the need arise. A Guy
My System SpecsSystem Spec
17 Jan 2012   #6
The Unofficial

Windows 7 Professional 64-bit
 
 

AH okay. Sorry for butting in where I'm not needed. I would appreciate it if you could inform me as to how to report a thread as solved.
My System SpecsSystem Spec
17 Jan 2012   #7
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by The Unofficial View Post
AH okay. Sorry for butting in where I'm not needed. I would appreciate it if you could inform me as to how to report a thread as solved.
Not butting in, and not taken that way To report a thread solved, click the little triangle with the exclamation mark in it, and type Solved in text box, and submit. The mods will take it from there.



A Guy
My System SpecsSystem Spec
17 Jan 2012   #8
The Unofficial

Windows 7 Professional 64-bit
 
 

Ah, thanks! Due to your previous post, I won't report it as solved.
My System SpecsSystem Spec
Reply

 GTX560TI sounds




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
about sounds
Hi i was wondering is it possible to add new sound to, for example, "Send to Trash", or, "Move File", like Macintosh? You know what I mean? Thanks
Sound & Audio
Freeze problem with new GPU...msi gtx560ti hawk
Hey guys Recently i have upgraded my GPU from gtx460 to MSI gtx560 ti hawk and after installing this card..whenever i play any games within half an hour the screen freezes for about 15 to 20 seconds and the screen goes black and then return to normal gameplay.. i Don't know what the problem is i...
Graphic Cards
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
More sounds
Where can I get more new sound themes or can I?
Sound & Audio
Sounds
I have seem to have some sounds missing ie in Internet Backgammon and my avast AV. Any suggestions?
Sound & Audio
Bad sounds
Hi.I have a big problem.When I'm listening music or playing games I can hear very bad,terrible sounds.I seen that bass level is very high.But I can't move slide. It's screen shot. http://www.ipix.lt/thumbs/63807185.png
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App