Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New custom build experiencing random freezes

27 Mar 2012   #1
emaraszek

Windows 7 Ultimate x64
 
 
New custom build experiencing random freezes

Just built a new machine, its primary use will be as a Symantec Ghost server for imaging new machines/taking backups.


The specs:

AMD A8-3870k APU
Gigabyte GA-A75-D3H motherboard
8GB (2 x 4GB) DDR3 1333mhz RAM
2x WD 500 GB HDDs (RAID 1)
Samsung DVD-RW drive
Antec 300 case (2 large fans provide more than adequate airflow)

External: 1TB WD eSATA drive, USB 3.0 HDD dock


The issue is that the machine will randomly freeze up, just like the thread states. I haven't been able to pinpoint a cause; sometimes it will run fine for hours and then lock up when I install an update, other times it will just immediately fail after logging in to Windows, and others it will lock up on its own over night and when I come back to shake the mouse to wake it up it is simply stuck.

It's becoming quite the headache, one of the freezes even corrupted Windows Update so bad that I had to reinstall the OS. For now, the OS itself is exactly the way I want it, but the freezing persists.

I doubt that this is software related. Other than the default components built into windows and the latest updates, all I have installed is Symatec Ghost, Adobe Reader, and Flash. I have tried disconnecting non-essential devices such as the externals, extra RAM DIMM, DVD-RW drive, etc. I have also run tests on the RAM, HDDs, and processor. All have come up clean, but I know better than to take these tests as 100% fact. One interesting thing I noticed was that I can't run any of the processor tests from "Ultimate Boot CD" on the A8. Every test on the CD fails to initialize, perhaps this is because it's not a supported processor?

Does anyone have similar hardware or experience with a similar issue? This is my first time using AMD, I've never had an issue like this on any of my Intel builds and if this persists I may never use AMD again.

Hopefully someone can figure this out


My System SpecsSystem Spec
.
02 Apr 2012   #2
emaraszek

Windows 7 Ultimate x64
 
 

Testing the RAM separately revealed that one of the sticks was defective. Problem solved.
My System SpecsSystem Spec
Reply

 New custom build experiencing random freezes




Thread Tools




Similar help and support threads
Thread Forum
BSOD on new custom build random in timing
Hiya, any help with this is much appreciated Win 7 Pro 64bit 4gb RAM 4x MSI R9 270x MSI Z77A-G45 MB Celeron G1620
BSOD Help and Support
Random BSOD on new custom build & clean install of Win 7 Pro 64
less then two weeks ago I built a new PC to replace an old ailing computer (that I had built a number of years ago) Ever since I've had it running however it, apparently randomly, will BSOD then restart. This has been happening several times a day even after a re-install I carried out last...
BSOD Help and Support
Random BSODs on new custom build with AMD A8 APU
Hi all, hope someone can help as this has me stumped. I built a new PC with an AMD APU A8 Quad 3GHz using the onboard graphics in the APU with Windows 7 64bit. It was built about 1 month ago and the problem began as soon as windows was installed with no software other than drivers. Since it...
BSOD Help and Support
Custom Build PC Random BSOD sometimes
Hello, My friend has a Custom Built computer (1Y old) and now he has problems his computer crashing with the DRIVER_POWER_STATE_FAILURE message. I hope someone can help us finding the problem any help is appreciated. Thanks In Advance.
BSOD Help and Support
Custom build, Random BSOD, ntoskrnl.exe, dxgmms1.sys
W7 64bit SP1 AMD Athlon X 3 450 3.2GHz ARCTIC COOLING Freezer 7 Pro Rev.2 GIGABYTE GA-970A-UD3 Corsair 4G XMS3 TW3X4G1333C9A G XFX Radeon HD5770 Corsair 650TX 650W CREATIVE SB X-Fi Titanium 500GB WD Caviar Black
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App