Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with Corsair Cwch60 install

12 Apr 2012   #1
chromatica

Windows 7 Ultimate X64
 
 
Help with Corsair Cwch60 install

Just got this liquid cooler and the install was extremely easy.
One question though. The power to the pump is a 3 pin connector, but my motherboard only has 4 pin connections. Right now I have it plugged into the NB 4 pin fan slot.
Is this okay? Or do I need to get a 3 pin to molex adapter?


My System SpecsSystem Spec
.
13 Apr 2012   #2
sgtamd

windows 64 ult
 
 

No thats fine m8 its all the same output power its just for multi function conecter plugs
My System SpecsSystem Spec
13 Apr 2012   #3
chromatica

Windows 7 Ultimate X64
 
 

Thanks. That's what I figured, just thought I'd make sure.
My System SpecsSystem Spec
.

14 Apr 2012   #4
raven2510

Windows 7 Home Premium 64bit SP2
 
 

Make sure that you don't have the pin is connected to on a speed control. The pumps in these are made to run at full power all the time. Thats how I have mine running.
My System SpecsSystem Spec
14 Apr 2012   #5
chromatica

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by raven2510 View Post
Make sure that you don't have the pin is connected to on a speed control. The pumps in these are made to run at full power all the time. Thats how I have mine running.
Yeah, I have it so the little plastic tab lines up. It runs around 4xxx rpms. I assume that's correct.
I actually had to take the first unit back though. Itmade this constant crunching/old ide hdd type of noise. The replacement is silent like it should be.
Very happy with this unit.. Idle temps are around 28c and full load never exceeds 40c. This is on a amd 980be oc'ed to 4ghz.
Though I did have to mount the radiator and fan on the outside due to fitment by the power supply.
My System SpecsSystem Spec
14 Apr 2012   #6
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I would like to see pictures of that please. How did you get the hoses run and stuff?
My System SpecsSystem Spec
14 Apr 2012   #7
chromatica

Windows 7 Ultimate X64
 
 



My System SpecsSystem Spec
15 Apr 2012   #8
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

chromatica,
Just as I suspected a little good ol' case mod. You weren't kidding about the PSU being a tight fit! Not sure you could even get a case fan back in there much less the rad. I'll bet you are in a very small elite group running a sealed system externally !
My System SpecsSystem Spec
Reply

 Help with Corsair Cwch60 install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Help ! (for those who use a Corsair PSU)
I am installing a CX750m PSU, problem is on a cable im not sure which end goes in ? Eg. one end of the cable says PCI-E and the other says type3 So which end is connected to the PSU? Thanks
Hardware & Devices
Can I install a Corsair H100i on a new build? (starting from scratch)
Hi guys, So I finally received all the goodies for a major overhaul of my rig. New mobo, new CPU, new SSDs, new CPU cooler. Of course I will be doing a fresh Win7 install. My qwuestion, after reading several threads elsewhere, is: can I install my new H100i from the start? Will BIOS see it that...
PC Custom Builds and Overclocking
Windows 7 Ultimate x64 Install on Corsair V200 with M2N32-Sli Deluxe
Hi, I am trying to install Windows 7 Ultimate x64 on my new Kingston 128GB SSDNow V200 (SV200S37A/128G) and Asus M2N32-Sli Deluxe motherboard. The CPU is an AMD Athlon 64 X2 6400+ and I also have connected a Palit 9500GT graphics card via the primary PCI-E slot, PSU is Enermax 485W. I have...
Installation & Setup
Cannot fresh install Windows 7 Ultimate on SSD Corsair Force 3 120GB
First of all, I have Gigabyte EX-58 UD3R motherboard.
Installation & Setup
Corsair Force Series 3 60GB install help
Hello, I put together a new computer, and I'm using a Corsair Force Series 3 SSD and a Seagate Barracuda 1TB HDD. I set my SSD as primary boot device and installed Windows 7 on it. Last night I noticed my HDD was showing up in Disk Management as Unpartitioned. I decided to go ahead and format it....
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App