Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unstable Overclock problem

10 Aug 2012   #1
mayheamk

windows 7
 
 
Unstable Overclock problem

Hi
My overclock setting have recently become unstable causing applications to freeze. I have captured pictures of my bios setting and in hope of getting some help regarding readjusting them. Thanks so much.

[img]http://s15.**************/5i5gwdb47/DSC09575.jpg[/img]

[img]http://s15.**************/dc62hrix3/DSC09576.jpg[/img]

[img]http://s15.**************/5kpcj7err/DSC09577.jpg[/img]

[img]http://s15.**************/vhj0vtifb/DSC09578.jpg[/img]

My space:
Intel i7 950
EVGA X58 FTW3
EVGA GeForce GTX 580
6GB DDr3 1600: http://www.newegg.com/Product/Produc...82E16820145289
Crucial Real SSD C300
850W PSU AXcrossair
Cooler master V8


My System SpecsSystem Spec
.
10 Aug 2012   #2
smarteyeball

 
 

Recently become unstable - how recent? And is it triggering any crash dumps, or is it always a freeze?

Do you recall updating any drivers around the time it started (video/sound etc)

How long have they been at those settings and stable and what makes you think it's the OC to blame?


Normally you'd bump up the vcore a notch or three if it was CPU degradation. Ram dosen't need to have the voltage upped.

Yet none of those settings look 'degradation' causing (nothing obvious anyway)

The RAM is undervolted, and the vcore is reasonably 'low'.


Start with a memory test with memtest86+ - 6-8 passes. Either eliminate/confirm if it's a memory issue.

Depending on that outcome, we can start looking at other angles.
My System SpecsSystem Spec
10 Aug 2012   #3
mayheamk

windows 7
 
 

I have recently updated my sound drivers, other than that just the usual video card update every month. I set my vcore to 2.9 while i changed ICH Vcore and VTT to auto.
My System SpecsSystem Spec
.

10 Aug 2012   #4
mayheamk

windows 7
 
 

I just set everything back to default and the system still crashed and that shows me that the problem isnt the overclock. what happend is when i open a video game application after few second-minutes the screen goes black i would have sound for 1-2 second and nothing more. Could this be a ram issue maybe? or motherboard? i find it unlikely to be the video card seeing as how i recently got a same new video card from warranty..

Here is also what i get when i come back to windows.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 116
BCP1: FFFFFA800A5B9010
BCP2: FFFFF8801014A1A4
BCP3: FFFFFFFFC000009A
BCP4: 0000000000000004
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\081012-15506-01.dmp
C:\Windows\Temp\WER-28704-0.sysdata.xml
My System SpecsSystem Spec
10 Aug 2012   #5
smarteyeball

 
 

Quote   Quote: Originally Posted by mayheamk View Post
I have recently updated my sound drivers, other than that just the usual video card update every month.
Two potential culprits right there.


Quote:
I set my vcore to 2.9
I hope that's a typo or a mistake.

A cpu voltage/vcore of 2.9V will kill a chip. 1.45v is the max you want to use. If it's not a mistake and that's your actual vcore - go into the BIOS RIGHT NOW and change it. Even if you put it on AUTO for the time being.

Maybe the 2.9 is your clock speed?



Quote   Quote: Originally Posted by mayheamk View Post
I just set everything back to default and the system still crashed and that shows me that the problem isnt the overclock.
No, I'd say it's most likely software/drivers at this stage.


Quote:
Could this be a ram issue maybe? or motherboard? i find it unlikely to be the video card seeing as how i recently got a same new video card from warranty..
Ram, perhaps. There's always a possibility of a module going bad. (although I doubt it's the case). I doubt it's your mobo at this stage.

To rule Ram out though, you could always run Memtest overnight.


Quote:
what happend is when i open a video game application after few second-minutes the screen goes black i would have sound for 1-2 second and nothing more.

BCCode: 116
Tbh, that symptom and that error code points to the GPU or drivers. The screen blacking out sounds like the video driver has stopped responding.

x116 codes are usually TDR issues(Timeout Detection Recovery).

Are you running the 301.42 drivers?

(I've found them to be stable, but I have a different gen of card)




For testing purposes I would roll back to a previous 'known to work' set.

Also, I'd probably roll back the sound drivers too.



If the problem goes away with the older, known to be working drivers - then update either the sound or video drivers one at a time. If you re-introduce the problem, you'll know which ones the culprit.

If the problem doesn't go away by rolling back the drivers - then it's time to consider other angles like faulty components.
My System SpecsSystem Spec
Reply

 Unstable Overclock problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem with DNS errors with laptop's wifi and unstable connection
Hello. First time poster here, thanks for having this great forum! Anyway my problem is, since Friday of last week, I have been having connection problems with my laptop. The wifi card will not hold a connection to the router and shows the yellow triangle constantly. In the Event Viewer there...
Network & Sharing
Radeon 6870 unstable bios problem causing display to crash
Hey all I have a problem with my sapphire radeon graphics card. What it is iv been having problems with drivers with being not responding then recovered. So i did some research online and quite a few forums have said flash and update the gpu bios. (stuped mistake of my life) Anyway iv worked...
Graphic Cards
Windows unstable problem.
In dell inspiron i got this problem..... "While every startup's the windows loading files as like installing the os. * For two days max(whatever version of windows) may be it is stable and giving normal bootup then it ll say like "windows is loading files" like new installating os ...
BSOD Help and Support
What's causing an unstable overclock?
Ladies and gentlemen, I come to you running an AMD Athlon 240 II at 4.004 ghz! It has been accomphlished (in theory)! Speaking of such, my overclock isn't running stable. I can run it basically at idle, run iTunes and IE 9, but from time to time, Windows freaks out about a couple of services...
PC Custom Builds and Overclocking
Overclock Problem... Help!
I'm not a very experienced PC user, so I don't know the ins and outs of overclocking at all really. Anyway, recently, upon starting up my PC, I got some sort of message which quickly popped up saying something about the start-up failing and something to do with over clocking going wrong. It...
PC Custom Builds and Overclocking
Overclock problem?
I've overclocked my Q6600 from stock speed to 3.2GHz. Everything seems fine, voltages are alright as well. It shows at POST that its running at 3.2 but in windows it shows its still at 2.4 and in cpuz it core clock speed keeps changing from 2GHz to 3.2GHz. Here are the screenshots ...
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App