Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [4]

19 Mar 2013   #1551
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I did some more digging and found the spec directly from Intel: Tcase - 66.8C (I have no idea how I came up with 72.6C). Core temp is translating that as Tj. Max 91C so it looks like my slower CPU fan will do just fine (thank God since I like the looks of that fan) although I'm going to keep CoreTemp running anyway just to be sure (it's not like I'm going to run out of RAM anytime soon). I also set it to alert me at 85C.

Thanks for the tips, guys!


My System SpecsSystem Spec
.
19 Mar 2013   #1552
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I got the cables "painted" while watching TV and was going to sleeve them tomorrow...whoopsie, it is tomorrow now...but I got antsy to get it done so I did.

I forgot to take a before picture but here is what they looked like before I took my felt pen to them and then sleeved them:



And here is the after picture. I was going to remove the labels from the cable ends but decided to keep them to make sorting them out a bit easier.



This photo shows the reason for the kink in the cable farthest from the camera:



When plugged into the card, they will run side by side. Once installed, I'll tie them together with twist ties to make sure they stay side by side.

Ok, I've been making some really stupid spelling mistakes (like leaving out the H in farthest) so I'm putting my ample asset to bed. zzzzzzzzzz
My System SpecsSystem Spec
19 Mar 2013   #1553
Dallas 7

Windows 7 Pro x64
 
 

Lady Fitzgerald, nice looking rig, but it looks like you need to update your "System Specs" from laptop to
"Mean Machine!"
My System SpecsSystem Spec
.

19 Mar 2013   #1554
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Excellent work, Lady Fitzgerald. You certainly have more patience than I do. Very good work.
My System SpecsSystem Spec
19 Mar 2013   #1555
Dallas 7

Windows 7 Pro x64
 
 

1st new build has been up and running for a while now. It's not an elaborate setup, but it's got some muscle under the hood and it's good quality. Best computer I've ever had. I'm real happy with it.





My System SpecsSystem Spec
19 Mar 2013   #1556
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Nice rig, Dallas7. I had to go to your profile to see them, but an excellent job of building and wiring. Nice clean job.
My System SpecsSystem Spec
19 Mar 2013   #1557
Dallas 7

Windows 7 Pro x64
 
 

Thanks essenbe, I appreciate that. I'm in love with it! LOL
Took me a while to figure out how to get that picture to post.
My System SpecsSystem Spec
19 Mar 2013   #1558
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

You have every right to be in love with it. I would be too. Excellent job. See if this helps. You get a better picture using the snipping tool. Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
19 Mar 2013   #1559
ganjiry

Win7 Home Premium x64 SP1
 
 

@ Lady Fitzgerald. great job on those cables, i know i wouldn't have the patience to do it.

@ Dallas, Good job with that cabling its very tidy. You've got yourself a decent rig there mate.

edit: has anyone seen the new Cougar led fans? COUGAR DUAL-X 120/140mm LED Fan - YouTube
I'm glad i waited to replace my front intakes now as they'll match my other fans
My System SpecsSystem Spec
19 Mar 2013   #1560
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Dallas7,
Wicked system you've built. It does have a nice clean look and I like how the blue Corsair ram just looks to be built into the Asus mobo, great job.

Lady Fitzgerald,
You just continue to take cable management to the next level and I have nothing but respect. When it's all done you'll have to place in on a lazy susan and just take pictures and stare at it. It's backside will be as nice to look at as it's front......not to get too personal !
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App