Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [4]

26 Mar 2013   #1791
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
My ASUS P9X79 WS defaults to 1333 but can be set up to 1600 without overclocking.

Talking about new hardware taking a dump...I just picked up my new card reader from my mail service today and I can't get the stupid thing to work. The USB 3.0 ports work but the card reader won't read cards. Heck, the computer doesn't even see it. I have an inquiry in to the mfg. but, if I don't get this thing working by tomorrow evening, I'm getting a RMA from NewEgg and shipping it back.
Hum it is a pity you couldn't get one of these I have my machines set up with them and they are the bees knees ICY BOX 5.25in Multiport Panel with Card Reader [IB-863-B] - $39.00 : PC Case Gear
Too many ports that I don't need and/or already have.
I don't know how much you use them, but I don't use them to often so I got one of these and it works perfect every time and is quite handy.
IMC IMC-black Card Reader - Newegg.com


My System SpecsSystem Spec
.
26 Mar 2013   #1792
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
My ASUS P9X79 WS defaults to 1333 but can be set up to 1600 without overclocking.

Talking about new hardware taking a dump...I just picked up my new card reader from my mail service today and I can't get the stupid thing to work. The USB 3.0 ports work but the card reader won't read cards. Heck, the computer doesn't even see it. I have an inquiry in to the mfg. but, if I don't get this thing working by tomorrow evening, I'm getting a RMA from NewEgg and shipping it back.
What make/model is it? Did you download the drivers for it? Out of all the components in my rig, that dang card reader was the biggest PITA to find the correct drivers for.
My System SpecsSystem Spec
26 Mar 2013   #1793
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by Adam23 View Post
hey bud i use speccy it give me the information but just odd how mine says Nvidia gtx 680 and nothing else, i am thinking about a third party air cooler but have to be careful which one i use has I have high profile ram.
See what GPU-Z says

GPU-Z Video card GPU Information Utility

A Guy
I second what Bill suggested. It gives a lot of info and can come in handy for troubleshhting problems.

Show Us Your Rig [4]-gpuz.jpg


My System SpecsSystem Spec
.

26 Mar 2013   #1794
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
My ASUS P9X79 WS defaults to 1333 but can be set up to 1600 without overclocking.

Talking about new hardware taking a dump...I just picked up my new card reader from my mail service today and I can't get the stupid thing to work. The USB 3.0 ports work but the card reader won't read cards. Heck, the computer doesn't even see it. I have an inquiry in to the mfg. but, if I don't get this thing working by tomorrow evening, I'm getting a RMA from NewEgg and shipping it back.
What make/model is it? Did you download the drivers for it? Out of all the components in my rig, that dang card reader was the biggest PITA to find the correct drivers for.
Koutech IO-RCM430 Card Reader - Newegg.com

The mfg's website said no drivers are needed other than the icon program; supposedly, the native Win 7 drivers will work. My machine said it installed something when I first plugged it in.
My System SpecsSystem Spec
26 Mar 2013   #1795
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Hum it is a pity you couldn't get one of these I have my machines set up with them and they are the bees knees ICY BOX 5.25in Multiport Panel with Card Reader [IB-863-B] - $39.00 : PC Case Gear
Too many ports that I don't need and/or already have.
I don't know how much you use them, but I don't use them to often so I got one of these and it works perfect every time and is quite handy.
IMC IMC-black Card Reader - Newegg.com
That's similar to what I used on my old XP rig. I got spoiled by my netbooks and my notebook. Keeping track of the external reader was a PITA. I do take a lot of pictures.
My System SpecsSystem Spec
26 Mar 2013   #1796
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Lady Fitzgerald, can you open up device manager and locate this card reader and see if there are any warnings?
My System SpecsSystem Spec
26 Mar 2013   #1797
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Lady Fitzgerald, can you open up device manager and locate this card reader and see if there are any warnings?
Tried that and couldn't find it. If it's there, it's under some oddball name.
My System SpecsSystem Spec
27 Mar 2013   #1798
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Lady Fitzgerald, can you open up device manager and locate this card reader and see if there are any warnings?
Tried that and couldn't find it. If it's there, it's under some oddball name.
From the manufacturers website:
Quote:
In Device Manager, the drivers will be installed in “Disk Drives” and “Universal Serial Bus Controllers” or “Portable Drives”.
My System SpecsSystem Spec
27 Mar 2013   #1799
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
My ASUS P9X79 WS defaults to 1333 but can be set up to 1600 without overclocking.

Talking about new hardware taking a dump...I just picked up my new card reader from my mail service today and I can't get the stupid thing to work. The USB 3.0 ports work but the card reader won't read cards. Heck, the computer doesn't even see it. I have an inquiry in to the mfg. but, if I don't get this thing working by tomorrow evening, I'm getting a RMA from NewEgg and shipping it back.
Hum it is a pity you couldn't get one of these I have my machines set up with them and they are the bees knees ICY BOX 5.25in Multiport Panel with Card Reader [IB-863-B] - $39.00 : PC Case Gear
Too many ports that I don't need and/or already have.
Sorry thought I was thinking you needed a card reader as you said you had one sent in the mail and it didn't work??

Perhaps I shouldn't have said anything?
My System SpecsSystem Spec
27 Mar 2013   #1800
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by essenbe View Post
Bees Knees? isn't that 1940's talk John?
Yep Steve I am a 46 drop and probably should belt up I suppose
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App