Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [4]

22 Dec 2012   #831
Bungee18

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by ganjiry View Post
Cheer folks. I had a bit of a problem which left me with an unbootable os so i had to do a clean install on mine aswell as get hers sorted.
Windows is all updated n drivers sorted, just got to install all the games n wot not now. Oh and make add the RGB's. then she's good to go. she can't wait so will be proppa buzzin
That 1055t @ defaults scores a 7.4 in windows. wonder what its like oc'd

@Bungee. good job nice rig but some how i don't think you will leave the cables like that now. You'll have to start fiddling.
Thats how it starts n then you stuck

Hadn't been getting notifications for this thread for some reason
Ganjiry,

You coulndn't be more right. Right after posting I started browsing some of the pics in this thread.
Could not help it and had to take the thing apart once again!
Luckily I had some cable ties (several sizes and colours ) to help me do a proper job this time around.
Also I couldn't bare the old skool look of the PSU fan facing inside, so I went ahead and turned the PSU upside-down again.

As you said, I'm stuck.

I'm already planning my next build. I think I'll go Intel this time. Not that I need the additional performance, but I want TRIM in RAID and the new ASUS Sabertooth for Intel is nothing short of amazing.

As linnemeyerhere said, I'm beginning to think it is more an infection than a bug.

Cheers.

Here's how it looks now




Attached Thumbnails
Show Us Your Rig [4]-pc220030.jpg  
My System SpecsSystem Spec
.
22 Dec 2012   #832
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I use two of these and they're hard to beat.

Amazon.com: Syba SY-ACC65029 CPU Stand with 5 Castors Wheel, Plastic, Adjustable Width (Black): Electronics

Bungee18.....nice Tannoy's !
My System SpecsSystem Spec
22 Dec 2012   #833
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Bungee18 View Post
I'm so happy with my first build that I thought I'd share.
Cable management could be a tad better. I wish I'd spent a bit more on the case.
Also I had to face the PSU fan inwards since when facing down it was very loud plus the case does not have filters for the PSU (could it be that it chocked when facing down?). This way it is almost silent even when under load and it stays clean.

Ganjiry: Cool rig! Very nice gift.
Good job on your 1st rig Bungee18. A Guy
My System SpecsSystem Spec
.

22 Dec 2012   #834
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by ganjiry View Post
Oh and make add the RGB's. then she's good to go. she can't wait so will be proppa buzzin
That 1055t @ defaults scores a 7.4 in windows. wonder what its like oc'd
What's that mean Ryan? To the GFX team it would e be red/green/blue referring to a color palette. Great looking machine for your daughter....I'm available for adoption to a good home if you'd like another kid.

Juan, that's quite a good cabling job you've done!
My System SpecsSystem Spec
23 Dec 2012   #835
ganjiry

Win7 Home Premium x64 SP1
 
 

@ Bungee Lmao! you move quicker than i thiought lucks much better now mate. The start of a slippery expensive slope

@Alan yeah i've read good things about this chip. maybe i'll just av a little play.

@Gary slight typo on my part but you were proppa close. RGB/LED lighting https://www.google.co.uk/search?q=rg...w=1745&bih=868
http://www.simplelighting.co.uk/cate...ging-Lighting/
I'm only keeping as a single colour though. She'd love it purple but since the pink behind my monitors is meant to be purple. I'll go with red to match her fans led's
My System SpecsSystem Spec
23 Dec 2012   #836
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Ahh ha! I would keep a single color as well. I think constantly changing colors would make me sick and/or annoyed.
My System SpecsSystem Spec
23 Dec 2012   #837
ganjiry

Win7 Home Premium x64 SP1
 
 

yeah enit mate. although if u get the controller with them u can set them to change with temp
My System SpecsSystem Spec
23 Dec 2012   #838
Bungee18

Windows 7 Ultimate x64 SP1
 
 

I was planning on doing the RGB led tape too! Down here it goes for like 20 bucks a meter. They'll cut it to any length you want and then weld a a molex connector and any switch you like to it, but I've been unable to find a switch that I can mount on my chassis, and I want to be able to turn it on/off.
Then I found a set of two cold cathodes (they come either in R, G, B, Y or W) that already comes with with the 4-pin connector and a switch you can mount on an expansion slot to turn on/off and regulate intensity. Sleeved cables and everything.
I think I'll go that way.

BTW, now that my case has proper legs, they are like 4 times. taller than the cheap plastic things that came with the case, my PSU doesn't scream any longer when under load.
I had them on a hi-end turntable which has been replaced.
It is nice to recycle old stuff, and I think they even look cool.


Attached Images
Show Us Your Rig [4]-pc220033.jpg 
My System SpecsSystem Spec
23 Dec 2012   #839
ganjiry

Win7 Home Premium x64 SP1
 
 

I was lucky as i have a friend who works in the trade so i got them cheap.

Thats loads better now its got feet mate. It can breath now :d good job glad u sussed it.
My System SpecsSystem Spec
23 Dec 2012   #840
Bungee18

Windows 7 Ultimate x64 SP1
 
 

Yeah, I'm happy!
Now I gotta get out of here and get in the water and catch some sun to compensate for the hours I spent tweaking under the hood.

BTW, the other day you mentioned that you were going to OC your daughter's 1055t.
Maybe you can help me out: Right now I have my 8120 at 4.3K and 1.404V. Temps are nice and low, peaks at 50 C after and hour or so of prime95 blend. Memory is at 1866 10,11,10,27 (1600 CL9 stock).
I would like to take the CPU to 4.5K, but been unable to get stable past 4.3 so far. Tried rising the voltage and defaulting mem to stock. I'm doing multiplier and voltage only so far. The rest of the stuff is far too cryptic for me at this stage. Anything beyond 4.3K I fail p95 within a couple of minutes.
Any advice?
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App