Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New build; Computer not starting up

01 Dec 2012   #21
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Did you clear the CMOS?


My System SpecsSystem Spec
.
01 Dec 2012   #22
moneybagman

Windows 7 Ultimate x64 / Windows 8 Pro x64
 
 

I do not know what that is.
My System SpecsSystem Spec
01 Dec 2012   #23
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I'm sorry but without any beeps you aren't even posting past the CPU and I really trust that it's not a PSU issue or connections with all the checking you've done. I would reach out to ASUS, buy chance did you get these parts from a local vendor/shop? if so then you could also drop it all off and see if they have an idea.
My System SpecsSystem Spec
.

01 Dec 2012   #24
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

90% of the time it boils down to something simple or over looked. But as the CPU fan isn't even spinning or you get any beeps????? Don't lose heart it's just a momentary set back and all part of the fun !!!
My System SpecsSystem Spec
01 Dec 2012   #25
moneybagman

Windows 7 Ultimate x64 / Windows 8 Pro x64
 
 

Got it at newegg.com

I will see what I can do as far as calling Asus.

If you have any other suggestions, let me know
My System SpecsSystem Spec
01 Dec 2012   #26
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I'll keep thinking about anything missed, lets hope another comes along with a fresh idea....stay the course it will likely be something stupidly simple ! I ran into this same problem with my new i7 build but my new/old stock mobo turned out wasn't in the proper bios update and it had to be flashed to see the i7...but that's my solution.
My System SpecsSystem Spec
01 Dec 2012   #27
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by moneybagman View Post
I do not know what that is.

It is the coin sized battery on your motherboard also they have a clear cmos button on your board as well instead of taking out the battery

I am assuming this because most of the new MB has that feature mine has it

But if you take the batery out and place it back in that is what you call clearing Cmos
My System SpecsSystem Spec
01 Dec 2012   #28
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

It wouldn't be a bad idea to open up the armor where this battery resides just so you know where it is and how much effort it could take to swap the battery as they will go bad but normally it takes a couple years.
My System SpecsSystem Spec
01 Dec 2012   #29
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

This could help...
Image | Hardware Secrets
My System SpecsSystem Spec
01 Dec 2012   #30
moneybagman

Windows 7 Ultimate x64 / Windows 8 Pro x64
 
 

It did t come with a second battery, and i dont have another.
My System SpecsSystem Spec
Reply

 New build; Computer not starting up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
preposed build log for my new under 5 k computer system build
CASE - Rosewill Gaming Super Tower Computer Case BLACKHAWK-ULTRA primary drive ssd - Samsung Electronics 840 Pro Series 2.5-Inch 512 SATA_6_0_gb Solid State Drive MZ-7PD512BW sound card - ASUS PCI-Express x1 Sound Card XONAR ESSENCE STX/90-YAA0C0-0UAN00Z CPU - AMD FD8350FRHKBOX FX-8350...
PC Custom Builds and Overclocking
Can I install a Corsair H100i on a new build? (starting from scratch)
Hi guys, So I finally received all the goodies for a major overhaul of my rig. New mobo, new CPU, new SSDs, new CPU cooler. Of course I will be doing a fresh Win7 install. My qwuestion, after reading several threads elsewhere, is: can I install my new H100i from the start? Will BIOS see it that...
PC Custom Builds and Overclocking
BSOD when starting computer in morning/bran new computer
Hi, iv decided to get some input to try and resolve this issue im having with my newly constructed PC. i will get straight to the point. i have just put together these new parts. Intel i5-3450 LGA1155 ASRock Z77 Extreme 4 8 gigs ballistix by crucial 2-4gb ddr3 1600 (pc3-12800) radeon...
BSOD Help and Support
Random crash on Win7 Ultimate x64 after starting custom build desktop
I builded a new pc just a few days ago and it crashes after start randomly but usually during surfing on the web .
BSOD Help and Support
BSOD on recently build computer when starting up, error 0x000000f4
Hello, I registered in this forum because of this BSOD problem. It's my first home-made PC and I am a bit concerned bacause of all the BSOD's I'm having. Here's the problem: I start up the pc every morning, I log in on Windows and everything's perfect. I start doing things (openening files,...
BSOD Help and Support
Starting my 2600k build today!
Well after going back and forth if i should do a build, a couple 2600k threads here convinced me it was time lol I am hoping to go 4.4-5ghz range :geek: Just a note, you will notice the low end video card, that was by design, it's just a temp card ;) Here is what I picked up. Motherboard...
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App