Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help geting Althon II 640 x4 stable at 3.7


27 Mar 2013   #1

Windows 7 Home premium 64bit SP1
 
 
Need help geting Althon II 640 x4 stable at 3.7

Yea anyways been wanting to get a stable oc but for one when i leave the voltage on auto it sits at 1.5v, idk a little I would guess but unsure. Also when I run prime 95 worker 3 always seems to get some type of error and on my 2nd run it just blue screened on me and gave me a memory error. Anyways I know I posted this in the oc thread but just thought it might be better if I make a thread on it. At the moment I set everything to stock at 3.0 until I can find some type stable settings for 3.7 or maybe even 3.8 if i can get it to there .

My System SpecsSystem Spec
.

27 Mar 2013   #2

Windows 7 Home premium 64bit SP1
 
 

No errors at 3.6GHz which is still good but really want to push it up there. Was reading on the net and it was talking about how they get 3.8 by pushing up the voltages. STill debating whether it be worth the effort or should I just leave it a 3.6. Get good temps at 47c max and it sits mainly at 45c and no errors and passes test. Just when i push it to 3.7 it fails after 2 mins at test 3 and if i try 3.8 the test just starts and it blue screens lol.
My System SpecsSystem Spec
27 Mar 2013   #3

Windows 7 Professional x64 Linux Mint 16
 
 

Are you bumping up the voltages on the cpu, nb fsb and sb chips. In between each OC I run prime 10x and Intel Burn Test 10x starting with standard, then working my way up to maximum. 45c seems 10 or so degrees to high at idle. It takes awhile but I`m up to 3.7 and really stable.

Member TwoCables has helped me with OCing.
My System SpecsSystem Spec
.


27 Mar 2013   #4

Windows 7 Home premium 64bit SP1
 
 

Oh sorry for not being clear the 45c-47 is when under heavy load in prime95, my idle temps are 22c during the night and about 24c-26 in the day or so. I have tried messing around with the voltages or anything else yet all I have changed is the number to determine the speed which I have set up at 240, 250 sets it at 3.7 and 255 set it at 3.8 on my asus mobo. I might contact twocables later and see what he believes I need to change or if I should just leave it like that.
My System SpecsSystem Spec
27 Mar 2013   #5

Windows 7 Professional x64 Linux Mint 16
 
 

22c ? That`s awesome are you in a meat locker ? LOL !!!

Good temps from a $20 cooler.
My System SpecsSystem Spec
28 Mar 2013   #6

Windows 7 Home premium 64bit SP1
 
 

Nah was just really cold outside, not even too cold it's 77F outside right now. hehe normal temps when it's not cold is like 25-27c in the night which is still really good for idle imo. Best $20 i've spent, my old stock one would sit at 45c idle and go to 55c under load. WIth this cooler i got no issues what so ever. These are the recored temps from the day from when i turned it on till now. Played a couple games during the day and it still stayed pretty cool. Right now it's not so cold though since I closed my window which i usually keep open because i love to feel the breeze. Yea in game when I was playing sleeping dogs ealier i get 37c average and each core is at about 75% load and it runs decent so it's doing good so far.


Attached Images
 
My System SpecsSystem Spec
Reply

 Need help geting Althon II 640 x4 stable at 3.7




Thread Tools



Similar help and support threads for2: Need help geting Althon II 640 x4 stable at 3.7
Thread Forum
PLZ HELP reinstalled windows 7 and im still geting a bsod BSOD Help and Support
OC althon ii 640 x4 stock 3.0ghz PC Custom Builds and Overclocking
Need help geting 7 32bit running smooth General Discussion
BSOD 4A - prime stable, memtest stable in safe mode. BSOD Help and Support
Solved I'm geting nuts over here!!! Installation & Setup
Ive been geting BSOD ever since I bought this computer BSOD Help and Support
Java Script is Turned On...still geting error. plz help BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33