Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [5]

10 Apr 2013   #131
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by pparks1 View Post
my home machine is in an Antec P180 case, and while it's got good airflow and plenty of power management features, it's a little bigger now that I would like. I'd shrink it to about 60% of it's full size if I could. I only run 1 single network card (nVidia 570GTX), and 2 hard drives (1 SSD, and 1 standard mechanical drive). I boot only Windows 7.
If you like the P180, take a look at the P280.


My System SpecsSystem Spec
.

10 Apr 2013   #132
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Bungee18 and Zalith,
Great builds both. I love how white is the new black !

ICit2lol,
Nice cubby for your quiver of electronics like being surrounded by space heaters !

pparks1,
Was wondering where you were hiding out. Welcome back and don't be a stranger, remember we were your friends first....lol. I still have yet to use my W8 upgrade but when I do I'll be over at the 8 forum asking dumb questions.....hope you'll help !
Well linne I set up an 8 laptop for a neighbour just the the day and I was surprised really it was not that hard it was to do that and I installed some word processing software and changed the security etc tec mind you I just had to fix it to look more like 7.

Personally and in spite of what I have said in the past if it were not for that awful first screen it seemed ok.

Oh and welcome back from me PP
My System SpecsSystem Spec
10 Apr 2013   #133
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
...


That gap above the reader is from the optical drive. I have a BD drive on order that will hopefully fill that gap (but, then again, it's the same brand as the existing drive).
Remember that gap I mentioned between the optical drive and the card reader (of course you do, I just reposted it)? Well, I picked up my new BD-ROM drive from my mail service yesterday, installed it today, and it's still got that stupid gap. What is it with LG and under-height faceplates on their optical drives? Before I cinched down the drive for keeps, I stuck a piece of double sided scotch tape on top of the card reader faceplate and stuck a thin scrap of the anti-static foam I had knocking about to the tape. That filled the gap up nicely and the foam isn't noticeable if you aren't looking for it.

Installation was a breeze...or so I thought until I tried to remove the front panel of the case (I should have known it was too easy). The LG faceplate is just a hair wider than the faceplates of the card reader and the 3.5" swap bay and catches on a tiny lip in the 5.25" bay opening in the case front panel. I had the Divil's own time getting the front panel off (it took about 15 minutes to get it off). I then wasted the next 45 minutes using a knife and nail file to trim down and taper the lip on the front panel and to taper the backside of the LG's faceplate near the corner that was catching so the front panel wouldn't get hung up. It's done now, thank God, and one can't see my surgery when the front panel is installed. I'm not bothering with pictures becasue I'm pretty sure everyone knows what an optical drive looks like.

I finally put the side panels on the case—I had been running it without the panels since I was too lazy to be taking them on and off—and have been fooling around with fan speed. With the front and side fans set to a barely noticeable drone and the exhaust fan at the back set to full speed (oddly enough, I can't hear the rear fan running full speed over the other fans), the CPU temps have been about the same as when the sides are off. I did a smoke test at a gap I couldn't seal up on the front panel and, when I got source of the smoke (a recently extinguished match) about a quarter of an inch from the gap, the case would suck in the smoke so the case was running negative pressure. If I turned the rear fan down all the way, the smoke wouldn't suck in but wouldn't blow out, either, suggesting I'm close to neutral pressure. The CPU doesn't seem to run much, if any, warmer with that fan turned down. It's hard to tell since the ambient and the CPU temps keep fluctuating. Core 5 is the hottest core on my CPU and it hasn't gone over 45C when just surfing the net (ambient is 27C). I'm just going to keep an eye on it to see what it does. I would rather increase the front and side fans' speed than raise the speed of the exhaust fan. I'll, probably will have to up the front and side fans' speed anyway to counter dust accumulation on the filters.

I still want to add a TV tuner or two but methinks I'll spend some time using the machine for a while before doing any more work on it.
My System SpecsSystem Spec
.


10 Apr 2013   #134
kbrady1979

Windows 7 Professional 64bit SP1
 
 

I have that same LG CD/DVD with M Disc support(wish I had gotten the BR model) and I didn't have a gap on the top/bottom, but when I locked it into the 5.25" bay, it shifted to one side and left a small gap on the left. Small piece of cardboard as a spacer fixed it. I feel your pain, because I'm a bit of a perfectionist myself and it literally irritated me to no end to see it offset like that.
Show Us Your Rig [5]-s6302663.jpgShow Us Your Rig [5]-s6302664.jpg


My System SpecsSystem Spec
10 Apr 2013   #135
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Lady Fitz, that's more the fault of how the case mounts the drive. I am using 3 opto drives, HP, ASUS, and an LG BluRay, all the face plates are identical in size and are different ages, the oldest about 7. (Well it still works)

Show Us Your Rig [5]-drives.jpg
This was a tight fit, case is an Inwin Dragon Rider.


My System SpecsSystem Spec
10 Apr 2013   #136
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Lady Fitz, that's more the fault of how the case mounts the drive. I am using 3 opto drives, HP, ASUS, and an LG BluRay, all the face plates are identical in size and are different ages, the oldest about 7. (Well it still works)
Actually, no, it's not the fault of the case. The previous LG drive, other than that stupid gap at the bottom due to being under-height, fit just fine. I had no trouble removing the cover with the previous drive in place.

Both LG drives faceplates aren't as high as the faceplates on the card reader and the swap bay. The newer LG drive's faceplate is a tad wider than the faceplates on the previous LG drive, the card reader (actually, the 3.5" to 5.25" adapter), and the swap bay. The carder reader and swap bay face plates are identical in size.
My System SpecsSystem Spec
10 Apr 2013   #137
kbrady1979

Windows 7 Professional 64bit SP1
 
 

A much better picture

Show Us Your Rig [5]-s6302677.jpg


My System SpecsSystem Spec
11 Apr 2013   #138
ganjiry

Win7 Home Premium x64 SP1
 
 

I did a similar thing with my card reader, Only i chopped up 1 of the drive bay covers and a drive bay converter with a Dremmel. the face of the bay converter needed sanding down to size a fair bit to fit the mesh over it. I didn't quite get it straight though.


Attached Images
Show Us Your Rig [5]-1-mod-drive-bay-card-reader.jpg Show Us Your Rig [5]-2-icy-box-.jpg 
My System SpecsSystem Spec
11 Apr 2013   #139
kbrady1979

Windows 7 Professional 64bit SP1
 
 

That's a good solution! I lucked up and my buddy had an adapter from an old Dell that works perfectly.
My System SpecsSystem Spec
11 Apr 2013   #140
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
That's a good solution! I lucked up and my buddy had an adapter from an old Dell that works perfectly.
Yeah yours looks like it was meant to be there Good find
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [5]




Thread Tools





Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App