Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [5]

23 Aug 2013   #1501
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Sweet! I love how the two color lighting works out. Are the white cable sleeves UV reactive?


My System SpecsSystem Spec
.
24 Aug 2013   #1502
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Bungee18 View Post
So here's the good shots of the final product.
I hope you like it guys, 'cause I could not be any happier!
Thank you Steve and thank you guys for bearing with me.

Cheers!

J

P.S.: Paul, your request is next in line!
Excellent Juan! The blue light on the white cables is striking.

A Guy
My System SpecsSystem Spec
24 Aug 2013   #1503
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by ganjiry View Post
Quote   Quote: Originally Posted by Britton30 View Post
The second fan made no difference in temps, dammit! Same thing when I added a second fan to the Hyper 212EVO.
Unlucky chap! It was worth a try though enit
I have two Cougar Vortexes on the way.

Juan that blue and green rig is super nice.
My System SpecsSystem Spec
.

24 Aug 2013   #1504
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by ganjiry View Post
Quote   Quote: Originally Posted by Britton30 View Post
The second fan made no difference in temps, dammit! Same thing when I added a second fan to the Hyper 212EVO.
Unlucky chap! It was worth a try though enit
I have two Cougar Vortexes on the way.

Juan that blue and green rig is super nice.
I looked extensively into adding a 2nd fan for my Hyper 212+, but almost all tests resulted in either no change in temps, or a 2-3 degree change. This always resulted in more noise. I once saw an explanation about how the outlet fan had to perfectly match the intake fan, otherwise air builds up inside the cooler. This perfect matching did not mean two equal fans, but rather an outlet fan that best suited the intake. It would take a lot of testing with multiple fans, only to achieve little, and increase noise. A Guy
My System SpecsSystem Spec
24 Aug 2013   #1505
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Bungee18 View Post
So here's the good shots of the final product.
I hope you like it guys, 'cause I could not be any happier!
Thank you Steve and thank you guys for bearing with me.

Cheers!

J

P.S.: Paul, your request is next in line!
Very nice mate! You've done a great job as always

Quote   Quote: Originally Posted by Britton30 View Post
I have two Cougar Vortexes on the way.
Hopefully you get an improvement with them chap. Failling that atleast they didn't break the bank
My System SpecsSystem Spec
24 Aug 2013   #1506
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by A Guy View Post
I looked extensively into adding a 2nd fan for my Hyper 212+, but almost all tests resulted in either no change in temps, or a 2-3 degree change. This always resulted in more noise. I once saw an explanation about how the outlet fan had to perfectly match the intake fan, otherwise air builds up inside the cooler. This perfect matching did not mean two equal fans, but rather an outlet fan that best suited the intake. It would take a lot of testing with multiple fans, only to achieve little, and increase noise. A Guy
I had no decrease in temp by adding the 2nd fan Bill. I think the 2nd one will help lower the need for a high static pressure fan on the "push" side, maybe, I have no way to test other than temps. On my current system I have a Hyper 212 EVO with a 120MM pusher and 140MM puller, both Noctuas at full speed. I'm not real sensitive to noise, but these seem quiet to me.

On my new Saber Tooth set up I'm working on there are two 35MM "assist" fans that attach to the armor on the board. I was stressing the system and those little %%#^%&'s went over 7000RPM, that was a bit noticeable, a high pitched whine.
Crap at idle they are ~4000RPM, but quiet.
My System SpecsSystem Spec
24 Aug 2013   #1507
kbrady1979

Windows 7 Professional 64bit SP1
 
 

I've never heard my 35mm fans at all because if they spool up wide open, that means another fan is spooled up too and it will drown out the noise. I currently have them turned off....I don't know if they do anything at all.
My System SpecsSystem Spec
24 Aug 2013   #1508
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Bungee18 View Post
So here's the good shots of the final product.
I hope you like it guys, 'cause I could not be any happier!
Thank you Steve and thank you guys for bearing with me.

Cheers!

J

P.S.: Paul, your request is next in line!
Not a bad job there Juan
My System SpecsSystem Spec
24 Aug 2013   #1509
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Great job, Juan. That looks great. I love how you did the Samsung SSD. Outstanding work. Congratulations.
My System SpecsSystem Spec
24 Aug 2013   #1510
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Mad props Juan on another killer rig and as an original Star Wars fan a special shout out for the case graphics !

Keep up the pictures as you know how we love em !

Cheers, Alan
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [5]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App