Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [5]

07 Sep 2013   #1641
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Nice one Doug. I almost bought the 850W version of that until Corsair decided (with a lot of prodding) to RMA my AX850 for an X1200i at no extra cost to me. I figured a free 1200i was a better deal, so I took it. Those Seasonics are supposed to be excellent. Well done.


My System SpecsSystem Spec
.
07 Sep 2013   #1642
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by andrew129260 View Post
...Ill try sometime today and see what I can do. I really appreciate all the pics and everything. Looks awesome. I'll have to try it again. I just for some reason remember trying to do that before and could not get it to fit...
Just work on one set of cables at a time (I suggest working with the front panel cables first) and don't be afraid to make changes to your changes. The pros may get it right the first time but the rest of us get there by trial and error (mostly the latter). Don't expect to get it right the first time (or the second, third, etc.) and don't expect to get it done in an hour or two. Post pictures here as you go, especially if you get stumped somewhere, so we can make suggestions. The last cable I made was a disaster the first time around but, helped by suggestions from the guys here, I got it right the second time around.
My System SpecsSystem Spec
07 Sep 2013   #1643
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by ganjiry View Post
Quote   Quote: Originally Posted by essenbe View Post
ganjiry, considering what you had to work with (the case) you did an excellent job. I don't see any options to do it much better other tha a modular PSU. But, even with that, you have few ways of bringing cables back in the case.
Cheers Steve
It was the build i did for my daughter last xmas.
It was a pretty good case to work with considering the amount of hiding place's it didn't have lol. The psu was the only thing i didn't test when i built it( i just overlooked it) but recently found it's only putting 10v out on the 12v rail so it needs rma'ing. Hopefully i can get Corsair to sort the shipping again otherwise it will be cheaper to just replace it
I didn't mean that it was a bad case. Just that it didn't look like it had access holes to bring the cables inside from the back, that's all. I think you did an excellent job.
My System SpecsSystem Spec
.

07 Sep 2013   #1644
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
My Corsair HX750 is made by Seasonic and came packaged the same way; in a flocked bag with a nice pouch to corral the cables. The modular cables are also ribbon cables.

The only possible downside to mounting your PSU with the fan up is it will be pulling its cooling air from the warmer air inside the case instead of cooler outside air. It also makes it harder to achieve positive case pressure. However, the difference probably wouldn't be enough to worry about. Other than that, it looks sweet in there.
That and dropping screws into the PSU.
My System SpecsSystem Spec
07 Sep 2013   #1645
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
My Corsair HX750 is made by Seasonic and came packaged the same way; in a flocked bag with a nice pouch to corral the cables. The modular cables are also ribbon cables.

The only possible downside to mounting your PSU with the fan up is it will be pulling its cooling air from the warmer air inside the case instead of cooler outside air. It also makes it harder to achieve positive case pressure. However, the difference probably wouldn't be enough to worry about. Other than that, it looks sweet in there.
That and dropping screws into the PSU.
Uh...yeah...there is that.

That magnetic filter on top of my PSU isn't just for dust.
My System SpecsSystem Spec
07 Sep 2013   #1646
Dude

Windows 10 Pro X64
 
 

Thanks guys, I'm happy with it. Steve, I would love to have the X1200, good choice! Have to send out another thanks to Kelly , he is the one that suggested it
My System SpecsSystem Spec
07 Sep 2013   #1647
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Nice one Doug. I almost bought the 850W version of that until Corsair decided (with a lot of prodding) to RMA my AX850 for an X1200i at no extra cost to me. I figured a free 1200i was a better deal, so I took it. Those Seasonics are supposed to be excellent. Well done.

How did you get so lucky when they took my AX850 they gave me the same model back
My System SpecsSystem Spec
07 Sep 2013   #1648
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by essenbe View Post
Nice one Doug. I almost bought the 850W version of that until Corsair decided (with a lot of prodding) to RMA my AX850 for an X1200i at no extra cost to me. I figured a free 1200i was a better deal, so I took it. Those Seasonics are supposed to be excellent. Well done.

How did you get so lucky when they took my AX850 they gave me the same model back
He is a Jedi Master
My System SpecsSystem Spec
07 Sep 2013   #1649
crankypenguin

Windows 7 Ultimate x64
 
 

Here is a pic of a new SATA PCIE card I added to get more SATA ports. My motherboard only has 6, so I needed more...thus my decision to grow some more It's nothing fancy, its a Marvell 9215. It is only posting as 1.5GB speed, something I will have to work on, but I am only using it for my DVDRW for now, so it's not an urgent concern. It is hard to see in the picture because it is using my only remaining PCI port but at least you can see something

I also purchased a new UPS. Its an APC this time, the power walker I had failed under a year. Even caused a fire. But yeah, back to the new APC at hand. It is a APC BR1500G-FR, I also included a picture. My ipod and the JBL dock look messy, especially the ipod screen ( scratches) but it has none. I think it's just the flash and dust which I can never seem to get rid of. I also upgraded to Mushkin Enhanced Blackline 16GB 1600mh CL9but I have a ram cooler over them and I am not going to take it off just to take a pic of something we probably all already know what it looks like. I included a pic of the entire rig, as you can see, the sound card and sata card are hidden by the large GTX 660


Attached Thumbnails
Show Us Your Rig [5]-img_1976.jpg   Show Us Your Rig [5]-img_1979.jpg   Show Us Your Rig [5]-img_1981.jpg  
My System SpecsSystem Spec
07 Sep 2013   #1650
Dude

Windows 10 Pro X64
 
 

Looking good cranky, great job
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [5]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App