Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [5]

07 Sep 2013   #1651
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
I didn't mean that it was a bad case. Just that it didn't look like it had access holes to bring the cables inside from the back, that's all. I think you did an excellent job.
I know mate, No worries chap


My System SpecsSystem Spec
.
07 Sep 2013   #1652
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by essenbe View Post
Nice one Doug. I almost bought the 850W version of that until Corsair decided (with a lot of prodding) to RMA my AX850 for an X1200i at no extra cost to me. I figured a free 1200i was a better deal, so I took it. Those Seasonics are supposed to be excellent. Well done.

How did you get so lucky when they took my AX850 they gave me the same model back
I raised H*** with them over several days and accused them of false advertising. The PSU worked great, but a list of the cables said 2 X 8 pin ATX cables (which My board needs) and 4 X PCIE cables, which I hope to need real soon. But, what they didn't tell you was that all of them cannot be plugged in at the same time. Apparently, the 1200i is the only one that can. I can't imagine needing 1200 W, but I do need all of the cables at the same time.
My System SpecsSystem Spec
07 Sep 2013   #1653
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Quote   Quote: Originally Posted by Dude View Post
Thanks guys, I'm happy with it. Steve, I would love to have the X1200, good choice! Have to send out another thanks to Kelly , he is the one that suggested it
Glad you like it Doug! It should be a killer PSU. I wish mine came with those sexy cables.....I may call SeaSonic up and see what they can do about that.
My System SpecsSystem Spec
.

07 Sep 2013   #1654
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Dude View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by essenbe View Post
Nice one Doug. I almost bought the 850W version of that until Corsair decided (with a lot of prodding) to RMA my AX850 for an X1200i at no extra cost to me. I figured a free 1200i was a better deal, so I took it. Those Seasonics are supposed to be excellent. Well done.

How did you get so lucky when they took my AX850 they gave me the same model back
He is a Jedi Master
This is not the AX850 you are looking for...

A Guy
My System SpecsSystem Spec
08 Sep 2013   #1655
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post

I raised H*** with them over several days and accused them of false advertising. The PSU worked great, but a list of the cables said 2 X 8 pin ATX cables (which My board needs) and 4 X PCIE cables, which I hope to need real soon. But, what they didn't tell you was that all of them cannot be plugged in at the same time. Apparently, the 1200i is the only one that can. I can't imagine needing 1200 W, but I do need all of the cables at the same time.
It worked then Good job mate
Apparantly the Ax860i has all the connections and usable at that but you got an even better result.
My System SpecsSystem Spec
09 Sep 2013   #1656
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

A couple quick shots in the dark, I`ll get some more posted. So far running Prime, things look good, 4.4 GHz never went over 75c
Also ordered some blue sleeved 24, 6 & 8 pin cables, they should dress it up nice. I used the memory cooler to hide the fan wires.
That pci-e cable is really bug`n me, why can`t the companys leave the connector on the back end of the card like they used to


Attached Thumbnails
Show Us Your Rig [5]-img_0409.jpg   Show Us Your Rig [5]-img_0410.jpg   Show Us Your Rig [5]-img_0411.jpg   Show Us Your Rig [5]-img_0404.jpg   Show Us Your Rig [5]-img_0405.jpg  

My System SpecsSystem Spec
09 Sep 2013   #1657
ganjiry

Win7 Home Premium x64 SP1
 
 

Looking good AddRam
You think your pcie connector is in a bad place, Mine is near half way along the front of the card lol
My System SpecsSystem Spec
09 Sep 2013   #1658
Terronium 12

Windows 10 Technical Preview - x64
 
 

So much blue. Name your rig "Deep Blue".

It works.
My System SpecsSystem Spec
09 Sep 2013   #1659
andrew129260

Windows 10 Pro
 
 

Great looking rig from what I can see. There is so much blue its hard to even see it. haha.
My System SpecsSystem Spec
10 Sep 2013   #1660
Dude

Windows 10 Pro X64
 
 

Looks good mate, great job.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [5]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App