Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [5]

12 Apr 2013   #171
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It all looks good to me Kelly. At least some of the front panel cables are sleeved.


My System SpecsSystem Spec
.
12 Apr 2013   #172
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Here are some pics of my rig.....it's dirty and it will be getting a good cleaning now that we are having some decent weather. Wiring still needs to be finished because I'm lazy, but it will be one day. Thinking of calling up SeaSonic to try to get my hands on their new all black PSU cable kit......that would help me out tremendously!

Attachment 263931Attachment 263932Attachment 263933
That is a sweet looking rig. If you don't mind a suggestion, you could take a black felt pin to the non-black portions of the cables coming off the bottom of the mobo or slip a wrap sleeve over them. Then "train" the cables to run parallel to the botom of the MOBO until they reach the front panel cables running straight down and bundle them all together. Same for the PSU cables, either color them or slip a wrap sleeve over them, then bundle them together.
My System SpecsSystem Spec
12 Apr 2013   #173
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Thanks guys! The white cable goes to my card reader and it irritates me every time I have to look at it. I have plans on making my own sleeved cable to replace it. Not only is it an eye sore, it is a tad short to route it how I want.
My System SpecsSystem Spec
.

12 Apr 2013   #174
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Thanks guys! The white cable goes to my card reader and it irritates me every time I have to look at it. I have plans on making my own sleeved cable to replace it. Not only is it an eye sore, it is a tad short to route it how I want.
Sneak it behind the MOBO? Taking a felt pen to it would avoid adding thickness to it. You can also get USB header extension cables.
My System SpecsSystem Spec
12 Apr 2013   #175
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Here are some pics of my rig.....it's dirty and it will be getting a good cleaning now that we are having some decent weather. Wiring still needs to be finished because I'm lazy, but it will be one day. Thinking of calling up SeaSonic to try to get my hands on their new all black PSU cable kit......that would help me out tremendously!

Attachment 263931Attachment 263932Attachment 263933
That is a sweet looking rig. If you don't mind a suggestion, you could take a black felt pin to the non-black portions of the cables coming off the bottom of the mobo or slip a wrap sleeve over them. Then "train" the cables to run parallel to the botom of the MOBO until they reach the front panel cables running straight down and bundle them all together. Same for the PSU cables, either color them or slip a wrap sleeve over them, then bundle them together.
Thank you Lady Fitzgerald! All the cables that I can easily wrap, will be wrapped......I don't have the patience you do when it comes to wiring lol. I had big plans to make my own individually sleeved cables, but that didn't last long Honestly, at the moment, the rig is recessed in my desk and the only time it is visible is when I'm working on it or doing some light cleaning. I will get around to it one day.
My System SpecsSystem Spec
12 Apr 2013   #176
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Here are some pics of my rig.....it's dirty and it will be getting a good cleaning now that we are having some decent weather. Wiring still needs to be finished because I'm lazy, but it will be one day. Thinking of calling up SeaSonic to try to get my hands on their new all black PSU cable kit......that would help me out tremendously!

Attachment 263931Attachment 263932Attachment 263933
That is a sweet looking rig. If you don't mind a suggestion, you could take a black felt pin to the non-black portions of the cables coming off the bottom of the mobo or slip a wrap sleeve over them. Then "train" the cables to run parallel to the botom of the MOBO until they reach the front panel cables running straight down and bundle them all together. Same for the PSU cables, either color them or slip a wrap sleeve over them, then bundle them together.
Thank you Lady Fitzgerald! All the cables that I can easily wrap, will be wrapped......I don't have the patience you do when it comes to wiring lol. I had big plans to make my own individually sleeved cables, but that didn't last long Honestly, at the moment, the rig is recessed in my desk and the only time it is visible is when I'm working on it or doing some light cleaning. I will get around to it one day.
LOL! It wasn't patience; it was anal insanity. Don't worry, we won't rush you.
My System SpecsSystem Spec
12 Apr 2013   #177
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Thanks guys! The white cable goes to my card reader and it irritates me every time I have to look at it. I have plans on making my own sleeved cable to replace it. Not only is it an eye sore, it is a tad short to route it how I want.
Very nice KB and I really like that board finish.

The white mate just put some black shrink over it

Yep Steve tinkering again LOL!! and no I hadn't given the rad any thought really

Oh KB I meant to add the header cables you could do the same with up to where they divide and some small bits over the coloured ends. The coloured bits I couldn't wrap (my own make) I painted with blsck nail varnish. *Yes I am quite potty I know
My System SpecsSystem Spec
12 Apr 2013   #178
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Here are some pics of my rig.....it's dirty and it will be getting a good cleaning now that we are having some decent weather. Wiring still needs to be finished because I'm lazy, but it will be one day. Thinking of calling up SeaSonic to try to get my hands on their new all black PSU cable kit......that would help me out tremendously!

Attachment 263931Attachment 263932Attachment 263933
Looks great Kelly except for the massive open gap where a kick ass GPU should be! Dam it's been so long since you have been threatening to get one now mate! Maybe soon eh lol.
My System SpecsSystem Spec
12 Apr 2013   #179
kbrady1979

Windows 7 Professional 64bit SP1
 
 

I know, I know.....it's on my list. Soon enough!
My System SpecsSystem Spec
12 Apr 2013   #180
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Buncha enablers...

A Guy
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [5]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App