Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [5]

16 Apr 2013   #201
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by COMPUTIAC View Post
Where is the rest of the space ship ?
Up with the motherboard...er...ship.


My System SpecsSystem Spec
.
16 Apr 2013   #202
Quadrider10

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
It does kind of negate the idea of using a laptop, lol. but it is a cool experiment to use one with a full size GPU.
lol its fully hot plug-able via ECslot. so i can just disconnect it and bam i have a laptop again.
My System SpecsSystem Spec
16 Apr 2013   #203
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Quadrider10 View Post
Quote   Quote: Originally Posted by Britton30 View Post
It does kind of negate the idea of using a laptop, lol. but it is a cool experiment to use one with a full size GPU.
lol its fully hot plug-able via ECslot. so i can just disconnect it and bam i have a laptop again.
yup, I know that.
My System SpecsSystem Spec
.

16 Apr 2013   #204
Quadrider10

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by Quadrider10 View Post
Quote   Quote: Originally Posted by Britton30 View Post
It does kind of negate the idea of using a laptop, lol. but it is a cool experiment to use one with a full size GPU.
lol its fully hot plug-able via ECslot. so i can just disconnect it and bam i have a laptop again.
yup, I know that.
as soon as i get it working 100%, it will be an amazing rig. almost there.
My System SpecsSystem Spec
17 Apr 2013   #205
ganjiry

Win7 Home Premium x64 SP1
 
 

Ello folks
My H100 started making the dreaded grinding noise from the fan controller last week so i've had to replace my cooler. I wanted to keep things pretty much the same and definately didn't want to go bk to air cooling but couldn't find any of the other brands of sealed loops in the uk. Not one with a 240mm rad anyway. So i opted for a H100i After reading all the horror stories about them i was very dubious about installing it so it took me a few days to get around to it lol.
I must be really lucky as i always seem to pick a component and then find tonnes of horror stories about them once ordered but so far i've not had a single thing arrive DOA or faulty(Touch wood).
I'm pretty impressed with the H100i so far as it's solved a couple of thngs for me. The software is pretty good too although i don't like the way you have to create custom fan curve's as its just plain ODD.
it seems to cool slightly better and because i can control the fans more its quieter too. Since moving my rig onto my desk a few weeks back i've struggled to find a way to reduce the amount of vibrations through my desk causing my mouse to move when the fans ramp up Solved! No more bad vibes driving me nuts.
i also swapped out the stock 200mm corsair fan off my side panel for a Bitfenix Spectre Pro which is a hell of a lot better than the original.
I swapped the rear fan from intake to exhaust again to see if it made any difference but it reduced the airflow around the cpu socket and heatsinks. So it got swapped back.
Everything is a tad quieter now, Untill ingame when the gpu fans kick up a stink.
I know my cables look a mess again but i just cannot be a***d to redo them lol.


Attached Thumbnails
Show Us Your Rig [5]-s4031074.jpg   Show Us Your Rig [5]-s4031075.jpg   Show Us Your Rig [5]-s4031079.jpg  
My System SpecsSystem Spec
17 Apr 2013   #206
Dude

Windows 10 Pro X64
 
 

Looks good Ganjiry, I like the colors of your fans.
My System SpecsSystem Spec
17 Apr 2013   #207
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Don't lose sleep over the cables; I've seen far worse. Actually, it looks pretty good.
My System SpecsSystem Spec
17 Apr 2013   #208
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I'm glad it's working out for you. Everything looks good, ganjiry. But, I'll be happy to exchange luck with you. I order something with very good reviews, and it's DOA when I get it.
My System SpecsSystem Spec
17 Apr 2013   #209
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
I'm glad it's working out for you. Everything looks good, ganjiry. But, I'll be happy to exchange luck with you. I order something with very good reviews, and it's DOA when I get it.
It seems this is a problem we are having to deal with more and more these days. When I first put this rig together, I went through TWO SSD's that were defective out of the box(top tier SSD's) before going with the Samsung I have now. To say I was disappointed would be an understatement. Hope you get it worked out essenbe.
My System SpecsSystem Spec
17 Apr 2013   #210
paulpicks21

Windows 7 Professional 64 bit
 
 

It looks just fine to me Ryan, and glad its running nicer than before.

Paul.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [5]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App