Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [5]

04 May 2013   #371
COMPUTIAC

Windows 8.1.1 64bit
 
 
New build

No good, same message.


My System SpecsSystem Spec
.
04 May 2013   #372
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Thanks all, I've found that with premium fans pushing or pulling the addition of the other two fans makes very little if any difference. This is normally done when lesser fans with higher noise thresholds are run and you want to slow them way down then the addition could make more of an impact.

Side note: With the top handle on the Stryker case in the way of the forward fan the only way to run push pull fans is to highly mod or remove the handle. As the handle is 75% of why I bought this case then it really wasn't an option. I even purchased a super thin fan but even it (120mm) wouldn't slide under the handle.
My System SpecsSystem Spec
04 May 2013   #373
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by COMPUTIAC View Post
Sorry, could not post the pic's, got this message.

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

Any way to fix this ?
Are you using this way?

This is the preferred, best way to upload an image to a post.
Screenshots and Files - Upload and Post in Seven Forums
You may also upload a photo or image as you would a file, without using the Snipping tool.

If so, go ahead and report it.
My System SpecsSystem Spec
.

04 May 2013   #374
COMPUTIAC

Windows 8.1.1 64bit
 
 

Yes, its what I have been using.

I've uploaded pic's before in the same manner and never had a problem.

This is a first for me.
My System SpecsSystem Spec
04 May 2013   #375
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Go ahead and report it. Windows 7 Help Forums - Contact Us John should take care of it or help.
My System SpecsSystem Spec
04 May 2013   #376
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Can't wait to see those pictures when you get clearance issues handled !
My System SpecsSystem Spec
04 May 2013   #377
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Try running CCleaner or clearing the browser cache.
My System SpecsSystem Spec
04 May 2013   #378
COMPUTIAC

Windows 8.1.1 64bit
 
 

Sent the report.

For some reason I had to do it twice as the first one gave the message of "not a valid post".

Anyway, back to work I go, wasted enough time on this for now.
My System SpecsSystem Spec
04 May 2013   #379
COMPUTIAC

Windows 8.1.1 64bit
 
 

Turns out the pic's are too big, 6 - 8 MB each.

How do I shrink them ?
My System SpecsSystem Spec
04 May 2013   #380
crankypenguin

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by COMPUTIAC View Post
Turns out the pic's are too big, 6 - 8 MB each.

How do I shrink them ?
In Microsoft Paint, there is a *resize* function that should do the trick


Attached Images
Show Us Your Rig [5]-capture.jpg 
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [5]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App