Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [5]

08 Jul 2013   #861
mjf

Windows 7x64 Home Premium SP1
 
 

I remember (honestly) going into a garage in New Jersey when I worked there with some car trouble. I asked the mechanic if I should pop the bonnet. He looked at me like I was a cigarette until his boss explained.


My System SpecsSystem Spec
.
08 Jul 2013   #862
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by mjf View Post
I remember (honestly) going into a garage in New Jersey when I worked there with some car trouble. I asked the mechanic if I should pop the bonnet. He looked at me like I was a cigarette until his boss explained.
Did you ask him if the coop's shassy was ok along with the gear lever and accelerator pedal LOL!!
My System SpecsSystem Spec
08 Jul 2013   #863
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 



I took an old Compaq's innards and transferred them to a used case for my stepson. IT still has XP. He found them both in the trash. The board is so old there are no SATA ports on it and it has a floppy drive.
This is a real nice case, a Gigabyte 3D Aurora, but not much in the way of cable management.
Pentium4 2.66GHz, 1GB DDR400, 160GB HDD IDE 133. Slower than molasses in January.

He had dropped off 6 junkers and wanted two or three good ones out of it, he got 2 and I got a spare Corsair 530W modular PSU and the old Compaq case for a micro ATX build someday.

Show Us Your Rig [5]-inside.jpg Show Us Your Rig [5]-backside.jpg

Show Us Your Rig [5]-front.jpg


My System SpecsSystem Spec
.

08 Jul 2013   #864
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Nice job Gary

You might try one of those IDE to SATA converter boards.
NewEgg or the real cheap ones from eBay (made in China)
My System SpecsSystem Spec
08 Jul 2013   #865
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Thanks Jack, I'd thought of one of those, but the boy isn't too keen on spending money, just MY time.
My System SpecsSystem Spec
09 Jul 2013   #866
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Britton30 View Post


I took an old Compaq's innards and transferred them to a used case for my stepson. IT still has XP. He found them both in the trash. The board is so old there are no SATA ports on it and it has a floppy drive.
This is a real nice case, a Gigabyte 3D Aurora, but not much in the way of cable management.
Pentium4 2.66GHz, 1GB DDR400, 160GB HDD IDE 133. Slower than molasses in January.

He had dropped off 6 junkers and wanted two or three good ones out of it, he got 2 and I got a spare Corsair 530W modular PSU and the old Compaq case for a micro ATX build someday.

Attachment 275732 Attachment 275733

Attachment 275734
This is my kind of stuff like the case Gary just amazing what people throw away eh?
My System SpecsSystem Spec
09 Jul 2013   #867
ganjiry

Win7 Home Premium x64 SP1
 
 

Good bit of recycling Gary
My System SpecsSystem Spec
09 Jul 2013   #868
Dude

Windows 10 Pro X64
 
 

Good stuff Gary. They have a goodwill computer museum in Austin, I go there sometimes just to look.
My System SpecsSystem Spec
09 Jul 2013   #869
Bungee18

Windows 7 Ultimate x64 SP1
 
 

Hello Guys!

Haven't been around in a very long while, and probably won't be able to check in as often as I'd like to for a long while.

As I told Steve, who contacted me via PM some weeks ago, I was enjoying my self so much with the building thing that, together with my younger brother, I started a performance and modding shop a couple of months ago. It is called Skull Squadron Extreme Gaming and Performance.
We are doing very well so far and it is the first time in my life that I'm thrilled to have to go to the office every morning.

I miss your companionship and good vibes guys!

Steve, Alan, Ryan, Tommy, Paul and Alsis: your advice, friendship, positive comments and patience were instrumental in making the decision to start this new business venture. Thanks a lot!

As I promised to Steve, I will be regularly posting pics of what we are doing for your viewing pleasure but most of all for your comments, advice and critique.

Next Monday we will start putting together a very special high performance rig to be presented in a trade show by the end of the month. It will be called "Steve's Death Star". Will post pics of the whole process and some pro shots of the end result. It will be an awesome rig!

For now I leave you with some pics of what's on the workbench right now and will upload some more of previous builds in other posts.

Again, thanks a lot!!!

J


Attached Thumbnails
Show Us Your Rig [5]-build1.jpg   Show Us Your Rig [5]-build2.jpg   Show Us Your Rig [5]-build3.jpg   Show Us Your Rig [5]-build4.jpg  
My System SpecsSystem Spec
09 Jul 2013   #870
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Awsome stuff, Juan. Hang around here more, I'm sure you take a break occasionally. Those are some fantastic pics you posted. I can't wait to see the next pics. Congratulations on opening the shop. Very well done. Hope it works out well for you.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [5]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App