Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [5]

12 Jul 2013   #911
kbrady1979

Windows 7 Professional 64bit SP1
 
 

How loud was that thing?


My System SpecsSystem Spec
.
12 Jul 2013   #912
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Well there's your problem...

A Guy
My System SpecsSystem Spec
12 Jul 2013   #913
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by A Guy View Post
Well there's your problem...

A Guy
Ya think?
My System SpecsSystem Spec
.

12 Jul 2013   #914
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Now for a little, little, contrast to Bungee's fine work. I decided to swap the GPU in wifey's machine to my old one. Here's what I found on the CPU cooler.
Attachment 276112 Attachment 276113

I don't often turn a machine on its side. This one I did and found a World Record class dust monster (too big to be a bunny) on the PSU intake, it's bottom mounted. That thing was huge, wish I'd snapped it too. If you have a bottom mounted PSU, check its intake grille of filter if you have one.
Thats some serious dust bunny that is :O
Since swapping my H100i to intake the dust hitting the rad has increased loads. A filter restricts the airflow to it too much though so i have to hit it with the old compressed air every week or so. Having windows and doors open during the hot days doesn't help though.
My System SpecsSystem Spec
12 Jul 2013   #915
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
How loud was that thing?
made no noice at all, too much sound insulation, lol. Here's the machine now after a few hours work.

Show Us Your Rig [5]-p1020978.jpg


My System SpecsSystem Spec
12 Jul 2013   #916
ganjiry

Win7 Home Premium x64 SP1
 
 

Good job Gary, Much cleaner
My System SpecsSystem Spec
12 Jul 2013   #917
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Thanks Ryan, it was almost like doing a build, I took a lot of it apart, installed a different GPU and did some cable clean up.
My System SpecsSystem Spec
12 Jul 2013   #918
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
How loud was that thing?
made no noice at all, too much sound insulation, lol. Here's the machine now after a few hours work.

Attachment 276122
Wow, now that is sparkling Gary, great clean up job there mate
My System SpecsSystem Spec
12 Jul 2013   #919
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Thanks Paul.
My System SpecsSystem Spec
12 Jul 2013   #920
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Nice cleanup, Gary. Looks like a new rig now. It will probably quit running without all that dust. It was used to it.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [5]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App