Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer build gone wrong...

02 Jun 2013   #1
nh2123

Windows 7 Ultimate x64
 
 
Computer build gone wrong...

Hi, and thanks in advance for the help.

I just built a computer with an AMD processor, Gigibyte motherboard that includes onboard graphics and sound. I have an issue with periodic freezing.

Symptoms:

Freezes and display distorts shortly after entering bios.

I was able to install Windows 7 successfully but computer will periodically freeze within Windows. Seems to vary between a few minutes to a couple hours. Display doesn't distort as much when freezing occurs in Windows.

Whenever computer restarts either in Bios or Windows computer needs hard restart.

Onboard graphics drivers fail to install correctly.

I'm not an expert and not sure where to start. Experts please advise me what info. to post so as to start narrowing down and hopefully solve the problem.


My System SpecsSystem Spec
.
02 Jun 2013   #2
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Your computer specs would be a good starting place

System Info - See Your System Specs
My System SpecsSystem Spec
02 Jun 2013   #3
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

The good news is it booted...

You have installed the motherboard chipset drivers and latest BIOS and video drivers? [all from the mobo's main site?]

Where I would start....

If no help....
I'd check your RAM, I'd get the memtest+ boot cd and run it for a few hours, if just reseating the RAM does not help.
My System SpecsSystem Spec
.

03 Jun 2013   #4
archer

Windows 7 ultimate x64
 
 

I think the issue can be some loose hardware. Can be anything..RAM or power supply. Just try to remove and reseat your RAM and power supplies coming from PSU. If this does not resolves then, as Faladu said run memtest and check for errors on the memory or get it replaced.

cheers.
My System SpecsSystem Spec
03 Jun 2013   #5
nh2123

Windows 7 Ultimate x64
 
 

I would like to mark this problem as solved. Turns out the motherboard wasn't compatible with the processor. Thanks for the replies.
My System SpecsSystem Spec
03 Jun 2013   #6
lehnerus2000

W7 Ultimate SP1 (64 bit), LM 17.3 MATE (64 bit), W10IP VM
 
 
Mark as Solved

Quote   Quote: Originally Posted by nh2123 View Post
I would like to mark this problem as solved. Turns out the motherboard wasn't compatible with the processor. Thanks for the replies.
When you are logged in and on this page, you should see a green "Mark as Solved" button at the bottom of the page (above the "Quick Reply" box).
Simply click on that.
My System SpecsSystem Spec
04 Jun 2013   #7
nh2123

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by lehnerus2000 View Post
Quote   Quote: Originally Posted by nh2123 View Post
I would like to mark this problem as solved. Turns out the motherboard wasn't compatible with the processor. Thanks for the replies.
When you are logged in and on this page, you should see a green "Mark as Solved" button at the bottom of the page (above the "Quick Reply" box).
Simply click on that.
I'm on the android app I don't see a solved button. Is it not possible to do in the app.?
My System SpecsSystem Spec
04 Jun 2013   #8
lehnerus2000

W7 Ultimate SP1 (64 bit), LM 17.3 MATE (64 bit), W10IP VM
 
 

Quote   Quote: Originally Posted by nh2123 View Post
Quote   Quote: Originally Posted by lehnerus2000 View Post
Quote   Quote: Originally Posted by nh2123 View Post
I would like to mark this problem as solved. Turns out the motherboard wasn't compatible with the processor. Thanks for the replies.
When you are logged in and on this page, you should see a green "Mark as Solved" button at the bottom of the page (above the "Quick Reply" box).
Simply click on that.
I'm on the android app I don't see a solved button. Is it not possible to do in the app.?
Sorry, I have no idea how the App works.

Do you still get the red triangle at the top right of your comments?
If so, you could leave a message for the Admins.
My System SpecsSystem Spec
04 Jun 2013   #9
Dude

Windows 10 Pro X64
 
 

I think you have to use your phone/tablets browser to see the tab.
My System SpecsSystem Spec
Reply

 Computer build gone wrong...




Thread Tools





Similar help and support threads
Thread Forum
Something Wrong With Computer
Hello guys so as of lately my computer has begun running funny I will list out what I have done and what has happened I got malware and with help ran through some things and cleared it Reinstalled windows again (To clear all the unwanted stuff, start fresh) Now that I have everything...
System Security
preposed build log for my new under 5 k computer system build
CASE - Rosewill Gaming Super Tower Computer Case BLACKHAWK-ULTRA primary drive ssd - Samsung Electronics 840 Pro Series 2.5-Inch 512 SATA_6_0_gb Solid State Drive MZ-7PD512BW sound card - ASUS PCI-Express x1 Sound Card XONAR ESSENCE STX/90-YAA0C0-0UAN00Z CPU - AMD FD8350FRHKBOX FX-8350...
PC Custom Builds and Overclocking
What's wrong with my computer?
I click computer properties. I click system protection. The attached graphic shows the computer saying Drive C: is missing. Yet the computer works. I am using it to submit this post. Anyone have any idea what might be causing this.
General Discussion
what's wrong with my computer ?
B7WvWwfL6AM why keep flashing ?
General Discussion
what's wrong with my computer? :(
This afternoon, I've installed a program. And I got wrong when I right click on a .exe file, then Open with that program (I set that software default to open exe file). Then I uninstall that program. After restart the computer, I can't log in to my windows 7. The black screen with "Invalid system...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App