Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Official Seven Forums Overclock Leader boards

24 Aug 2013   #641
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Hmmm I am not taking to well to this H80I

My temps are nuts I am trying to let the TIM settle but I just don't foresee any changes

There kind of rowdy on start up and any slight load it sky rockets to 60's

My 620 didn't do this even when it was just slapped on I have re positioned it too many time and cleaned the paste many times Hopefully won't have to take it back just running all night atleast 24hrs to settle the paste




Attached Images
Official Seven Forums Overclock Leader boards-h80.png 
My System SpecsSystem Spec
.
24 Aug 2013   #642
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Hmmm I am not taking to well to this H80I

My temps are nuts I am trying to let the TIM settle but I just don't foresee any changes

There kind of rowdy on start up and any slight load it sky rockets to 60's

My 620 didn't do this even when it was just slapped on I have re positioned it too many time and cleaned the paste many times Hopefully won't have to take it back just running all night atleast 24hrs to settle the paste
I think it speeds things up in bedding in the paste if it gets quite a few "warm ups and cool downs" too Solar.
My System SpecsSystem Spec
24 Aug 2013   #643
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
Hmmm I am not taking to well to this H80I

My temps are nuts I am trying to let the TIM settle but I just don't foresee any changes

There kind of rowdy on start up and any slight load it sky rockets to 60's

My 620 didn't do this even when it was just slapped on I have re positioned it too many time and cleaned the paste many times Hopefully won't have to take it back just running all night atleast 24hrs to settle the paste
I think it speeds things up in bedding in the paste if it gets quite a few "warm ups and cool downs" too Solar.

I was doing that too shut downs for a hour then start up I just applied the paste about 45 mins ago I had to re do the heatsink because i wanted to make sure I got the cpu good and covered

I know I should of went back to stock settings it just seems to get a little cooler each time


Attached Images
Official Seven Forums Overclock Leader boards-more-like-.png 
My System SpecsSystem Spec
.

24 Aug 2013   #644
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
Hmmm I am not taking to well to this H80I

My temps are nuts I am trying to let the TIM settle but I just don't foresee any changes

There kind of rowdy on start up and any slight load it sky rockets to 60's

My 620 didn't do this even when it was just slapped on I have re positioned it too many time and cleaned the paste many times Hopefully won't have to take it back just running all night atleast 24hrs to settle the paste
I think it speeds things up in bedding in the paste if it gets quite a few "warm ups and cool downs" too Solar.

I was doing that too shut downs for a hour then start up I just applied the paste about 45 mins ago I had to re do the heatsink because i wanted to make sure I got the cpu good and covered

I know I should of went back to stock settings it just seems to get a little cooler each time
Looking better mate, how about chucking it through a run of IBT?
My System SpecsSystem Spec
24 Aug 2013   #645
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Doubt it I tried that and hit 90c

If this guy doesn't workout i'll try a water 2.0 I mean I just find it weird that little 620 makes this look like crap ha

yeah I am going to take this back tomorrow no way in hell this thing is working at all

I just hit tj max damn H80I is worthless 'ill take the 620 off my 8350 and slap it on here be back in a hour or so
My System SpecsSystem Spec
24 Aug 2013   #646
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Are you 100% certain you have it mounted securely and there is no binding? Backplate seem secure? Is there any software with the H80? Is that a model with a low/med/high setting on the pump? Fans and rad oriented the same as the Antec unit?
My System SpecsSystem Spec
24 Aug 2013   #647
ganjiry

Win7 Home Premium x64 SP1
 
 

Have you connected the usb and installed Link? Not needed if you're not going to run the fans from the unit itself..
The default fan profile may be set to the low noise one.
My System SpecsSystem Spec
24 Aug 2013   #648
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by Britton30 View Post
Paul I think it's more lack of knowledge with the Z87 platform and the multitude of new settings. I also threw some Vcore at it with a + offset of 0.160-0.200 to see what would happen and voila! Now where did I put my LN2 cooler... Also maybe running without a GPU card and I am using some 2133 RAM from my SB rig.
Well at least you didn't RMA the board lol. What do you think of the board now you are getting to grips with it?
It looks less like a Frisbee.

Tommy, did you thoroughly clean the old paste of and then only put a rice grain-sized glop on the CPU? Is the cold plate mounted squarely?
My System SpecsSystem Spec
24 Aug 2013   #649
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

All the above hence 620 results I'm sure the pump was Sh*tty

620 vs H80I pics speak for themselves

Just installed 620 and booted up came straight here


and one more


Attached Images
Official Seven Forums Overclock Leader boards-620.png Official Seven Forums Overclock Leader boards-h80.png Official Seven Forums Overclock Leader boards-again.png 
My System SpecsSystem Spec
24 Aug 2013   #650
Dude

Windows 10 Pro X64
 
 

I read this post by Paul Official Seven Forums Overclock Leader boards, since I don't have as ASUS MB and MSI's version doesn't work while booted in windows I tried something different. Intel Extreme tuning utility . That is how I got my 4.8 oc. I hit 4.9 then it crashed. I still got the email but it said invalid . Just wanted to share that program if any one else wanted to give it a go. I tried to mimick what I had and got this
Official Seven Forums Overclock Leader boards-trying-4.9.png

Will give it another shot soon


My System SpecsSystem Spec
Closed Thread

 Official Seven Forums Overclock Leader boards




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Official Seven Forums Overclock Leader boards [2]
continued from - http://www.sevenforums.com/pc-custom-builds-overclocking/296084-official-seven-forums-overclock-leader-boards.html Updated ;) 0Agh2tKEY2ibedHNZcjRRZUpfUnc0OVNkY0tyTjFpb3c
PC Custom Builds and Overclocking
Home Security Shootout: Which Watchdog is Leader of the Pack?
Read more at: Maximum PC | Home Security Shootout: Which Watchdog is Leader of the Pack?
Chillout Room
Apple the new world leader in software insecurity
Source - Apple the new world leader in software insecurity
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App