Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Official Seven Forums Overclock Leader boards

30 Aug 2013   #791
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Nice one Doug! Do you remember what voltage you were running to get that OC?


My System SpecsSystem Spec
.
30 Aug 2013   #792
pillainp

Windows 7 Ultimate 64-Bit
 
 

Well, it looks like my OC'ing days are over for the time being, at least on this board.

I keep getting bluescreens, usually with E1, D1 and A1 errors, which appear to be related to VCore.

I've tried setting the VCore to offset at -0.030 :- VCore at 4.6GHz is 1.232 steady, and VID is 1.2610 with a highest stress value of 1.2710.

I am unable to run IBT because Linpack keeps stopping, and the system then bluescreens.

RAM on XMP is set at 1866MHz and I cannot change it back down to 1600.

At least the temps are decent.

The 4 x 4 GB RAM kit I am running now may have been a mistake, so I may get some new RAM and make it faster while I am at it. GSkill's TridentX F3-2400C10D-16GTX 2400Mhz 16GB (2 x 8 GB) kit is looking real good.

Otherwise, voltages across the board are rock steady.

Going back to stock now.

Well, I have everything back at stock but why is this (note the CPU speed in CPU-Z)?


Attached Images
Official Seven Forums Overclock Leader boards-stock_1600.jpg 
My System SpecsSystem Spec
30 Aug 2013   #793
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

I think your ram is throwing the line pack error

I know when I oc'ed my ram to 1800mhz from its limit 1600mhz it gave the same error dropped it to the 1600 went through like a champ

have you applied default setting and restarted your oc ?

also I doubt you need XMP mode if your board can support you switching the ram speed yourself
My System SpecsSystem Spec
.

30 Aug 2013   #794
paulpicks21

Windows 7 Professional 64 bit
 
 

The speed in your screen shot is just idle speed, it will ramp up to full speed when under load Pillian.
My System SpecsSystem Spec
30 Aug 2013   #795
pillainp

Windows 7 Ultimate 64-Bit
 
 

Tried IBT again with my RAM at stock speeds and it threw the same error.
My System SpecsSystem Spec
30 Aug 2013   #796
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Nice one Doug! Do you remember what voltage you were running to get that OC?

I think it was 1.45. Check this one out

Official Seven Forums Overclock Leader boards-5.36.png


My System SpecsSystem Spec
30 Aug 2013   #797
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by Dude View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Nice one Doug! Do you remember what voltage you were running to get that OC?

I think it was 1.45. Check this one out

Attachment 283826
And you think you need another motherboard?
My System SpecsSystem Spec
30 Aug 2013   #798
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Dude View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Nice one Doug! Do you remember what voltage you were running to get that OC?

I think it was 1.45. Check this one out

Attachment 283826
You just took the Crown
My System SpecsSystem Spec
30 Aug 2013   #799
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by Dude View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Nice one Doug! Do you remember what voltage you were running to get that OC?

I think it was 1.45. Check this one out

Attachment 283826
And you think you need another motherboard?
LOL.
My System SpecsSystem Spec
30 Aug 2013   #800
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Dude View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Nice one Doug! Do you remember what voltage you were running to get that OC?

I think it was 1.45. Check this one out

Attachment 283826
Congratulations Doug, an epic speed mate

My System SpecsSystem Spec
Closed Thread

 Official Seven Forums Overclock Leader boards




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Official Seven Forums Overclock Leader boards [2]
continued from - http://www.sevenforums.com/pc-custom-builds-overclocking/296084-official-seven-forums-overclock-leader-boards.html Updated ;) 0Agh2tKEY2ibedHNZcjRRZUpfUnc0OVNkY0tyTjFpb3c
PC Custom Builds and Overclocking
Home Security Shootout: Which Watchdog is Leader of the Pack?
Read more at: Maximum PC | Home Security Shootout: Which Watchdog is Leader of the Pack?
Chillout Room
Apple the new world leader in software insecurity
Source - Apple the new world leader in software insecurity
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App