Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [6]

01 Jan 2014   #1021
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Can't wait to file those taxes I think i'll get just one 780 seems AMD is headache on wheels lately

All of the latest drivers makes my GPU's go Bonkers and then i would crash
disabling Ulps in the registry on the cards don't work and i am forced to run just one gpu or the 2nd one will end up going 99% load and possible burn up

Only with AMD but i have reverted back to 13.10 driver and disabled the ulps i am gold for now but kind of butthurt AMD drivers are going to hell
A single 780 is fun, and you can always get another one in the future if you need it


My System SpecsSystem Spec
.
01 Jan 2014   #1022
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

What are "Ulps" in the registry?
My System SpecsSystem Spec
01 Jan 2014   #1023
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Britton30 View Post
What are "Ulps" in the registry?
power saving features for the GPU
My System SpecsSystem Spec
.

01 Jan 2014   #1024
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
What are "Ulps" in the registry?

Ultra low Power State AMD ULPS (Ultra Low Power State) Disable Tool

This is a tool to do it but i did it myself in the REGEDIT also this is the same type of fix that will apply to SLI as well as i heard Multi card setups bugger out too like this 1st gpu fine 2nd 99% load almost any time you open a browser or just at random it is really a dire situation

Thus far with what i have done now it hasn't done it and i am able to do things with out the 2nd one going apesh*t
My System SpecsSystem Spec
01 Jan 2014   #1025
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

thanks Tommy, is there a tut in your future to do that? If possible include for SLI too?
My System SpecsSystem Spec
01 Jan 2014   #1026
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Now you guys are making me feel bad. I only see a TV tuner in my computer's future (and, maybe, a different internal card reader and a USB 3.0 PCI-e expansion card).
My System SpecsSystem Spec
01 Jan 2014   #1027
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Where ya been Jeannie? Happy New Year!

I think you made some of us feel bad with your primo system and wiring/cabling skills.
My System SpecsSystem Spec
01 Jan 2014   #1028
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
thanks Tommy, is there a tut in your future to do that? If possible include for SLI too?
Post 2098 Latest AMD Catalyst Video Driver for Windows 7
FYI it's the same fix with sli too i assume because it falls under the same control set
There is no tut for it yet but it could be arranged
My System SpecsSystem Spec
01 Jan 2014   #1029
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Now you guys are making me feel bad. I only see a TV tuner in my computer's future (and, maybe, a different internal card reader and a USB 3.0 PCI-e expansion card).

Mine is running flawless using WMC
My System SpecsSystem Spec
01 Jan 2014   #1030
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Cool, what I meant was combine THIS with what you posted on AMD GPUs into a TUTORIAL.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [6]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App