Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [6]

02 Nov 2013   #161
kbrady1979

Windows 7 Professional 64bit SP1
 
 

*Beast Mode=Engaged*

Good job Brian!


My System SpecsSystem Spec
.
02 Nov 2013   #162
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Well, I did it people ! I actually got it done today

Maybe hide some more wires, but I think it turned out ok. I didn`t do a reinstall, but Windows fired up no problem, installed the drivers I needed, deleted those I didn`t. I`ll do a fresh install after I learn this bios.
Very nice AddRam, Good job mate


Quote   Quote: Originally Posted by A Guy View Post
Very nice Brian!


Funny, although it looks great, and I can't talk, the 2 things that struck me were white zip ties, and alternating ram. Truth is, this bunch of enablers just can't let you be finished

A Guy
My System SpecsSystem Spec
02 Nov 2013   #163
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Thanks everyone, changed up the memory and it went from 7.8 to 7.9 go figure
That looks nicer mate, and awesome WEI scores
My System SpecsSystem Spec
.

02 Nov 2013   #164
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Great job, AddRam, looks really good, and now you have it in overdrive mode. Well done.

Gary, no I'm not relacing the Maximus board, just adding to it. I have 2 Maximus boards, but one has to go to the Hospital. I've had this one for 2 days, I guess. It's running on the bench and has been running 24/7 since I got it.It has my 2500K in it right now, but UPS is on the way with a 3770K. I hope it is one of those 'Golden Chips'. Yea, I know, but a guy can hope, can't he. If it's as good as my last one, I'll be happy. Guess I'll know in a few days though. My goal is to never run out of computers or hard drives. Well, cases too. I have several of those sitting around empty, just waiting for my next moment of weakness. It's a never ending addiction.
My System SpecsSystem Spec
02 Nov 2013   #165
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Great job, AddRam, looks really good, and now you have it in overdrive mode. Well done.

Gary, no I'm not relacing the Maximus board, just adding to it. I have 2 Maximus boards, but one has to go to the Hospital. I've had this one for 2 days, I guess. It's running on the bench and has been running 24/7 since I got it.It has my 2500K in it right now, but UPS is on the way with a 3770K. I hope it is one of those 'Golden Chips'. Yea, I know, but a guy can hope, can't he. If it's as good as my last one, I'll be happy. Guess I'll know in a few days though. My goal is to never run out of computers or hard drives. Well, cases too. I have several of those sitting around empty, just waiting for my next moment of weakness. It's a never ending addiction.
You got that right! lol
My System SpecsSystem Spec
02 Nov 2013   #166
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

How well do I know. Also, about the fans. Some of the Professional reviewers ran the board with and without them. They said the fans make a 8C difference. I'm not real sure how significant that is. Under a heavy load, I guess it could make a difference, but 95% of the time, I imagine it wouldn't matter if you installed them or not.
My System SpecsSystem Spec
02 Nov 2013   #167
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I won't try this, but I suspect the 8C difference, or more, could be had by taking off the armor to allow the case fans to cool it. with the armor on I think it traps heat under it so the fans would help, some at least.

Steve you're fast becoming a PC part warehouse. Two Maximus boards?
My System SpecsSystem Spec
02 Nov 2013   #168
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Have you ever seen an armored car following a hearse?
My System SpecsSystem Spec
02 Nov 2013   #169
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Have you ever seen an armored car following a hearse?
No. I don't understand.
My System SpecsSystem Spec
02 Nov 2013   #170
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

You can't take it with you when you go.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [6]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App