Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [6]

09 Apr 2014   #1971
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Got the Sabertooth back, put the new i7 and 2 new sticks of Corsair in. Been benching it, so far so good. Don`t really wanna stress it too much with that stock fan on there, just wanna run it a few days and see if anything blows up or melts When I do get it back in, I`ll be adding the EVGA Super Nova 1000 P2, Then I`ll be set for awhile




Attached Thumbnails
Show Us Your Rig [6]-img_0937.jpg   Show Us Your Rig [6]-img_0939.jpg   Show Us Your Rig [6]-img_0873.jpg  
My System SpecsSystem Spec
.
09 Apr 2014   #1972
HoneycombAG

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Why is one of the dust covers off one of the PCI-Express slots?
My System SpecsSystem Spec
09 Apr 2014   #1973
paulpicks21

Windows 7 Professional 64 bit
 
 

Nice one Brian. Testing with only 1 gpu? Think you need to chuck the other one back in to be sure!
My System SpecsSystem Spec
.

09 Apr 2014   #1974
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by HoneycombAG View Post
Why is one of the dust covers off one of the PCI-Express slots?
Hard to test it when it`s covered.

Paul I just used the 660 to test the slots, all work ok
My System SpecsSystem Spec
09 Apr 2014   #1975
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Quote   Quote: Originally Posted by HoneycombAG View Post
Why is one of the dust covers off one of the PCI-Express slots?
Hard to test it when it`s covered.

Paul I just used the 660 to test the slots, all work ok

That was a GTX 660 looks like the Twin Frozr i got rid of not to long ago those cards are beast they do a super job at OC

Brian you need to hustle up some pics with the 770's up in there and i am sure with the new drivers your going to be fired up on how good they are lol
My System SpecsSystem Spec
09 Apr 2014   #1976
Dude

Windows 10 Pro X64
 
 

That's one nice PSU you picked up Brian
My System SpecsSystem Spec
09 Apr 2014   #1977
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

And expensive
My System SpecsSystem Spec
10 Apr 2014   #1978
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by AddRAM View Post
And expensive
It's only your money

A Guy
My System SpecsSystem Spec
10 Apr 2014   #1979
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Nice rig, Brian You're looking good. You should be set for a while with that PSU. I've heard nothing but good things about the Supernova.
My System SpecsSystem Spec
10 Apr 2014   #1980
HoneycombAG

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

So one of my packages came in today.
Show Us Your Rig [6]-imag0001.jpg

I ordered a fan controller so that I can control the fan speed and reduce noise, no surprise there. But I might have to get a new 80mm fan in the back because some of my connectors were already stripped off to fit in the large MOLEX connectors to start off with. I had to jury-rig both my 80mm fans into the 3-pin connectors, but for some reason I think the fan at the bottom of the case is better off connected to the large MOLEX plug, since it already has a speed control.


My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [6]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App