Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [6]

08 Nov 2013   #251
paulpicks21

Windows 7 Professional 64 bit
 
 

Bad ass Steve, it almost looks exactly like mine but in black, where did you get the idea to put the cooler there? lol.
You also have the same ram and mobo, it looks good Steve, not a bad job for an old boy (Paul hides from barrage of abuse from older members) haha. But I did say boy right!


My System SpecsSystem Spec
.
08 Nov 2013   #252
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post


That is a clean looking rig!
Thank you Lady F, it certainly is clean, how long it stays clean I am unsure of lol.
LOL! By clean, I was referring to the clean cable management but, yes, it is also dust free.
Thanks, yeah you know me, I like to keep the cables tidy! It has to be done
My System SpecsSystem Spec
08 Nov 2013   #253
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Steve as always very nice looking rig !
My System SpecsSystem Spec
.

08 Nov 2013   #254
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Those Sabertooth boards look awesome!
My System SpecsSystem Spec
08 Nov 2013   #255
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Those Sabertooth boards look awesome!
You should know Kelly, you have one lol
My System SpecsSystem Spec
08 Nov 2013   #256
kbrady1979

Windows 7 Professional 64bit SP1
 
 

I know, I just can't get over how it can tie a rig together lol
My System SpecsSystem Spec
08 Nov 2013   #257
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Thanks guys. Not my best job, but it's pretty good. Paul, in that case you really only have one option to put it up top. You could put it in the back, but I didn't want to do that or you could pull a hard drive cage and put it in front. I wanted it up top, so that's wher it had to go. And I know that was a typo, you must have called me Roy. If it was boy, you need to make it a capitol B with a Sir in there somewhere.
My System SpecsSystem Spec
08 Nov 2013   #258
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Thanks guys. Not my best job, but it's pretty good. Paul, in that case you really only have one option to put it up top. You could put it in the back, but I didn't want to do that or you could pull a hard drive cage and put it in front. I wanted it up top, so that's wher it had to go. And I know that was a typo, you must have called me Roy. If it was boy, you need to make it a capitol B with a Sir in there somewhere.
Why am I still awake! lol, I need to go to bed, its just after 4AM here, if I stay up much longer I may as well not go to bed.

But seriously yeah I found that was the best place to put the cooler, it could have gone at the middle or towards the rear of the case (at the top) but that would have bent the pipes a little and ruined the look for me, and the actual rear of the case, well with 2 fans on the 920 and the thickness of the rad it covers half the mobo if fitted at the back so that was a definite no for me. It works well where it is for me after the initial trouble of the screws not being long enough.

Anyway, you did a good job Steve, it looks nice and the wiring is good, I know you won't be happy until you set up your main water rig again but for now it is a very nice rig that is better than many as it is.
My System SpecsSystem Spec
08 Nov 2013   #259
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Thanks paul. I still have no idea why Nvidia, in their infinite reasoning, put the power connectors where they did on that card. It makes things much more difficult.
My System SpecsSystem Spec
08 Nov 2013   #260
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Looks very clean Steve.....great job
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [6]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App