Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [6]

16 Nov 2013   #401
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Are you replacing your radiator fans, or case fans?


My System SpecsSystem Spec
.
16 Nov 2013   #402
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

I`ll be replacing case fans, but not yet.
My System SpecsSystem Spec
16 Nov 2013   #403
N00berG00ber

Windows 10 Pro
 
 

so I made my own side window out of acrylic. took me all of an hour to cut it out, drill holes, and put it on. it looks damn better than what I had before! the only bad thing is that since I got rid of the side fan, my temps went up on my CPU... by about 5C, so I was forced to lower my clock to 4.4GHz instead of my 4.5. but owell. I dident notice any difference in FPS. but on the plus, my case is much quieter, and looks nicer.

I ordered some blue cold cathos to put in my case, so im waiting for those in the mail and as soon as they come and I get everything working, ill post a before and after pic.

i think this is the last time i buy an open card. id rather a blower style card. this one is just too big and produces to much heat. my CPU never hit 48C before at 4.5 playing for hrs. now im hitting 56C at 4.4 while playing CPU and GPU intensive games. it just bothers me casuse my fan revs up higher now. sucks, but owell.
My System SpecsSystem Spec
.

17 Nov 2013   #404
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Do you have the CPU set to run at 4.4 all the time? And where are the pics of the new side windows?
My System SpecsSystem Spec
17 Nov 2013   #405
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Do you have the CPU set to run at 4.4 all the time? And where are the pics of the new side windows?
Yeah noober, you can't come on the "SHOW" us your rig thread and not show a pic of your work!
My System SpecsSystem Spec
17 Nov 2013   #406
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Ya, it`s not the "Complain about your rig" thread LOL

I never noticed any higher temps with my EVGA GTX760 with the ACX cooling, but I just went with the blower style cooler on the 770.
My System SpecsSystem Spec
17 Nov 2013   #407
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Ya, it`s not the "Complain about your rig" thread LOL

I never noticed any higher temps with my EVGA GTX760 with the ACX cooling, but I just went with the blower style cooler on the 770.
Have you got the 770 yet Brian?
My System SpecsSystem Spec
17 Nov 2013   #408
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Won`t be here til Wednesday.
My System SpecsSystem Spec
17 Nov 2013   #409
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Post a picture of your mailbox

A Guy
My System SpecsSystem Spec
17 Nov 2013   #410
N00berG00ber

Windows 10 Pro
 
 

lol ill post up a pic once its all complete and less ghetto rigged....... but yea it just messed up the cooling so bad! and no, I have cool n' quiet turned on. so it can idle down. its just that all the heat from the GPU rises straight up and then is sucked in through the rad. so its hot air going through the rad and making my temps higher.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [6]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App