Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [6]

28 Dec 2013   #931
Dom

Windows Seven Ultimate
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post

This is a seriously clean desk and room, either you or someone in the house is to be commended !
It was a guest room before I moved in hahaa, my mum loves to keep things clean. I'll try my best to keep it in order but I don't think that's going to happen
Only problem I can predict is the dust... I can already see some settling on the top of the case. Thank God for dust filters!

Quote   Quote: Originally Posted by Britton30 View Post

Very cool and peachy keen Dom.
Sick, right?

Quote   Quote: Originally Posted by paulpicks21 View Post

looks great Dom and very nice looking monitor
Trust me, the monitor is gorgeous! It's a matte finish on the screen too so there's no glare and its mildly fingerprint proof

Quote   Quote: Originally Posted by A Guy View Post

Good to see you here Dom

A Guy
I've been more of a lurker lately


My System SpecsSystem Spec
.
28 Dec 2013   #932
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by Britton30 View Post
Yeah Bill gnarly, that's a tubular idea.
Yea, it's the bees knees isn't it.
It's really groovy and far out...fer sure...

A Guy
My System SpecsSystem Spec
28 Dec 2013   #933
silverstormz

windows 7 home premium
 
 

Quote   Quote: Originally Posted by Dom View Post
For Christmas I bought this monitor and a desk so my setup is finally finished! (Never truly finished though, still need to upgrade some parts!)

Attachment 298998

The blue glow in the dark is very ominous!
Same monitor I brought for xmas, how is it?
(Mines probably not coming till 7th damn non working days ^^)
My System SpecsSystem Spec
.

28 Dec 2013   #934
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by sygnus21 View Post
BTW I just added a Samsung 840 Pro SSD drive drive to the system

Replaced my OCZ as the OS drive with it.
Nice choice, Drew. I think you will like it and you got a good price too. Amazon Prime wins again.
Nice, $40 less that what I paid for mine. I'm using it in my system now after testing in my test system. I can see an improvement in over all performance over the 128GB M4 I had.
Yeah it was actually $209 when I first put it in my basket but went to $211.

Anyway are you using the Magician software with your drive? I was using it but every time I restart my computer UAC kicks in asking if I want to run it. Gets rather annoying so I just removed it. This is under Windows 8.1
My System SpecsSystem Spec
28 Dec 2013   #935
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Magician did that to me also. I removed it from start up and it no longer happens.
My System SpecsSystem Spec
28 Dec 2013   #936
sygnus21

Windows 10 Pro
 
 

Yeah I could have did that as well.

Do I need it?
My System SpecsSystem Spec
28 Dec 2013   #937
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Need it, no, unless you are going to use the rapid mode. But, it can be useful at times. I just take it out of start up but leave it installed. I use it when I want to, but it does not run unless I start it.
My System SpecsSystem Spec
28 Dec 2013   #938
sygnus21

Windows 10 Pro
 
 

Thanks I may reinstall it later and do as you suggested with leaving it out of start-up.

BTW is Rapid Mode designed for the long haul? I would think not or else it would have been set by default. Unless it's Windows specific - i.e. only for modern OS's - 7/8/8.1

Thanks
My System SpecsSystem Spec
28 Dec 2013   #939
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Truthfully, I'm not sure what it does exactly other than set up some sort of ram disk. I have used it and not used it. I can tell no difference in every day operation, but it will give you some very impressive benchmark scores. That being said, it may be helpful to someone like you in moving large files around, I don't know. You may want to give it a try and see if it helps. If not, disable it in Magician with the click of a button.

Show Us Your Rig [6]-samsung-rapid-mode.jpg


My System SpecsSystem Spec
28 Dec 2013   #940
sygnus21

Windows 10 Pro
 
 

Yeah I'll have to give that a try. BTW for some odd reason AS SSD keeps erroring out on me. Did it with both my OCZ and now Samsung drive. I posted the issue here but no one has answered - Show us your SSD performance 2

Show Us Your Rig [6]-ssd-error.jpg

However since moving the drive from port 0 to 1 it runs without issue. However I'm quite sure it isn't the ports though, as I was able to run ATTO Benchmark on both the OCZ when it was on port 0, and now the Samsung which is now on port 0 without issue. And I'm having no port issues with any drives connected so...

Show Us Your Rig [6]-ocz-score.jpg


My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [6]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App