Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [6]

28 Dec 2013   #941
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I remember seeing it, Drew. I didn't answer because I don't know the answer. Mine has done that occasionally, but run it again and it works fine. I don't know why it does it.


My System SpecsSystem Spec
.
28 Dec 2013   #942
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by essenbe View Post
I remember seeing it, Drew. I didn't answer because I don't know the answer. Mine has done that occasionally, but run it again and it works fine. I don't know why it does it.
Well I've attempted to run it a few times, even after a re-boot and it still errors out. I'm thinking it's a Windows 8.1 thing but I've seen the issue reported on Win 7 machines as well.

Oh well, I just has to pass it by till the next release.

Thanks.
My System SpecsSystem Spec
28 Dec 2013   #943
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Sorry I couldn't help.
My System SpecsSystem Spec
.

28 Dec 2013   #944
Dom

Windows Seven Ultimate
 
 

Quote   Quote: Originally Posted by silverstormz View Post
Same monitor I brought for xmas, how is it?
(Mines probably not coming till 7th damn non working days ^^)
You won't be disappointed

The screen itself does not extend to the thin frame, there is like half a centimetre of bezel under the matte finish.
I would recommend turning off energy saving mode, it tries to dim and brighten the screen depending on whats displaying and it gets annoying (you'll see what I mean when you try it )

IPS is a really great technology, the colour does not change at all even if you are at a sharp angle to the screen. The monitor is also just as nice to look at when it is on AND off!

Please make sure its not dead on arrival, I almost had a heart attack because it wouldn't turn on at first (wasn't allowed to open it till Christmas day, it arrived on the 12th)
My System SpecsSystem Spec
28 Dec 2013   #945
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Yeah I'll have to give that a try. BTW for some odd reason AS SSD keeps erroring out on me. Did it with both my OCZ and now Samsung drive. I posted the issue here but no one has answered - Show us your SSD performance 2

Attachment 299137

However since moving the drive from port 0 to 1 it runs without issue. However I'm quite sure it isn't the ports though, as I was able to run ATTO Benchmark on both the OCZ when it was on port 0, and now the Samsung which is now on port 0 without issue. And I'm having no port issues with any drives connected so...

Attachment 299136
I saw it too and had no answer Drew. I have seen it mentioned in a thread here somewhere though and like Steve's experience, and yours, it fixed itself.
Maybe swapping SATA ports and back kicked its AS SSD.
My System SpecsSystem Spec
28 Dec 2013   #946
Niklu

windows home premium 64bit
 
 

Hello all u must be magician in pc building, because here is sooooo many so nice and clean setups (like pauls "wireless" system) my setup was inside of haf932 and just rebuild it inside of rosewill blackhawk ultra... and terrible mess with wires ... but thank god its working [ATTACH][ATTACH][ATTACH]Show Us Your Rig [6]-taeaeae-kanssa.jpg[/ATTACH][/ATTACH][/ATTACH]


Attached Thumbnails
Show Us Your Rig [6]-taemae.jpg   Show Us Your Rig [6]-ja-taemae.jpg   Show Us Your Rig [6]-taeae-kans.jpg  
My System SpecsSystem Spec
28 Dec 2013   #947
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Niklu,

It looks great to me
My System SpecsSystem Spec
28 Dec 2013   #948
Niklu

windows home premium 64bit
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Niklu,

It looks great to me
Thanks but when i compare it to peoples builds Here ... that is shame
My System SpecsSystem Spec
28 Dec 2013   #949
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Niklu, looks good. You always have plenty of room in the HAF cases. The wiring looks fine to me. Good job.
My System SpecsSystem Spec
28 Dec 2013   #950
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Two forms of Sick but in Urban Language as Linnemeyerhere states one means Sick as in cool sick or like off the hook meaning something too awesome

Then there is that Sick in the head or just plain sick person
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [6]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App