Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [6]

28 Dec 2013   #951
silverstormz

windows 7 home premium
 
 

Quote   Quote: Originally Posted by Dom View Post
Quote   Quote: Originally Posted by silverstormz View Post
Same monitor I brought for xmas, how is it?
(Mines probably not coming till 7th damn non working days ^^)
You won't be disappointed
Yeah I found out about that while looking up about it but it didn't turn me off since I love how it looks anyways and for future reference how do I turn of ES mode?


My System SpecsSystem Spec
.
28 Dec 2013   #952
Niklu

windows home premium 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Niklu, looks good. You always have plenty of room in the HAF cases. The wiring looks fine to me. Good job.
Thanks its so hard to hide fans wires and they are so ugly :/ haf looks so tiny next to this one.. now i got more room build watercooling system some day
My System SpecsSystem Spec
28 Dec 2013   #953
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by essenbe View Post

Nice choice, Drew. I think you will like it and you got a good price too. Amazon Prime wins again.
Nice, $40 less that what I paid for mine. I'm using it in my system now after testing in my test system. I can see an improvement in over all performance over the 128GB M4 I had.
Yeah it was actually $209 when I first put it in my basket but went to $211.

Anyway are you using the Magician software with your drive? I was using it but every time I restart my computer UAC kicks in asking if I want to run it. Gets rather annoying so I just removed it. This is under Windows 8.1
Maybe try this if you still want to use it

Elevated Program Shortcut without UAC Prompt - Create

A Guy
My System SpecsSystem Spec
.

28 Dec 2013   #954
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It looks nice Niklu, nothing bad there.

@Drew yes Magician has no option to turn it off and I don't use UAC. I disabled its start up with CCleaner though. Tools/Start Up/Windows tab.
My System SpecsSystem Spec
28 Dec 2013   #955
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Niklu View Post
Hello all u must be magician in pc building, because here is sooooo many so nice and clean setups (like pauls "wireless" system) my setup was inside of haf932 and just rebuild it inside of rosewill blackhawk ultra... and terrible mess with wires ... but thank god its working [ATTACH][ATTACH][ATTACH]Attachment 299188[/ATTACH][/ATTACH][/ATTACH]
Looks great Niklu
My System SpecsSystem Spec
28 Dec 2013   #956
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by A Guy View Post
Maybe try this if you still want to use it

Elevated Program Shortcut without UAC Prompt - Create

A Guy
Quote   Quote: Originally Posted by Britton30 View Post
@Drew yes Magician has no option to turn it off and I don't use UAC. I disabled its start up with CCleaner though. Tools/Start Up/Windows tab.
Yeah I know about the elevated UAC prompt but the easiest way is just to remove it from the startup menu should I choose to reinstall it.

And I'm not disabling UAC. Even though it's annoying at times I like it as it keeps me aware of what going on with my system. That's me.

Thanks guys.
My System SpecsSystem Spec
28 Dec 2013   #957
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Niklu View Post
Quote   Quote: Originally Posted by essenbe View Post
Niklu, looks good. You always have plenty of room in the HAF cases. The wiring looks fine to me. Good job.
Thanks its so hard to hide fans wires and they are so ugly :/ haf looks so tiny next to this one.. now i got more room build watercooling system some day
Forgive me for over stepping my bounds but if I may make a suggestion? I'd zip tie those wire bundles I've circled in red. Just zip tie each bundle by itself.

Show Us Your Rig [6]-kanssa.jpg

That'll give you the look you're going for


My System SpecsSystem Spec
28 Dec 2013   #958
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

sygnus21 I don't think you are stepping out of bounds. I believe ideas are always welcome.

Niklu you have done a very nice job. While you are building you will get little ideas of things to change. It happens to all of us.

Something I found you might be interested in.

http://www.carid.com/universal-elect...FYZi7AodtXIAOQ
My System SpecsSystem Spec
29 Dec 2013   #959
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Need it, no, unless you are going to use the rapid mode. But, it can be useful at times. I just take it out of start up but leave it installed. I use it when I want to, but it does not run unless I start it.
My System SpecsSystem Spec
29 Dec 2013   #960
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by essenbe View Post
I remember seeing it, Drew. I didn't answer because I don't know the answer. Mine has done that occasionally, but run it again and it works fine. I don't know why it does it.
Well I've attempted to run it a few times, even after a re-boot and it still errors out. I'm thinking it's a Windows 8.1 thing but I've seen the issue reported on Win 7 machines as well.

Oh well, I just has to pass it by till the next release.

Thanks.
I'm running RAPID on my Win 7 notebook and I haven't had any problems yet.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [6]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App