Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC Shut off

07 Oct 2013   #1

Windows 7 Professional x64
 
 
PC Shut off

What's up guys.....?

So I'm having this problem where when I run prime 95 or even just start it up, my PC just shuts off. It acts like power was just killed to it I've had this start happening recently, and I thought it was my PSU not powerfull enough, so I bought a 750W one. Well it still does it.

I've had this OC for quite some time now, and never have I once gotten a BSOD or crash. I ran prime a while ago (last mobo) and it ran for about 1hr and everything was fine. Now that I have a few new parts and such (new mobo, same model), iwanted to test 1 more time to make 100% sure its stable. I'm at 4.6 GHz with 1.45v.

I just ran furmark and it was fine. Dident shut off.
Some times it happens within starting prime or 40mins into it.

Any ideas what could be causing this?

Brand new mobo.....bios up to date.

My System SpecsSystem Spec
.

08 Oct 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Please report temperatures after running this: ONLY run the standard test.

CPU - Stress Test Using IntelBurnTest
My System SpecsSystem Spec
08 Oct 2013   #3

Windows 7 Professional 64 bit
 
 

Maybe you should have put a link to your other thread to save wasting people time with what you have already tried?

OC Help

Edit: It appears you started 2 threads of a similar subject within 1 hour of each other. But for reference people can use the link above to see what you have already done.
My System SpecsSystem Spec
.


08 Oct 2013   #4

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Maybe you should have put a link to your other thread to save wasting people tim. with what you have already tried?

OC Help

Edit: It appears you started 2 threads of a similar subject within 1 hour of each other. But for reference people can use the link above to see what you have already done.
Ya sorry about that.... I started this one first in the wrong section. i was hoping no one would post in it
My System SpecsSystem Spec
08 Oct 2013   #5

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by N00berG00ber View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
Maybe you should have put a link to your other thread to save wasting people tim. with what you have already tried?

OC Help

Edit: It appears you started 2 threads of a similar subject within 1 hour of each other. But for reference people can use the link above to see what you have already done.
Ya sorry about that.... I started this one first in the wrong section. i was hoping no one would post in it
No harm done, you could always ask for admin to delete this one.
My System SpecsSystem Spec
09 Oct 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Or mark it solved and post a link to the other thread?
My System SpecsSystem Spec
09 Oct 2013   #7

Windows 7 Professional x64
 
 

Link here:
OC Help
My System SpecsSystem Spec
Reply

 PC Shut off




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33