Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: OC Help

18 Oct 2013   #131
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Dude View Post
Quote   Quote: Originally Posted by N00berG00ber View Post
Quote   Quote: Originally Posted by Solarstarshines View Post


We should Rep you for keeping this one Stable
u really think I would try that 5.3 again? HAHA! no.
Come on man, you know you want to move up the board. Go for it, you can always RMA again if needed
I do. But not rite now. I need to buy a car. Lol unfortunately a mobo won't get anywhere.


My System SpecsSystem Spec
.
19 Oct 2013   #132
N00berG00ber

Windows 10 Pro
 
 

lolz. im at 4.5ghz and still on stock voltage! I think I got a winner CPU here! And im not even touching 60C

EDIT: nvm spoke too soon..... im 1 offset above stock so far.... im thinking I may have to go to 2 offsets or max 3.

whats neat tho is that my voltage at this speed is NO WHERE NEAR what it was on my last CPU.....
My System SpecsSystem Spec
19 Oct 2013   #133
N00berG00ber

Windows 10 Pro
 
 

1.416v for 4.5GHz OC.... a lot better than 1.476v for 4.6!
My System SpecsSystem Spec
.

19 Oct 2013   #134
Dude

Windows 10 Pro X64
 
 

That still looks to high for voltage, but I am not familiar with AMD. Have you ran with a lower vcore?

OC Help-4.6.png


My System SpecsSystem Spec
20 Oct 2013   #135
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Dude View Post
That still looks to high for voltage, but I am not familiar with AMD. Have you ran with a lower vcore?

Attachment 290484

actually that's low! way low! lol intels use a lot less voltage than AMD. and yes I have. it fails prime after 45 mins or so.

AMD fx 8350-6350 4.8GHz should be around 1.476v-1.488v
My System SpecsSystem Spec
20 Oct 2013   #136
Dude

Windows 10 Pro X64
 
 

Okay mate, sounds good
My System SpecsSystem Spec
20 Oct 2013   #137
N00berG00ber

Windows 10 Pro
 
 

alright taking on the task of OCing my GPU now and flashing my custom bios lol
My System SpecsSystem Spec
20 Oct 2013   #138
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by N00berG00ber View Post
alright taking on the task of OCing my GPU now and flashing my custom bios lol
Don't expect much of an overclock. I had an EVGA 660ti a while back, I even flashed it with a custom bios to get a bit more voltage out of it and I think the most I could overclock the core by was 30MHz
My System SpecsSystem Spec
20 Oct 2013   #139
Dude

Windows 10 Pro X64
 
 

I have played with my 660, even modded the bios to unlock the voltage. Very little performance boost. Flashed it back to stock. Here is a link with some info for you.

[OFFICIAL] GTX 660 (NON TI) Owners Club.
My System SpecsSystem Spec
20 Oct 2013   #140
N00berG00ber

Windows 10 Pro
 
 

I'm at like 100mhzon core and mem. Stock voltage. Ran furmark for a few mins but haven't tested fully.
My System SpecsSystem Spec
Reply

 OC Help




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App