Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: OC Help

15 Oct 2013   #81
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
But what if you can't get to 4.4?
dude, my last one was 100% stable at 4.6...... until i did the OC to 5.2 then hell broke loose


My System SpecsSystem Spec
.
15 Oct 2013   #82
paulpicks21

Windows 7 Professional 64 bit
 
 

Yeah but maybe it was just pretending to be stable?

Anyway I think I said ages ago in this thread that the CPU might have degraded after you chucking loads of volts through it. I am not sure if you listened to me then, but I guess you understand it could be the case now?
BTW I am always right.
My System SpecsSystem Spec
15 Oct 2013   #83
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Yeah but maybe it was just pretending to be stable?

Anyway I think I said ages ago in this thread that the CPU might have degraded after you chucking loads of volts through it. I am not sure if you listened to me then, but I guess you understand it could be the case now?
BTW I am always right.
no, it ran prime for hrs at that speed before the 5.2ghz oc

i said in like the first page that it may be cause of the voltage i used for 5.2..... let me find my quote

nvm, i cant find it..... but i thought i said that.
My System SpecsSystem Spec
.

15 Oct 2013   #84
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by N00berG00ber View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
Yeah but maybe it was just pretending to be stable?

Anyway I think I said ages ago in this thread that the CPU might have degraded after you chucking loads of volts through it. I am not sure if you listened to me then, but I guess you understand it could be the case now?
BTW I am always right.
no, it ran prime for hrs at that speed.

i said in like the first page that it may be cause of the voltage i used for 5.2..... let me find my quote

nvm, i cant find it..... but i thought i said that.
I said that, I don't think you did.
My System SpecsSystem Spec
15 Oct 2013   #85
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by N00berG00ber View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
Yeah but maybe it was just pretending to be stable?

Anyway I think I said ages ago in this thread that the CPU might have degraded after you chucking loads of volts through it. I am not sure if you listened to me then, but I guess you understand it could be the case now?
BTW I am always right.
no, it ran prime for hrs at that speed.

i said in like the first page that it may be cause of the voltage i used for 5.2..... let me find my quote

nvm, i cant find it..... but i thought i said that.
I said that, I don't think you did.
ya, u did, but i thought i said it before u did.... guess not.
My System SpecsSystem Spec
15 Oct 2013   #86
paulpicks21

Windows 7 Professional 64 bit
 
 

Like I said, I am always right.
My System SpecsSystem Spec
15 Oct 2013   #87
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Like I said, I am always right.
well than.....

what color is my red ball after i paint it blue then paint it again?

lol

so do u think the mobo has been damaged?
My System SpecsSystem Spec
15 Oct 2013   #88
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by N00berG00ber View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
Like I said, I am always right.
well than.....

what color is my red ball after i paint it blue then paint it again?

Purple because blue and red make purple

Anyway when we were doing our test it wasn't for stability I would never run a prime or IBT at that high of a speed simple not reliable even with the best of cooling

I'm sure I could get a 5.4 even a 5.5 from this chip but in my mind it's up to me to go there and if i have the money to back it up why not

My Choice switching from AMD to Intel was purely on Price and how cheaply I got the configuration which was one hell of a deal and when I buy any type I usually go for the top dog in that area you can get the middle of the road but if you want to do those great things like the guys in the green boxes have to get Superior hardware that is just the way it is
My System SpecsSystem Spec
15 Oct 2013   #89
paulpicks21

Windows 7 Professional 64 bit
 
 

Depends what color you painted it last.

I expect your motherboard is fine but time will tell.
My System SpecsSystem Spec
15 Oct 2013   #90
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Depends what color you painted it last.

I expect your motherboard is fine but time will tell.
DAMN U! lol it was an easy one....

ok sounds good. thanks a lot man!
My System SpecsSystem Spec
Reply

 OC Help




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App